Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Hjæælp.. Mærkelig fejl!!

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
ARas
Stoker III
Stoker III
Indlæg: 69
Tilmeldt: 10 dec 2008 21:59
Mit fyr: Baxi 2,5 m. ilt-styring
Areal: 230
Brændsel: Træpiller
Dagligt forbrug: 30-35
Årligt forbrug: ?? (8)
Geografisk sted: Syd-Sjælland

Hjæælp.. Mærkelig fejl!!

Indlægaf ARas » 09 nov 2015 18:40

Hej

Min Baxi 2,5 bliver ved med at gå i fejl...
Når sneglen køre begynder fyret at hyle, skrue helt op for blæserne og slukker i display og alle lamper.
Eneste måde jeg kan "resette" det på er ved at åbne lågen til magasin. Når lågen åbens vågner display og lamper igen og man kan starte fyret igen.
Nogle gange kommer fejlen tilbage den næste gang der køres piller ind og nogle gange køre den ½ time for fejlen kommer igen...
Hvis man lader den stå med fejlen resetter den også sig selv ind imellem, men kommer tilbage igen som beskrevet ovenfor.

Dvs. der er ikke nogle fejlvisning i display!!
Hjæælp???
Nogen der har oplevet dette før?
er det et af printene der er stået af? Hvilket et af dem? (power eller stoker?)

Håber der er nogle der kan hjælpe, ikke den fedeste årstid at bøvle med et fyr der ikke vil køre, slet ikke når man har en 4uger's knejt i huset :roll:

Mvh
Allan


Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3020
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

Re: Hjæælp.. Mærkelig fejl!!

Indlægaf Brandsen » 09 nov 2015 21:36

Halløj i forum,

Et sort display, med konstant hylen fra alarmen, og blæser der kører på fuld speed,
er desværre symptom på defekt power print.

Ser du bor på Sydsjælland, så lad os lige tagge [tag]T-mek[/tag], han bor på sydhavsøerne,
og har måske ét på lager, så du lige kunne afteste diagnosen.

Ellers har jeg vist ét på lager, men det er i 4300 området, så lidt langt at køre, men lad mig
vide hvis du gerne vil prøve at låne det.
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7780
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: Hjæælp.. Mærkelig fejl!!

Indlægaf thy » 09 nov 2015 22:56

ARas skrev:Hej

Min Baxi 2,5 bliver ved med at gå i fejl...
Når sneglen køre begynder fyret at hyle, skrue helt op for blæserne og slukker i display og alle lamper.
Eneste måde jeg kan "resette" det på er ved at åbne lågen til magasin. Når lågen åbens vågner display og lamper igen og man kan starte fyret igen.
Nogle gange kommer fejlen tilbage den næste gang der køres piller ind og nogle gange køre den ½ time for fejlen kommer igen...
Hvis man lader den stå med fejlen resetter den også sig selv ind imellem, men kommer tilbage igen som beskrevet ovenfor.

Dvs. der er ikke nogle fejlvisning i display!!
Hjæælp???
Nogen der har oplevet dette før?
er det et af printene der er stået af? Hvilket et af dem? (power eller stoker?)

Håber der er nogle der kan hjælpe, ikke den fedeste årstid at bøvle med et fyr der ikke vil køre, slet ikke når man har en 4uger's knejt i huset :roll:

Mvh
Allan


røgføler viser vel ikke noget underligt elle fremløbstemp..
kan der være mus på spil i ledninger hovedsagelig til snegl..

lyder snegl underlig når den kører...

symtomerne er også set lidt ved fejl på overkogs fidusen så går blæser nogen gange op i omdrejninger
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 962
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

Re: Hjæælp.. Mærkelig fejl!!

Indlægaf T-mek » 10 nov 2015 06:52

ARas skrev:Hej

Min Baxi 2,5 bliver ved med at gå i fejl...
Når sneglen køre begynder fyret at hyle, skrue helt op for blæserne og slukker i display og alle lamper.
Eneste måde jeg kan "resette" det på er ved at åbne lågen til magasin. Når lågen åbens vågner display og lamper igen og man kan starte fyret igen.
Nogle gange kommer fejlen tilbage den næste gang der køres piller ind og nogle gange køre den ½ time for fejlen kommer igen...
Hvis man lader den stå med fejlen resetter den også sig selv ind imellem, men kommer tilbage igen som beskrevet ovenfor.

Dvs. der er ikke nogle fejlvisning i display!!
Hjæælp???
Nogen der har oplevet dette før?
er det et af printene der er stået af? Hvilket et af dem? (power eller stoker?)

Håber der er nogle der kan hjælpe, ikke den fedeste årstid at bøvle med et fyr der ikke vil køre, slet ikke når man har en 4uger's knejt i huset :roll:

Mvh
Allan


Som Thy og brandsen er inde på, det lyder som fejl på power print, jeg har et du kan låne og køre med for at konstatere med sikkerhed at det er der fejl er
(dog kan det power print ikke køre med iltstyringen, men den kan jo nok slås fra et par dage)

Hvor er vi henne på Sydsjælland ?

Det kunne måske være lige så nemt at jeg kørte en tur og evt. lavede dit print på stedet.
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

ARas
Stoker III
Stoker III
Indlæg: 69
Tilmeldt: 10 dec 2008 21:59
Mit fyr: Baxi 2,5 m. ilt-styring
Areal: 230
Brændsel: Træpiller
Dagligt forbrug: 30-35
Årligt forbrug: ?? (8)
Geografisk sted: Syd-Sjælland

Re: Hjæælp.. Mærkelig fejl!!

Indlægaf ARas » 10 nov 2015 08:46

Hej

Tak for jeres input.... jeg bor ved Tappernøje

Der er en ny status...
Når jeg sætter strøm på nu kommer der 2 streger i displayet og der afgives korte bip med et interval på 1-2 sek.
Der sker ikke noget når jeg trykker på knapper eller aktivere følere mm.

Fremføringen af piller køre fint. Har prøvet at tvangs-køre kontaktoren.

Ud fra dette, mener i så stadig det er power-print?
@T-mek, hvor bor du?

Mvh
Allan


ARas
Stoker III
Stoker III
Indlæg: 69
Tilmeldt: 10 dec 2008 21:59
Mit fyr: Baxi 2,5 m. ilt-styring
Areal: 230
Brændsel: Træpiller
Dagligt forbrug: 30-35
Årligt forbrug: ?? (8)
Geografisk sted: Syd-Sjælland

Re: Hjæælp.. Mærkelig fejl!!

Indlægaf ARas » 11 nov 2015 10:26

ny opdatering:

Jeg skiftede power-printet til et nyt, og nu køre baxien igen :-)

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7780
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: Hjæælp.. Mærkelig fejl!!

Indlægaf thy » 11 nov 2015 12:20

Super

Står den så til den rigtige model i indstillinger da det er samme print til de 3 modeller
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

ARas
Stoker III
Stoker III
Indlæg: 69
Tilmeldt: 10 dec 2008 21:59
Mit fyr: Baxi 2,5 m. ilt-styring
Areal: 230
Brændsel: Træpiller
Dagligt forbrug: 30-35
Årligt forbrug: ?? (8)
Geografisk sted: Syd-Sjælland

Re: Hjæælp.. Mærkelig fejl!!

Indlægaf ARas » 11 nov 2015 12:33

model-indstilling??

Er der forskel? jeg troede de var ens styrings-mæssigt, og det kun var selve kedlen blæser osv der var større/mindre.
Hvor sætter man denne model henne?

Stoker-printet indeholder jo alle settings mht. snegltider, ilt osv og disse indstillinger er ikke ændret under operationen.

Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3020
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

Re: Hjæælp.. Mærkelig fejl!!

Indlægaf Brandsen » 11 nov 2015 12:43

Halløj i forum,

Det bekræfter jo bare at diagnosen var korrekt, så tak for tilbagemelding.

Men, du kunne måske lige høre om T-mek er interesseret i det defekte kort,
somme tider er det bare en lille kondensator til nogle få kroner der skiftes.
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7780
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: Hjæælp.. Mærkelig fejl!!

Indlægaf thy » 11 nov 2015 18:19

ARas skrev:model-indstilling??

Er der forskel? jeg troede de var ens styrings-mæssigt, og det kun var selve kedlen blæser osv der var større/mindre.
Hvor sætter man denne model henne?

Stoker-printet indeholder jo alle settings mht. snegltider, ilt osv og disse indstillinger er ikke ændret under operationen.


godt så..

er bare set før at den smider indstillingerne :oops:
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster