Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Intern snegl kører ujævnt

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 965
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

Re: Intern snegl kører ujævnt

Indlægaf T-mek » 13 nov 2015 05:48

xkfc skrev:Som forsøg er det muligt, men det er en god ide at flytte tilbage straks, de er nemlig programmeret forskelligt, intern snegl er en del af sikkerheden i forbindelse med høj temperatur i brænderen, og ved nedlukning vil brænderen ikke blive tømt.


Jeg tog det som en selvfølge at brænderen ikke er i drift når man afprøver dette.
Du foreslår jo selv at afprøve gearmotor direkte med 230V og det er vel heller ikke med brænderen i drift.
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Re: Intern snegl kører ujævnt

Indlægaf pille bruger » 13 nov 2015 08:41

Thomsus skrev:Jeg har idag forsøgt med en ny kondensator. Samme ujævne kørsel.
Jeg prøvede også med en ny motor. Samme ujævne resultat.

Jeg har målt strømmen til motoren. Den svinger temmelig meget. Måske er dette en følge af motorens start-stop, men jeg vil nu tro, at strømmen skal være konstant, uanset hvor tosset motoren måtte køre.

Any ideas?

Det kunne i øvrigt være interessant hvis en af jer andre med en Scotte brænder foretager samme forsøg, for at se om jeres interne snegl kører ligeså ujævnt. Det jeg gjorde var: Lukke Scotten pænt ned så den brænder herden tom. Derefter afbryde strømmen, løsne brænderen fra kedlen så man kan fjerne tilføringsrøret/smelteslangen. Herefter kan man se ned til den interne snegl. Sæt strøm til Scotte'n. Kig ned på sneglen. (Scotten vil ikke foretage optænding da den var slukket da strømmen gik). Er der ikke nogen jeg kan friste med så'n et forsøg?

Mvh Thomsus


Kig styring - kabel og stik + motorprint efter for løse forbindelser.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Leif Jensen
Stoker I
Stoker I
Indlæg: 11
Tilmeldt: 27 dec 2008 15:52
Mit fyr: BS1016 m. Scotte v7 styring
Areal: 190m2
Brændsel: 8mm BARLINEK træpiller
Fremviser gerne i postnummer: 8632
Årligt forbrug: ca. 8 ton
Geografisk sted: Lemming v. Silkeborg
Modtaget likes: 1 gang

Re: Intern snegl kører ujævnt

Indlægaf Leif Jensen » 13 nov 2015 17:51

Jeg har i dag observeret det samme ustabile drift med min nye 6.89 chip.
Den ustabile drift har jeg aldrig set med 6.69 chippen.
Ovennævnte observation er bemærket efter at fyret havde været stoppet efter fejloptænding.
Den kørte også ustabil under 6 min afvejning.
Kondensator var ok..
Når styring er i drift er der ikke ustabil drift, så jeg tror ikke det betyder noget for mit fyr.. Synes ihvertfald den kører okay.
God weekend.
Mvh Leif

Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 965
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

Re: Intern snegl kører ujævnt

Indlægaf T-mek » 13 nov 2015 19:09

Det er lidt påfaldende at den ene er en 6.87 og den anden en 6.89, de er tæt på hinanden.
Normalt vil intern og extern snegl blive trukket on / off af styring, ikke noget med variabel hastighed.
Blæser reguleres med PWM og det kunne tænkes at effekt tilført el-tænder styres på sammen måde.

Denne hakkende kørsel med intern snegl kunne skyldes at man ved en fejl har fået snoet PWM regulering ind i styring af den udgang der kontrollere intern snegl.

Det kan nemt kontrolleres med et scop.
Eller man kunne smide en IC med f.eks. 6.78 der virker i og se om den hakkende kørsel forsvinder.
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

Thomsus
Stoker I
Stoker I
Indlæg: 22
Tilmeldt: 04 sep 2013 10:08
Mit fyr: Scotte 16KW m/Blackstar kedel
Areal: 215
Brændsel: Barlinek 6mm
Fremviser gerne i postnummer: 3230
Årligt forbrug: 6

Re: Intern snegl kører ujævnt

Indlægaf Thomsus » 14 nov 2015 10:45

Hej alle.
Her til morgen konstaterede jeg at sneglen kørte meget pænere end før, dvs. ca 1 sek kørsel efterfulgt af 5 sek pause. Det klikkede kun få gange, og strømmen hertil var også konstant, bortset fra når den klikkede. Jeg vil tro at kliklydene er en følge af de gange motoren får for lav spænding, hvorved den kun kan køre svagt/hakkende. Altså er problemet mere eller mindre periodisk.

Som forelået har jeg checket printet i brænderen og i Scotte'n. Begge ser fine ud, dvs. ingen sorte tegn på gnister. Alle ledninger var spændt fint fast.
Derefter tænkte jeg at det må skyldes noget i styringen, dvs. firmwaren (chippen) eller en defekt elektronik komponent, måske en transistor.

Efterfølgende læste jeg her, om Leif der oplever det samme problem. Mange tak Leif, det var vel nok dejligt at erfare. Ikke fordi det er godt at andre også oplever samme problem, men fordi det så tyder på at være et chip problem, snarere end et elektronik problem.
Jeg har desværre ikke en ældre chip jeg kan teste med, det kunne ellers være en hurtig måde at få lokaliseret fejlen. Leif, har du mulighed for at prøve med den ældre chip, eller er den smidt ud?


Leif Jensen
Stoker I
Stoker I
Indlæg: 11
Tilmeldt: 27 dec 2008 15:52
Mit fyr: BS1016 m. Scotte v7 styring
Areal: 190m2
Brændsel: 8mm BARLINEK træpiller
Fremviser gerne i postnummer: 8632
Årligt forbrug: ca. 8 ton
Geografisk sted: Lemming v. Silkeborg
Modtaget likes: 1 gang

Re: Intern snegl kører ujævnt

Indlægaf Leif Jensen » 14 nov 2015 14:28

Jeg har nu testet med 6.69 chippen og konstateret at fænomenet så er væk.
6.88 chip isat igen og fænomenet genopstod. Så det har altså noget med chip version at gøre...hvorvidt det så betyder noget skal jeg ikke kloge i, da jeg kun oplever det i de situationer hvor intern snegl egentlig lige så godt kunne være helt slukket (ventilation af skorsten og pilleafvejning...måske er der andre situationer også, som jeg ikke lige har bemærket)
Mvh Leif

Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 965
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

Re: Intern snegl kører ujævnt

Indlægaf T-mek » 14 nov 2015 15:03

Leif Jensen skrev:Jeg har nu testet med 6.69 chippen og konstateret at fænomenet så er væk.
6.88 chip isat igen og fænomenet genopstod. Så det har altså noget med chip version at gøre...hvorvidt det så betyder noget skal jeg ikke kloge i, da jeg kun oplever det i de situationer hvor intern snegl egentlig lige så godt kunne være helt slukket (ventilation af skorsten og pilleafvejning...måske er der andre situationer også, som jeg ikke lige har bemærket)
Mvh Leif


Super med info.
:great:
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

xkfc

Re: Intern snegl kører ujævnt

Indlægaf xkfc » 14 nov 2015 17:07

Hmm, så tror jeg at der er en fejl i chippen.

Thomsus
Stoker I
Stoker I
Indlæg: 22
Tilmeldt: 04 sep 2013 10:08
Mit fyr: Scotte 16KW m/Blackstar kedel
Areal: 215
Brændsel: Barlinek 6mm
Fremviser gerne i postnummer: 3230
Årligt forbrug: 6

Re: Intern snegl kører ujævnt

Indlægaf Thomsus » 21 nov 2015 09:58

Jeg hader periodiske fejl!
Nu har jeg holdt øje med min brænder dagligt, siden Leif fandt ud af det med chip versionerne. På intet tidspunkt har den lavet fejlet igen. Har ellers prøvet at provokere den ved at starte og stoppe og afbryde strømmen. Men den virker bare. Nu hakker motoren ikke længere. Og jeg har vel at mærke ikke ændret noget som helst.
Øv, den griner af mig :-(
Før hakkede den ikke kun under opstart, men også under normal drift.
Nå men jeg holder øje med den, og hvis fejlen en dag kommer igen, prøver jeg igen at indkredse hvornår fejlen opstår.



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst