Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Lysføler registrerer fejlagtigt

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
elvisdk
Stoker III
Stoker III
Indlæg: 70
Tilmeldt: 24 maj 2014 20:52
Mit fyr: BS1016 + BSmini150
Areal: 170
Fremviser gerne i postnummer: 7700

Lysføler registrerer fejlagtigt

Indlægaf elvisdk » 11 okt 2015 21:23

Godaften :-)

Her forleden dag, da fyret skulle startes op fra sommerhi, lå jeg mærke til, at lux værdien ofte lå på 12-15 lux, selvom fyret ikke var i drift.
Dette bevirkede ved optænding, at styringen troede der var ild i fyret og herefter gik i drift. Det resulterede i at fyret kørte en masse piller ind i brændkammeret, selvom der ingen ild var.
Dette stoppede jeg selvfølgelig og kørte ind efter en ny lysføler.

Den nye lysføler opførte sig på samme måde, men det lykkedes mig dog at få ild i fyret.
Her i dag var fyret så gået ud og havde prøvet at starte sig selv op igen, hvor den igen har registreret lys der ikke er der og fyldt brændkammeret op med piller.

Kan nogen fortælle hvor jeg skal lede efter fejl ? Der kommer intet lys ind i hverken kedel, magasin eller der imellem.

Mit system er BS1016 med sort magasin ved siden af.

mvh


Brugeravatar
HR LUCCA
Stoker XV
Stoker XV
Indlæg: 1296
Tilmeldt: 11 dec 2012 19:31
Mit fyr: Scotte 10 kw V7 styring
Areal: 146 m2
Brændsel: træpiller
Fremviser gerne i postnummer: 4200
Årligt forbrug: Ca 4500 kg
Geografisk sted: Slagelse
Givet likes: 2 gange
Modtaget likes: 15 gange

Re: Lysføler registrerer fejlagtigt

Indlægaf HR LUCCA » 11 okt 2015 21:36

Mener du kan stille følsomheden i styringen , hvis det ikke hjælper skal du nok kikke på noget overgang i motor print ,stik eller ledning , feks støv eller fugt , du kunne feks starte med og sætte føleren til i styringen og se hvad den så gør .


Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster