Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Blæserproblem

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Bubbii
Stoker III
Stoker III
Indlæg: 97
Tilmeldt: 22 feb 2011 22:30
Mit fyr: Baxi 1,5 350L m. Iltstyring
Areal: 238
Brændsel: Træpiller og for tiden m. olivenolie
Dagligt forbrug: 20-25
Årligt forbrug: Første år 8150 kg
Geografisk sted: Sønderjylland

Blæserproblem

Indlægaf Bubbii » 30 sep 2015 22:15

Til info og evt. Hjælp til andre Baxi brugere: Så røg blæsermotoren igen, jeg skiftede den sidste år hvor den var helt død efter kun 3 år.
Denne gang var motoren ikke død, men havde svært ved starte og "brummede" helt vildt, så derfor troede jeg først møllen gik på et sted.
Blæseren blev taget ud og stillet ved siden af fyret, med samme resultat, den kunne ikke trække møllen igang, hvis man så hjalp den lidt kunne den godt køre, men kørte ikke med fuld hastighed og motoren blev meget, meget varm og "brummede" rigtig meget, jeg troede derfor at kondensatoren var defekt og kontaktede firmaet der havde solgt mig blæseren sidste år, der var stadig garanti og de sendte mig en ny kondensator, jeg skiftede den derfor ud med den nye, men med samme resultat, den gamle blev forøvrigt målt igennem og viste at den var - ok
Herefter begyndte jeg at måle strøm:
hvis stikket er monteret på blæseren og denne ikke aktiveres måles 0 v,
hvis stikket afmonteres på blæseren måles ca. 230 v,
hvis stikket er monteret og blæseren aktiveres hvor hastigheden står på 30 %, måles ca. 70, dette svarer til ca. 30% af 230 v.
Herefter lånte jeg et nyt power print og et nyt stoker print som blev monteret, uden at dette hjalp, firmaet jeg havde købt blæseren ved, mente at det var her fejlen lå, at der ikke blev sendt strøm nok til motoren, men uden resultat.
Eneste mulighed var derfor blæser motoren, langt om længe fik jeg en ny blæser tilsendt og monteret denne, hvorefter alt igen kørte som det skulle
- konklusion: blæser motoren kan altså derfor godt være defekt selvom den kan køre, der er ikke et enten eller og volt målt ved blæseren skal måles med stikket monteret og antal v målt på blæseren er % som blæseren skal køre af netspændingen 220-230 v - håber dette kan hjælpe andre der evt. Står i lign. Situation :)
Mvh. Ronni

-Hvis du altid går i andres fodspor, kommer du aldrig foran


Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3025
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

Re: Blæserproblem

Indlægaf Brandsen » 30 sep 2015 23:07

Halløj i forum,

Super, godt indspark, altid fint med praktiske erfaringer, så tak for det !

Og rigtigt fint du kun lånte nogle nye kort, de koster en krig + en madpakke,
hvis man bare hovedløst bestiller dem hos en VVS'er.

Bruger [tag]T-mek[/tag] har somme tider nogen kort på lager, til forbrugervenlige priser.
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 965
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

Re: Blæserproblem

Indlægaf T-mek » 30 sep 2015 23:14

Bubbii skrev:Til info og evt. Hjælp til andre Baxi brugere: Så røg blæsermotoren igen, jeg skiftede den sidste år hvor den var helt død efter kun 3 år.
Denne gang var motoren ikke død, men havde svært ved starte og "brummede" helt vildt, så derfor troede jeg først møllen gik på et sted.
Blæseren blev taget ud og stillet ved siden af fyret, med samme resultat, den kunne ikke trække møllen igang, hvis man så hjalp den lidt kunne den godt køre, men kørte ikke med fuld hastighed og motoren blev meget, meget varm og "brummede" rigtig meget, jeg troede derfor at kondensatoren var defekt og kontaktede firmaet der havde solgt mig blæseren sidste år, der var stadig garanti og de sendte mig en ny kondensator, jeg skiftede den derfor ud med den nye, men med samme resultat, den gamle blev forøvrigt målt igennem og viste at den var - ok
Herefter begyndte jeg at måle strøm:
hvis stikket er monteret på blæseren og denne ikke aktiveres måles 0 v,
hvis stikket afmonteres på blæseren måles ca. 230 v,
hvis stikket er monteret og blæseren aktiveres hvor hastigheden står på 30 %, måles ca. 70, dette svarer til ca. 30% af 230 v.
Herefter lånte jeg et nyt power print og et nyt stoker print som blev monteret, uden at dette hjalp, firmaet jeg havde købt blæseren ved, mente at det var her fejlen lå, at der ikke blev sendt strøm nok til motoren, men uden resultat.
Eneste mulighed var derfor blæser motoren, langt om længe fik jeg en ny blæser tilsendt og monteret denne, hvorefter alt igen kørte som det skulle
- konklusion: blæser motoren kan altså derfor godt være defekt selvom den kan køre, der er ikke et enten eller og volt målt ved blæseren skal måles med stikket monteret og antal v målt på blæseren er % som blæseren skal køre af netspændingen 220-230 v - håber dette kan hjælpe andre der evt. Står i lign. Situation :)


Det lyder som om hjælpe vikling i motor som kondensator forbindes til er defekt.
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7788
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: Blæserproblem

Indlægaf thy » 01 okt 2015 00:13

har desværre været en del med de symtomer...hvor blæser brummer unormalt ved igangsætning og det har desværre været nyere blæsermotorer..

dog har jeg hørt/set 1 hvor det var blæserstyringen på printet der var ustabil..

men super go info..
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Bubbii
Stoker III
Stoker III
Indlæg: 97
Tilmeldt: 22 feb 2011 22:30
Mit fyr: Baxi 1,5 350L m. Iltstyring
Areal: 238
Brændsel: Træpiller og for tiden m. olivenolie
Dagligt forbrug: 20-25
Årligt forbrug: Første år 8150 kg
Geografisk sted: Sønderjylland

Re: Blæserproblem

Indlægaf Bubbii » 01 okt 2015 06:32

Årsagen skulle ifølge Baxi være kondens eller sod der kan dryppe ned på motoren specielt hvis der pausefyres som jo er tilfældet hvis man som jeg fyrer hele året rundt,
løsningen er at montere et lille "tag" over, jeg har bare monteret et stykke tilpasset blik i form ad en tagfod,i de 2 øverste bolte for montering af blæseren, man skulle dog kunne købe en "skærm" ved Baxi
Mvh. Ronni

-Hvis du altid går i andres fodspor, kommer du aldrig foran


Cci
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 29 okt 2014 14:10
Mit fyr: Baxi 1.5 årg 2009
Areal: 130m2 + 40m2 garage
Brændsel: Heatlets 8mm piller
Fremviser gerne i postnummer: 6500
Dagligt forbrug: ca. 12 kg om dagen
Årligt forbrug: er lige flyttet ind
Geografisk sted: Vedsted Sønderjylland

Re: Blæserproblem

Indlægaf Cci » 10 nov 2015 21:47

Hej

Jeg tror desvære jeg har samme problem, på min 1.5, så står og mangler en ny blæser da den nu til sidst har taget sikringen på printet.
Power printet er desvære også røget, ville høre om i kender steder hvor i køber disse ting til fornuftige priser :)
Mvh Claus.

Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3025
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

Re: Blæserproblem

Indlægaf Brandsen » 10 nov 2015 22:53

Halløj i forum,

Bruger [tag]T-mek[/tag] har somme tider nogle print kort på lager,
så prøv at sende ham en PB.
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: svenbs og 1 gæst