Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Cirkulationspumpe starter ikke ...

Spørgsmål vedr. Pellux samt det tilbehør der laves til Pellux pillefyret
Stoft
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 09 aug 2015 13:24
Mit fyr: Pillux 100 + 350 liter beholder...
Areal: 140+220
Brændsel: Piller
Fremviser gerne i postnummer: 6280

Cirkulationspumpe starter ikke ...

Indlægaf Stoft » 27 aug 2015 23:51

Hej...

Har lige købt og tilsluttet et pellux 100 med vejrkompensering og iltstyring...
Men min cirkulationspumpe starter ikke selv op...
???? Hvorfor?????
Jeg har tvangsstartet den under pumpetest....
Håber det er en dum indstilling som jeg har overset...


Brugeravatar
thy
Supporter
Supporter
Indlæg: 7774
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Re: Cirkulationspumpe starter ikke ...

Indlægaf thy » 28 aug 2015 10:21

Måske førSt start ved given kedeltemp
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Brugeravatar
pendec
Stoker XVII
Stoker XVII
Indlæg: 2541
Tilmeldt: 03 okt 2007 20:45
Mit fyr: Bio18 (Nh bioservice fw)
Areal: 180 + 160ltr vvb
Brændsel: Træpiller Neova
Dagligt forbrug: 16
Årligt forbrug: ca. 5.4T (Maj 2016)
Geografisk sted: lolland
Givet likes: 12 gange
Modtaget likes: 40 gange

Re: Cirkulationspumpe starter ikke ...

Indlægaf pendec » 28 aug 2015 10:41

De sidste par år, har jeg lige måtte massere min ene pumpe med et par georg gearløs slag på siden, så gik den igang.

Måske ikke tilfældet ved en ny pumpe men synes lige du skulle høre det.

Stoft
Stoker I
Stoker I
Indlæg: 5
Tilmeldt: 09 aug 2015 13:24
Mit fyr: Pillux 100 + 350 liter beholder...
Areal: 140+220
Brændsel: Piller
Fremviser gerne i postnummer: 6280

Re: Cirkulationspumpe starter ikke ...

Indlægaf Stoft » 28 aug 2015 12:03

Det er godt nok en genbrugs pumpe, men forholdsvis ny Alpha ..

settemperatur på kedel er 60℃ ... Og kedel temperatur har været forbi 60℃... Og fremløb på næsten 60℃..
Men stadig intet skete.....

Er der nogen der ved hvor man kan se hvor mange gange fyret har stoppet og startet .....



Tilbage til "Pellux Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster