Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Tilslutning af flowmåler

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
kekoe
Stoker III
Stoker III
Indlæg: 60
Tilmeldt: 21 dec 2009 16:04
Mit fyr: Scotte 10kW
Areal: 240
Brændsel: Træpiller 8mm
Fremviser gerne i postnummer: 6870
Dagligt forbrug: 15
Årligt forbrug: 7 Ton

Re: Tilslutning af flowmåler

Indlægaf kekoe » 16 jul 2015 11:23

Ja pumpen kører, og jeg har lige prøvet at slukke ned, flowmåleren kører men den viser ikke noget på skærmen. Jeg kontakter forhandleren

Tak for hjælpen :)


kekoe
Stoker III
Stoker III
Indlæg: 60
Tilmeldt: 21 dec 2009 16:04
Mit fyr: Scotte 10kW
Areal: 240
Brændsel: Træpiller 8mm
Fremviser gerne i postnummer: 6870
Dagligt forbrug: 15
Årligt forbrug: 7 Ton

Re: Tilslutning af flowmåler

Indlægaf kekoe » 24 jul 2015 00:27

Hej igen,
Jeg har nu fået en ny flowmåler, men den gør lidt som den første pumpe. Den virker lige når jeg har tilsluttet den til styringen, men når jeg øger flowet via pumpen viser styringen enten det samme flow eller også bliver flowet lavere?? jeg kan hører på flowmåleren at den kører hurtigere. Når jeg så prøver igen næste dag, kan jeg ikke få styringen til at vise andet end 0. Sætter jeg så en lus hurtig hen over p1 og p begynder den igen at vise noget i styringen, men de samme problemer kommer igen.

Er der nogen som har held med flowmåleren fra Hedestoker på deres Scotte eller kan der være noget med min styring?

Mvh. Kean


Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst