Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Kmp pillefyr melder fejl

Hvis du ikke ved hvor du skal stille dit spørgsmål, er du velkommen til at gøre det her
Lfn85
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 09 jun 2015 17:08
Mit fyr: Ikke udfyldt
Areal: 80
Brændsel: 6mm piller
Fremviser gerne i postnummer: 4293

Re: Kmp pillefyr melder fejl

Indlægaf Lfn85 » 15 jun 2015 15:02

Nej jeg har som sagt ikke den store forstand på det. Er yder røret lige til at pille af?
Hvordan ser jeg hvilken indstilling af dem du nævner, den er sat til? Jeg har nemlig ikke selv skruet på noget.


Flammen
Stoker XV
Stoker XV
Indlæg: 1220
Tilmeldt: 02 feb 2012 02:07
Mit fyr: Woody 20kw 6.69 m. iltstyring og komp re
Areal: 170
Brændsel: piller
Fremviser gerne i postnummer: 6990
Geografisk sted: vestjylland, Ulfborg
Givet likes: 2 gange
Modtaget likes: 5 gange

Re: Kmp pillefyr melder fejl

Indlægaf Flammen » 15 jun 2015 23:49

har du ikke en manual på den px21?
hvis ikke, kan jeg nok finde en i gemmeren der kan scannes og mailes.



Lfn85
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 09 jun 2015 17:08
Mit fyr: Ikke udfyldt
Areal: 80
Brændsel: 6mm piller
Fremviser gerne i postnummer: 4293

Re: Kmp pillefyr melder fejl

Indlægaf Lfn85 » 16 jun 2015 09:17

Jeg kan umiddelbart ikke se at min brænder har de spænder.


nemocharley

Re: Kmp pillefyr melder fejl

Indlægaf nemocharley » 16 jun 2015 17:26

prøv at smid et par billeder op.

Flammen
Stoker XV
Stoker XV
Indlæg: 1220
Tilmeldt: 02 feb 2012 02:07
Mit fyr: Woody 20kw 6.69 m. iltstyring og komp re
Areal: 170
Brændsel: piller
Fremviser gerne i postnummer: 6990
Geografisk sted: vestjylland, Ulfborg
Givet likes: 2 gange
Modtaget likes: 5 gange

Re: Kmp pillefyr melder fejl

Indlægaf Flammen » 16 jun 2015 19:25

Lfn85 skrev:Jeg kan umiddelbart ikke se at min brænder har de spænder.

huskede forkert. pellx har quick spænder til yderrøret, og KMP px* har 4 skruer istedet.

jumperen/lusen som frakobler laveffekt sidder på højre side af on/off kontakten på printet. ingen lus, ingen laveffekt = indstillet høj effekt/off

ps. har du prøvet at tage strømmen fra og afmonterer chippen derpå monterer den igen. den kan godt løsne sig fra soklen, hvis printet er blevet renset med trykluft



Tilbage til "Andre Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster