Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Lysføler alarm selvom Lux er 100% ok, hvordan?

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Brugeravatar
BFE
Stoker Pro Sponsor
Stoker Pro Sponsor
Indlæg: 407
Tilmeldt: 31 aug 2007 23:59
Mit fyr: Biocomfort 16KW på Woody-Opop H418
Areal: 250m2 opført i 2005
Brændsel: 8mm piller: HøjlundPillen
Årligt forbrug: 8.400Kg
Geografisk sted: Sydfyn

Lysføler alarm selvom Lux er 100% ok, hvordan?

Indlægaf BFE » 18 jan 2008 01:41

Endelig lykkedes det mig, at tage B-C'en på "fersk gerning".
Jeg havde jo en del problemer med min lysføler og fik til sidst skiftet denne og lavet modifikationen med deflektorpladen.
Men som jeg var inde på, havde jeg stadig driftstop (nu ialt 4) efter føleren blev skiftet, hvor den melder LYSFØLER alarm i displayet. Det samme er ganske sikkert også sket med den forrige føler, selvom den har faret op og ned i takt med den blev ramt af piller fra faldrøret. Jeg var kommet til den konklusion til sidst, at det havde noget med mængden af piller at gøre, og har i går og i dag justeret en del på mætninger, for at komme problemet til livs.

Men så her til midnat ville jeg lige checke om fyret kørte inden vi gik til køjs, og nej, det stod stille. Åh nej ikke igen. :shock: Men til min store "glæde", var det min egen skyld, idet den stod med FEJL OPTÆNDING, da sneglen var kørt tør. Jeg har nemlig rykket sneglen ud af siloen og kører pt test på Stampemøllens piller fra en 200ltr plastic tønde.
Et par sække heldt på og genstart og så bare derud af igen.
Mens fyret så var på vej op i regulering og der kom masser af piller og de brændte godt, stoppede blæseren brat og i displayet stod der LYSFØLER alarm. Lux'ene stod lang tid efter stadig på 93-94 Lux, som følge af, at bålet stadig fortsatte med at brænde ved hjælp af det naturlige træk i kedlen.
Så det er altså helt udelukket, at det har noget med lysføleren at gøre og at der ikke skulle være nok brændsel og flamme. Det skal også siges, at Lux'ene på intet tidspunkt pendler op og ned. De er helt stabile på 93 til 94 det meste af tiden nu, efter udskiftning til ny føler og det er helt fra lavlast op til fuldlast.

Jeg er bange for, at der nu ligger alvorligere ting bag dette end bare lysfølere og mætninger og må nok tage en telefon til NBE i morgen. Chip'en har været af og på og sidder korrekt, men jeg mangler min gamle 10 trins Bio-sim chip at prøve med, øv :( Den ligger stadig hos Kenneth. Må nok ha' fat i ham også, så jeg kan få den tilbage, da jeg er ret sikker på, at det må være et styringsproblem. Med mindre der er nogen herinde, der kan komme med et godt bud.
Bare det ikke er hele styringen der til sidst skal skiftes :roll:
Hvad siger i, nogen der har været udsat for dette før?

Referencer:
viewtopic.php?f=127&t=2400
viewtopic.php?f=125&t=1920&st=0&sk=t&sd=a&start=20
Mvh, BFE
100 trins (Woody 4.19a) 16KW Bio-Comfort (-O2) på Woody/Opop H418, opvarmer 250m2
Placeret i 70m2 uopvarmet værksted. Kedelshunt: RAVK 25-65 Gr. + RAV 1/2".
6m 3/4rør + 25m fjernvarmerør 2x25mm præisoleret.
Ingen trækstabilisator, 3,5m Metalbestos Multi-50 Ø150mm. 1500L silo.


Brugeravatar
thoken
Supporter
Supporter
Indlæg: 1850
Tilmeldt: 21 nov 2007 10:21
Mit fyr: scotte/dor 10 kw
Areal: 140 m2
Brændsel: træpiller
Fremviser gerne i postnummer: 5500
Årligt forbrug: 3,5 t
Geografisk sted: Fyn
Givet likes: 4 gange
Kontakt:

Re: Lysføler alarm selvom Lux er 100% ok, hvordan?

Indlægaf thoken » 18 jan 2008 08:02

Hej ! Jeg er enig med dig, det lyder som en fejl i chippen :roll: !
Som du selv skriver, prøv med en anden chip!
Du har da godt nok haft en del bøvl med den B-C, ærgeligt for det er ellers en kanon brænder 8)
Håber snart den opfører sig pænt!
Mvh thoken
Domptør for en scotte! Tidligere tb mini- kriger!
Scotte 10 kw, keramisk eltænder fra q-pro, chip 6.78, kompressorrens, vejrkompensering, vvb-prioritering (Metro 110l), metal bestos skorsten, røg temp 80, trækstabilisator, alpha pro pumpe.
Solcelleanlæg: 5,85 kw, med 2x3kw KLNE invertere.

Andersen
Stoker III
Stoker III
Indlæg: 61
Tilmeldt: 21 maj 2007 12:51
Mit fyr: Scotte 16, Dor 16
Areal: 223
Brændsel: Træpiller
Fremviser gerne i postnummer: 5700
Årligt forbrug: 4000kg
Geografisk sted: Svendborg

Re: Lysføler alarm selvom Lux er 100% ok, hvordan?

Indlægaf Andersen » 18 jan 2008 08:34

Hej BFE

Jeg har haft problemer med strømforsyningen. Det gav dog ikke
udslag i de samme problemer med lysmåleren som du har.
Jeg oplevede først nogle falske faldskakt alarmer og efter nogle dage
med dette gik selve styringen helt i sort.
Det viste sig at det var to kondensatorer i strømforsyningen, der var
blevet ”trætte”.
Om sammen problem kan resultere i LUX fejl, er jeg dog ikke klar
over.
Jeg fik min styring repareret hos Nordjysk Elektronik.
De leverede en rigtig hurtig samt billig service.
Jeg fik oplyst tlf. hos NBE.

Held og lykke med fejlfindingen!

Mvh
Steen

Brugeravatar
BFE
Stoker Pro Sponsor
Stoker Pro Sponsor
Indlæg: 407
Tilmeldt: 31 aug 2007 23:59
Mit fyr: Biocomfort 16KW på Woody-Opop H418
Areal: 250m2 opført i 2005
Brændsel: 8mm piller: HøjlundPillen
Årligt forbrug: 8.400Kg
Geografisk sted: Sydfyn

Re: Lysføler alarm selvom Lux er 100% ok, hvordan?

Indlægaf BFE » 18 jan 2008 10:41

Godt ord igen til Kenneth fra Fyns Bio Stoker, som jeg netop har talt med.
Kenneth havde været og afleveret den gamle chip, :oops: men havde lagt den lig inden for døren i noget plastic.
Er alvorlig bange for, at den bedre halvdel har smidt den ud. :roll:
Kenneth mener ikke det er en chipfejl, og finder jeg ikke den gamle, sender han mig bare en ande. Fin service. :great:

Nu har fyret kørt uafbrudt i 11 timer uden problemer.
Hmm..., er nervøs for hvornår det stopper med LYSFØLER alarm næste gang. :|
Der er jo ikke så meget man kan fejlsøge på et loddet print, med den problemstilling jeg har. Fejlen er der jo også kun af og til.
Måske snakker vi om en ombytnings-styring?
Mvh, BFE
100 trins (Woody 4.19a) 16KW Bio-Comfort (-O2) på Woody/Opop H418, opvarmer 250m2
Placeret i 70m2 uopvarmet værksted. Kedelshunt: RAVK 25-65 Gr. + RAV 1/2".
6m 3/4rør + 25m fjernvarmerør 2x25mm præisoleret.
Ingen trækstabilisator, 3,5m Metalbestos Multi-50 Ø150mm. 1500L silo.

Brugeravatar
BFE
Stoker Pro Sponsor
Stoker Pro Sponsor
Indlæg: 407
Tilmeldt: 31 aug 2007 23:59
Mit fyr: Biocomfort 16KW på Woody-Opop H418
Areal: 250m2 opført i 2005
Brændsel: 8mm piller: HøjlundPillen
Årligt forbrug: 8.400Kg
Geografisk sted: Sydfyn

Re: Lysføler alarm selvom Lux er 100% ok, hvordan?

Indlægaf BFE » 18 jan 2008 10:43

Andersen skrev:Jeg fik min styring repareret hos Nordjysk Elektronik.
De leverede en rigtig hurtig samt billig service.
Jeg fik oplyst tlf. hos NBE.
Mvh
Steen

Mange tak for oplysningen :great:
Mvh, BFE
100 trins (Woody 4.19a) 16KW Bio-Comfort (-O2) på Woody/Opop H418, opvarmer 250m2
Placeret i 70m2 uopvarmet værksted. Kedelshunt: RAVK 25-65 Gr. + RAV 1/2".
6m 3/4rør + 25m fjernvarmerør 2x25mm præisoleret.
Ingen trækstabilisator, 3,5m Metalbestos Multi-50 Ø150mm. 1500L silo.


Brugeravatar
BFE
Stoker Pro Sponsor
Stoker Pro Sponsor
Indlæg: 407
Tilmeldt: 31 aug 2007 23:59
Mit fyr: Biocomfort 16KW på Woody-Opop H418
Areal: 250m2 opført i 2005
Brændsel: 8mm piller: HøjlundPillen
Årligt forbrug: 8.400Kg
Geografisk sted: Sydfyn

Re: Lysføler alarm selvom Lux er 100% ok, hvordan?

Indlægaf BFE » 18 jan 2008 17:02

Så gik den heller ikke længere i dag.
Kl 15 stoppede brænderen igen med besked om LYSFØLER alarm. :x
Det blev så til 15 timer i træk uden nykker.
Startede op igen og en time senere var den gal igen ChainGun.gif

Er godt nok træt af det her og fortryder nu, at jeg ikke bød med på Levis Baxi 1,5.

Petaas eller andre venlige sjæle, nogen bud på fejlfinding?
Mvh, BFE
100 trins (Woody 4.19a) 16KW Bio-Comfort (-O2) på Woody/Opop H418, opvarmer 250m2
Placeret i 70m2 uopvarmet værksted. Kedelshunt: RAVK 25-65 Gr. + RAV 1/2".
6m 3/4rør + 25m fjernvarmerør 2x25mm præisoleret.
Ingen trækstabilisator, 3,5m Metalbestos Multi-50 Ø150mm. 1500L silo.

Brugeravatar
thoken
Supporter
Supporter
Indlæg: 1850
Tilmeldt: 21 nov 2007 10:21
Mit fyr: scotte/dor 10 kw
Areal: 140 m2
Brændsel: træpiller
Fremviser gerne i postnummer: 5500
Årligt forbrug: 3,5 t
Geografisk sted: Fyn
Givet likes: 4 gange

Re: Lysføler alarm selvom Lux er 100% ok, hvordan?

Indlægaf thoken » 18 jan 2008 17:13

Hej bfe! Havde du også problemet med den gamle chip? Prøv nu en ny chip, og se om det ikke hjælper!
Hvad står fotosensor værdien(alarm værdien) til i stokerkontrol, du er ikke kommet til at sætte den op :shock: (højst sandsynligt ikke men da lige værd at tjekke) :roll:
Held og lykke
mvh thoken
Domptør for en scotte! Tidligere tb mini- kriger!
Scotte 10 kw, keramisk eltænder fra q-pro, chip 6.78, kompressorrens, vejrkompensering, vvb-prioritering (Metro 110l), metal bestos skorsten, røg temp 80, trækstabilisator, alpha pro pumpe.
Solcelleanlæg: 5,85 kw, med 2x3kw KLNE invertere.

tn
Stoker IV
Stoker IV
Indlæg: 135
Tilmeldt: 20 jan 2007 14:25
Mit fyr: bio-comfort på tasso-us kedel
Areal: 200
Brændsel: piller
Dagligt forbrug: 17-25
Årligt forbrug: 5000
Geografisk sted: sydfyn
Kontakt:

Re: Lysføler alarm selvom Lux er 100% ok, hvordan?

Indlægaf tn » 18 jan 2008 17:25

BFE skrev:Så gik den heller ikke længere i dag.
Kl 15 stoppede brænderen igen med besked om LYSFØLER alarm. :x
Det blev så til 15 timer i træk uden nykker.
Startede op igen og en time senere var den gal igen ChainGun.gif

Er godt nok træt af det her og fortryder nu, at jeg ikke bød med på Levis Baxi 1,5.

Petaas eller andre venlige sjæle, nogen bud på fejlfinding?


hmm... mærkeligt problem.

check lux værdien under optændings menu som nævnt.
hvis du kan se høj lux værdi, når den stopper med fejl, lyder det jo ikke som fejl på print, da styring da er klar over der er en høj værdi.

e.v.t kan lægges lus i klemrække for lysføler oppe på boks, for at udelukke fejl længere ned-ad. Men igen hvis du kan se den høje værdi .....
Den skal jo også være nede under min lux i lang tid før alarm kommer.
I hvert tilfælde i version 4.12 men måske er der lavet ændringer i de helt nye versioner ??
Der er vist lavet øget sikkerhed med flere alarmer.
Hilsen TN
omline fyrdata http://pillefyr.tknweb.dk

Brugeravatar
BFE
Stoker Pro Sponsor
Stoker Pro Sponsor
Indlæg: 407
Tilmeldt: 31 aug 2007 23:59
Mit fyr: Biocomfort 16KW på Woody-Opop H418
Areal: 250m2 opført i 2005
Brændsel: 8mm piller: HøjlundPillen
Årligt forbrug: 8.400Kg
Geografisk sted: Sydfyn

Re: Lysføler alarm selvom Lux er 100% ok, hvordan?

Indlægaf BFE » 18 jan 2008 17:28

Det er korrekt. Slå lidt koldt vand i blodet og vente på jeg får den gamle chip tilbage og så prøve igen. drinking25.gif
Nej, problemet har jeg aldrig oplevet med den gamle chip. Det er først opstået efter den nye chip er monteret, uden jeg dog vil antyde, at den er fejlbehæftet. Men det er jo trods alt oplagt at søge her, vil jeg mene.

Min Lux står til 10Lx. Hvis jeg skulle have kommet til at ændre den og derved have fået fejlen, skulle den op over 90Lx, idet den nye fotosensor konstant ligger i dette område helt nede fra lavlast og op til fuldlast.
Men godt tænkt. Tak for det. :great:
Mvh, BFE
100 trins (Woody 4.19a) 16KW Bio-Comfort (-O2) på Woody/Opop H418, opvarmer 250m2
Placeret i 70m2 uopvarmet værksted. Kedelshunt: RAVK 25-65 Gr. + RAV 1/2".
6m 3/4rør + 25m fjernvarmerør 2x25mm præisoleret.
Ingen trækstabilisator, 3,5m Metalbestos Multi-50 Ø150mm. 1500L silo.

tn
Stoker IV
Stoker IV
Indlæg: 135
Tilmeldt: 20 jan 2007 14:25
Mit fyr: bio-comfort på tasso-us kedel
Areal: 200
Brændsel: piller
Dagligt forbrug: 17-25
Årligt forbrug: 5000
Geografisk sted: sydfyn
Kontakt:

Re: Lysføler alarm selvom Lux er 100% ok, hvordan?

Indlægaf tn » 18 jan 2008 17:40

BFE skrev:Det er korrekt. Slå lidt koldt vand i blodet og vente på jeg får den gamle chip tilbage og så prøve igen. drinking25.gif
Nej, problemet har jeg aldrig oplevet med den gamle chip. Det er først opstået efter den nye chip er monteret, uden jeg dog vil antyde, at den er fejlbehæftet. Men det er jo trods alt oplagt at søge her, vil jeg mene.

Min Lux står til 10Lx. Hvis jeg skulle have kommet til at ændre den og derved have fået fejlen, skulle den op over 90Lx, idet den nye fotosensor konstant ligger i dette område helt nede fra lavlast og op til fuldlast.
Men godt tænkt. Tak for det. :great:


Hej igen

Hvis nu man forestillede sig, at der i nye chip versioner var sikkerhed for at lux værdi skulle ændre sig og ikke måtte have en fast værdi i længere tid, for at sikre mod defekt føler.
Dette ville jo kunne testes ved at lægge lus, så signal var konstant.
så skulle alarm komme ret hurtigt.

Blot lige en tanke, da du jo siger du nu har et højt og ret stabilt signal.
Mange af os andre har jo værdier der hele tiden svinger op og ned.
Hilsen TN

omline fyrdata http://pillefyr.tknweb.dk



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster