Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Starter ikke!

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Mickeymouse
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 21 maj 2015 10:26

Starter ikke!

Indlægaf Mickeymouse » 21 maj 2015 10:31

Har renset min Blackstar 10 kw, men den vil ikke starte efter rensning.

Når jeg åbner ned til hærderen efter fejlstart, ligger der nye piller i hærderen, så den kan åbenbart ikke få ild i pillerne, hvad kn det skyldes?

Fyret kørte stabil før rensning.


xkfc

Re: Starter ikke!

Indlægaf xkfc » 21 maj 2015 11:17

Løs forbindelse, eller tænderen ligger forkert.

triumph
Stoker XVII
Stoker XVII
Indlæg: 3155
Tilmeldt: 02 aug 2011 21:08
Mit fyr: 24 kw black star semirens
Areal: 200
Brændsel: piller
Fremviser gerne i postnummer: 4261
Årligt forbrug: 7,2 tons
Geografisk sted: høve - skælskør
Givet likes: 9 gange
Modtaget likes: 26 gange

Re: Starter ikke!

Indlægaf triumph » 21 maj 2015 11:23

hærd kan også være vendt forkert

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Re: Starter ikke!

Indlægaf pille bruger » 21 maj 2015 11:28

Eltænder er måske kaput.
Er styringen på StokerCloud ?
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Brugeravatar
calle
Stoker XVII
Stoker XVII
Indlæg: 3014
Tilmeldt: 27 dec 2010 21:47
Mit fyr: Scotte 16 kw 4.99 Opop 418 keramiktænder
Areal: 125
Brændsel: Træpiller og brænde
Dagligt forbrug: Svingende
Årligt forbrug: 3 ton
Geografisk sted: Storkbh.
Givet likes: 10 gange
Modtaget likes: 22 gange

Re: Starter ikke!

Indlægaf calle » 21 maj 2015 12:17

Mickeymouse skrev:Har renset min Blackstar 10 kw, men den vil ikke starte efter rensning.

Når jeg åbner ned til hærderen efter fejlstart, ligger der nye piller i hærderen, så den kan åbenbart ikke få ild i pillerne, hvad kn det skyldes?

Fyret kørte stabil før rensning.


Hej og velkommen til Stoker Pro :)

Har du haft herden løftet af og støvsuget under den, for det er vigtigt ? Når du lægger herden i igen, skal den være sådan placeret, at den ikke kan trækkes væk fra brænderen. Stopskinnen skal med andre ord støde mod brænderens tunge. Der er et lille trekantet hul fra herden ind mod eltænderen. Du skal kunne se spidsen af eltænderen gennem dette hul, så det er vigtigt, at den er skubbet helt frem. Det gør du ved at løfte brænderskjoldet af og skubbe på eltænderens ledning, der går ind gennem gummiproppen. Så prøver du igen at starte dyret. Hvis ikke den starter, skubber du lige pillerne til side og mærker om herden er varm. Hvis ikke den er det, skifter du eltænderen. Det er en simpel operation.

Nu fik du en grundig forklaring, for jeg ved ikke hvor dreven en pillefyrer du er :)

Vend endelig tilbage hvis ikke du får lortet til at virke. Du må endelig ikke ringe efter en håndværker. Det vil være en falliterklæring for vores fine forum icon_cheesygrin.gif

Venlig hilsen :)
Calle - forklædt som voksen.

Dans er for de, der ikke har råd til at stå i baren.

PS. Den der har mest legetøj, når vi dør, har vundet.


Mickeymouse
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 21 maj 2015 10:26

Re: Starter ikke!

Indlægaf Mickeymouse » 21 maj 2015 15:04

Tror også det er eltænderen som er færdig, har startet fyret med en kop brændende piller hældt ned på herden, og så opstart. Henter en ny eltænder til næste opstart om lidt.



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 2 gæster