Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Opop går pludselig ud, efter 1 times drift.

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
Danielwj
Stoker I
Stoker I
Indlæg: 14
Tilmeldt: 05 maj 2013 21:54

Opop går pludselig ud, efter 1 times drift.

Indlægaf Danielwj » 12 maj 2015 06:49

God morgen til forumet.

Bliver vist desværre nød til at trække på ekspert hjælpen nu, da jeg simpelthen ikke kan lure hvad der går galt for mit fyr.
I 2,5 år har fyret kørt perfekt, justering har ikke været nødvendigt siden første sæson vi boede her, vores forbrug er suværent (3 ton fra Slut oktober frem til nu, 126m2) og der er bare aldrig problemer.

Men nærmest natten over, eftet fyret var kørt tør for piller, og det fik en ny påfyldning(de samme som før, samme sending, samme opbevaring)
Er det begyndt at skabe sig. Fyret starter op, tager fint med piller ind, pillerne går i brand og fyret køre derefter 1-1.5 time (hvor man tydeligt høre den tager piller ind) og så går det ud, og starter ingen brændsels alarmen (et par bib bib)

Lys sensoren skiftede jeg for blot 1 måned siden.
Jeg har tvangs kørt 5 kg piller igennem den eksterne snegl, så det er ikke fordi der er lommer af savssmuld eller lign.
Asken er brændt kaffe.

Jeg tænker vi måske er ude i noget lavlast problematik, grundet det lune vejr? Undre mig blot at problemet først er opstået nu, og vi ikke har haft problemerne i ydersæsonerne de andre 2 år. Nogle gode bud på hvad jeg bør justere op og ned, mit fyr er ældre så har kun 3 potmetere til hjælp med justeringen, har prøvet at give "pellets" et par milimeter, desværre med samme resultat da fyret var gået ud igen her til morgen.

På forhånd tak for hjælpen
Daniel.


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Re: Opop går pludselig ud, efter 1 times drift.

Indlægaf pille bruger » 12 maj 2015 06:53

Det lyder som om at den skal have lidt mere endnu at leve af.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Danielwj
Stoker I
Stoker I
Indlæg: 14
Tilmeldt: 05 maj 2013 21:54

Re: Opop går pludselig ud, efter 1 times drift.

Indlægaf Danielwj » 12 maj 2015 22:45

Nå, er noget lidt videre med det her. Og ser ikke videre positivt ud. Har på fornemmelsen at det er foto føleren som er gået (selvom den er under 1 måned gammel)

Har stillet pot meter 2, en halv omgang med uret, samme resultat.
Stillet det tilbage, og stillet pot meter 3 en kvart omgang med uret, samme resultat.

Når jeg sætter fyret i gang, starter det op, tager piller ind. Tænder op i pillerne, og så sker der ikke så meget andet. Kan se blæseren bevæger sig stille og roligt, så gik i første omgang ud fra den var i orden, der går ild i pillerne, så går ud fra det heller ikke er eltændingen der er problemet.

Men når jeg efter et kvarter går ned og kigger til pillerne, så ligger de kun og gløder. Kunne det tyde på et blæser problem?
Når de så ligger og gløder, piller jeg røret til den eksterne snegl af, og sætter en lampe ned og lyser direkte på fotosensoren, gjorde dette et par minutter uden den tog piller ind. Tyder dette ikke på foto sensoren er gået?

Har haft brænderen af, og rystet den fri for støv, aske og piller, risten har jeg selvfølgelig også haft oppe og rense, intet der.
Kan der være nogle lufthuller fra blæseren som kan være stoppet til?

Er lidt på bar bund her, gode råd er dyre og Damen vil have et varmt bad i morgen :)
*Bemærk, at problemet kom ud af den blå luft. Fyret har kørt smertefrit i halvanden uge siden sidste opfyldning, gik tør for piller, og så startede det derefter.

Er der noget jeg kan gøre for at udelukke det ene, eller det andet? (f.eks stille et af potmeterene helt hen i vejret, for f.eks at teste om blæseren kan komme op i fart.. osv)

På forhånd tak for hjælpen.

Danielwj
Stoker I
Stoker I
Indlæg: 14
Tilmeldt: 05 maj 2013 21:54

Re: Opop går pludselig ud, efter 1 times drift.

Indlægaf Danielwj » 13 maj 2015 00:49

Nogen gange må man blot tage tyren ved hornene :)
Halvanden times læsning gjorde mig ikke klogere, så gik ned og skilte ad, hvad jeg kunne. luft hullerne var ikke stoppet, risten fejlede intet, blæseren drejede fint uden mislyde og ja, intet så galt ud. Men, fandt et knæk på ledningen til lys sensoren :). Rettede knækket ud, satte indstillingerne tilbage til normal og krydsede fingere.

Fyret har nu kørt 1 time, der er atter varme på huset, så må vi se i morgen tidlig om lykken vare ved, eller det blot er fordi den er i højlast nu, grundet den lave temperatur i huset (men i såfald kan jeg udelukke mekaniske fejl, og fokusere på potmeterne)

Jeg siger tak til jer der har læst med, der nåede ikke at komme gang i tråden, men jeg går ind for en afslutningen alligevel, en dag sidder der en med et lignende problem, så er man måske til hjælp der :). Forsat god aften(nat) til jer alle.

newpas
Stoker XVI
Stoker XVI
Indlæg: 1630
Tilmeldt: 06 nov 2011 13:28
Mit fyr: MGM15 Årg 2007
Areal: 150+kælder
Brændsel: Træpiller
Fremviser gerne i postnummer: 9870
Dagligt forbrug: For stort men kræves
Årligt forbrug: 510sæk/år=8T
Geografisk sted: Nordjylland/Hørmested
Givet likes: 24 gange
Modtaget likes: 10 gange

Re: Opop går pludselig ud, efter 1 times drift.

Indlægaf newpas » 13 maj 2015 09:30

Manglende respons skyldes sikkert rådvildhed som hos dig, men godt at du kom nærmere en løsning! :great:


Brugeravatar
vinther2
Stoker VII
Stoker VII
Indlæg: 256
Tilmeldt: 07 okt 2011 14:09
Mit fyr: Scotte 10 kw
Areal: 150
Brændsel: Vida Pellets
Årligt forbrug: Ca. 6 tons
Geografisk sted: Lolland
Modtaget likes: 6 gange

Re: Opop går pludselig ud, efter 1 times drift.

Indlægaf vinther2 » 13 maj 2015 18:09

Hej Danielwj
Vores fyr er også ca. 3 år og det har bare kørt fra dag 1.

Har tit tænkt på hvad der ville ske hvis det kørte tomt for piller, om det bare ville stoppe eller det kunne få andre konsekvenser.

I dit tilfælde, skete der jo et eller andet, men det knæk på ledningen er jo ikke bare kommet fordi at det manglede brændsel.
Jeg er mere til,- at din luxmåler er defekt.

Lidt mere oplysninger under din profil, vil gøre at det er lidt lettere at hjælpe dig. Evt. er der andre brugere i dit område. :wink:

Mvh.
Per

baggadap
Stoker XI
Stoker XI
Indlæg: 583
Tilmeldt: 08 dec 2011 16:33
Mit fyr: Scotte 20Kw, Alcon6 20Kw kedel
Areal: 238
Brændsel: Træpiller, brænde
Fremviser gerne i postnummer: 8920
Årligt forbrug: 5 tons
Geografisk sted: Ålum, Randers
Givet likes: 5 gange
Modtaget likes: 19 gange

Re: Opop går pludselig ud, efter 1 times drift.

Indlægaf baggadap » 13 maj 2015 22:07

Det kan også være kondensatoren til blæseren der er defekt. Så vil den ikke køre ordentligt, og måske stå stille i lavlast. Kan du ikke se lux på din styring? For så er jo nemt at se om fotosensoren er defekt: ild og ingen lux, eller lux og ingen ild = defekt fotosensor.

Danielwj
Stoker I
Stoker I
Indlæg: 14
Tilmeldt: 05 maj 2013 21:54

Re: Opop går pludselig ud, efter 1 times drift.

Indlægaf Danielwj » 03 dec 2015 10:41

Hej igen, beklager min manglende response. Men synes det er god stil at give en update i tilfælde af andre stod i samme problem.

Fejlen var fotosensoren, var kommet til at lave et knæk på ledningen da jeg havde monteret skjoldet. Rettede knækket ud og det kørte igen. Men ledningen er svag nu, så der skal ikke rodes meget med det før fejlen optræder igen, så ved lejlighed skal sensoren skiftes igen. Dumme, men heldigvis billige lærepenge :).

Fyret er så gammelt der ikke er nogen former for aflæsning derpå, ellers et godt trick baggadap.

Men tak for hjælpen til jer alle ihvertfald.



Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst