Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Smedegaard pumpe der ikke pumper

Diskussion og spørgsmål vedr. kedler, installationen og skorstenen
Akkumuleringstank, VVB, Trækstabilisator
Brugeravatar
togmand
Stoker II
Stoker II
Indlæg: 43
Tilmeldt: 14 jul 2012 14:26
Mit fyr: Scotte 10Kw BS1016
Areal: 128
Brændsel: Træpiller
Fremviser gerne i postnummer: 4281
Dagligt forbrug: 7 - 10 kg
Årligt forbrug: 3.5 tons
Geografisk sted: Gørlev
Kontakt:

Smedegaard pumpe der ikke pumper

Indlægaf togmand » 09 maj 2015 12:57

Halløj Forum.

Tænkte jeg lige ville høre alle jer kloge hoveder ad, om et problem med min cirkulationspumpe.

Det er en Smedegaard Simflex 25-40, den er ca 2 år gammel og har kørt upåklageligt lige indtil i går. Fyret skulle lave varmt vand, men jeg syntes det tog en rum tid og der skete ikke rigtig noget. Gik i kælderen for at kigge til det, pumpen stod og blinkede grønt, viste et forbrug på 23W - men pumpede ikke noget rundt. Returen var helt kold så det virkede umiddelbart ikke som om der kom noget igennem pumpen.

Pumpehuset var håndlunt, så jeg lukkede anlægget ned, og slukkede pumpen. Prøvede at genstarte den et par gange, med samme symptom. Den viste mellem 10 og 23w i forbrug, men pumpede altså ikke.

Skruede pumpen af, prøvede at dreje den med håndkraft, og det lykkedes at få den til at dreje rundt igen. De første par gange virkede det som om der sad noget i klemme et eller andet sted, men efter at have drejet den rundt en del gange løb den efterhånden frit rundt.

Jeg har så sat pumpen på igen, udluftet anlægget og startet op nu her for en halv time siden. Umiddelbart virker det som om det virker okay - mit spørgsmål er så bare om pumpen er ved at være kaput, eller om jeg er sluppet med skrækken og det bare har været noget snavs / aflejring et eller andet sted, der er kommet ind i pumpen ?

På forhånd tak.


Brugeravatar
togmand
Stoker II
Stoker II
Indlæg: 43
Tilmeldt: 14 jul 2012 14:26
Mit fyr: Scotte 10Kw BS1016
Areal: 128
Brændsel: Træpiller
Fremviser gerne i postnummer: 4281
Dagligt forbrug: 7 - 10 kg
Årligt forbrug: 3.5 tons
Geografisk sted: Gørlev
Kontakt:

Re: Smedegaard pumpe der ikke pumper

Indlægaf togmand » 09 maj 2015 14:18

Nå.

Lukker den selv, pumpen begyndte at larme igen, og har sat sig fast nok engang - så det bliver en ny pumpe på Mandag. :great:

Mvh

Flemming DJ
Stoker XVI
Stoker XVI
Indlæg: 2012
Tilmeldt: 06 nov 2009 13:39
Mit fyr: Opop + Sonnenkraft
Areal: 129 m2
Brændsel: RW Piller
Fremviser gerne i postnummer: 9740
Dagligt forbrug: Solskin en masse ;-)
Årligt forbrug: Ca. 4,1 ton
Geografisk sted: Jerslev J, Vendsyssel
Givet likes: 2 gange
Modtaget likes: 3 gange

Re: Smedegaard pumpe der ikke pumper

Indlægaf Flemming DJ » 09 maj 2015 23:18

Der er tre års garanti på Smedegaardpumper, så det er da en ommer. Snak med forhandleren. :)
Mvh Flemming

Bilpleje i Nordjylland: http://duensmobilebilpleje.dk



Tilbage til "Kedler, installationen & skorstenen"

Hvem er online

Brugere der læser dette forum: Magpie [Crawler] og 0 gæster