Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Fotosensor registrerer ikke lux

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Brugeravatar
T-mek
Stoker XV
Stoker XV
Indlæg: 1190
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Givet likes: 7 gange
Modtaget likes: 12 gange

Fotosensor registrerer ikke lux

Indlæg af T-mek » 19 apr 2015 20:49

pelaidda skrev:
Tak skal du have, bare du nu ikke sparker for hårdt!!!! icon_cheesygrin.gif

Den sensor du viser der, er også den jeg har kunnet finde frem til er den mest gængse model og det er dem, der skrives en del om på Stokerpro, men min sensor ser sådan her ud:
Billede

Kan godt se der er et lille hul, men det så i mine øjne ud til at være en nitte, men tjekker i morgen.
Mvh
Lasse
Den der ER nittet fast bag på brænderen.
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.


Brugeravatar
Oldgaard
Redaktør
Redaktør
Indlæg: 2490
Tilmeldt: 25 aug 2007 12:29
Mit fyr: Scotte 16kw Blackstar 1016 V7 :)
Areal: 250
Brændsel: Piller
Fremviser gerne i postnummer: 4173
Dagligt forbrug: hmm aner der ikke
Årligt forbrug: nu må vi se ;)
Geografisk sted: Sorø
Givet likes: 27 gange
Modtaget likes: 21 gange
Kontakt:

Fotosensor registrerer ikke lux

Indlæg af Oldgaard » 19 apr 2015 20:52

pelaidda skrev:
Tak skal du have, bare du nu ikke sparker for hårdt!!!! icon_cheesygrin.gif

Den sensor du viser der, er også den jeg har kunnet finde frem til er den mest gængse model og det er dem, der skrives en del om på Stokerpro, men min sensor ser sådan her ud:
Billede

Kan godt se der er et lille hul, men det så i mine øjne ud til at være en nitte, men tjekker i morgen.
Mvh
Lasse
Linse sparkede mig helt ud af lænestolen ;)

Den brænder du har er den med den nye fotoføler, meget har jeg på lager men ikke den model :cry:

Du har lavet de obligatoriske afvejninger ? og fuldt opstartsvejledningen ?
Som Aaen sagde : ok, det er osse bare for at have sagerne. hvis nu at der skulle komme en landmand op i mig
www.oldgaard.tk
Bor du på Midtsjælland og står en aften og mangler fotoføler eller eltænder til scotte/woody så giv mig en pm

pelaidda
Stoker I
Stoker I
Indlæg: 22
Tilmeldt: 14 jul 2014 12:17
Mit fyr: Scotte BS1016 10kW
Areal: 200m2 fra 1877
Brændsel: Piller og sol
Fremviser gerne i postnummer: 4100
Dagligt forbrug: 17
Årligt forbrug: gæt 7tons
Geografisk sted: Ringsted

Fotosensor registrerer ikke lux

Indlæg af pelaidda » 19 apr 2015 20:58

Oldgaard skrev:
Linse sparkede mig helt ud af lænestolen ;)

Den brænder du har er den med den nye fotoføler, meget har jeg på lager men ikke den model :cry:

Du har lavet de obligatoriske afvejninger ? og fuldt opstartsvejledningen ?
Lintz skrev:

pelaidda
Stoker I
Stoker I
Indlæg: 22
Tilmeldt: 14 jul 2014 12:17
Mit fyr: Scotte BS1016 10kW
Areal: 200m2 fra 1877
Brændsel: Piller og sol
Fremviser gerne i postnummer: 4100
Dagligt forbrug: 17
Årligt forbrug: gæt 7tons
Geografisk sted: Ringsted

Fotosensor registrerer ikke lux

Indlæg af pelaidda » 19 apr 2015 21:00

T-mek skrev:
Den der ER nittet fast bag på brænderen.
Hej Christian
TAK!, så er jeg ikke helt blind 8)
Har du kendskab til denne sensor?
Mvh
Lasse

Brugeravatar
Oldgaard
Redaktør
Redaktør
Indlæg: 2490
Tilmeldt: 25 aug 2007 12:29
Mit fyr: Scotte 16kw Blackstar 1016 V7 :)
Areal: 250
Brændsel: Piller
Fremviser gerne i postnummer: 4173
Dagligt forbrug: hmm aner der ikke
Årligt forbrug: nu må vi se ;)
Geografisk sted: Sorø
Givet likes: 27 gange
Modtaget likes: 21 gange
Kontakt:

Fotosensor registrerer ikke lux

Indlæg af Oldgaard » 19 apr 2015 21:03

Er 99.8 % sikker på din fotoføler ikke fejler noget ;)

Hvad med min. kw hvad står den på ? prøv for sjov skyld at søtte den til 1.4 kw, kan se at det er når der køres lavlast du har problemet
Som Aaen sagde : ok, det er osse bare for at have sagerne. hvis nu at der skulle komme en landmand op i mig
www.oldgaard.tk
Bor du på Midtsjælland og står en aften og mangler fotoføler eller eltænder til scotte/woody så giv mig en pm


Brugeravatar
T-mek
Stoker XV
Stoker XV
Indlæg: 1190
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Givet likes: 7 gange
Modtaget likes: 12 gange

Fotosensor registrerer ikke lux

Indlæg af T-mek » 19 apr 2015 21:05

pelaidda skrev:
Hej Christian
TAK!, så er jeg ikke helt blind 8)
Har du kendskab til denne sensor?
Mvh
Lasse
Har set en del af dem, men ingen med fejl endnu...
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

pelaidda
Stoker I
Stoker I
Indlæg: 22
Tilmeldt: 14 jul 2014 12:17
Mit fyr: Scotte BS1016 10kW
Areal: 200m2 fra 1877
Brændsel: Piller og sol
Fremviser gerne i postnummer: 4100
Dagligt forbrug: 17
Årligt forbrug: gæt 7tons
Geografisk sted: Ringsted

Fotosensor registrerer ikke lux

Indlæg af pelaidda » 19 apr 2015 21:22

Oldgaard skrev:Er 99.8 % sikker på din fotoføler ikke fejler noget ;)

Hvad med min. kw hvad står den på ? prøv for sjov skyld at søtte den til 1.4 kw, kan se at det er når der køres lavlast du har problemet
Jaae, her blev jeg lidt stille. Er ikke så skrap i styringen endnu. For jeg kan ikke finde et sted, hvor jeg kan sætte effekten til 1,4kW. Men jeg kan finde under REGULERING at jeg kan sætte intervallet på brænderen mellem 10 og 100%. Her har jeg prøvet at ændre nederste niveau fra 10 til 14%.
Er det rigtigt????
Mvh
Lasse

xkfc

Fotosensor registrerer ikke lux

Indlæg af xkfc » 19 apr 2015 21:41

Hvis din fejlbeskrivelse passer (hvad jeg går ud fra) så er der noget galt med sensoren, jeg gætter på en løs forbindelse.
Den skal gå op på 100% når du lyser på den, og det med at den går i 100% ved berøring bekræfter min mistanke.

Hilsen Kenneth

Brugeravatar
Oldgaard
Redaktør
Redaktør
Indlæg: 2490
Tilmeldt: 25 aug 2007 12:29
Mit fyr: Scotte 16kw Blackstar 1016 V7 :)
Areal: 250
Brændsel: Piller
Fremviser gerne i postnummer: 4173
Dagligt forbrug: hmm aner der ikke
Årligt forbrug: nu må vi se ;)
Geografisk sted: Sorø
Givet likes: 27 gange
Modtaget likes: 21 gange
Kontakt:

Fotosensor registrerer ikke lux

Indlæg af Oldgaard » 19 apr 2015 21:42

pelaidda skrev:
Jaae, her blev jeg lidt stille. Er ikke så skrap i styringen endnu. For jeg kan ikke finde et sted, hvor jeg kan sætte effekten til 1,4kW. Men jeg kan finde under REGULERING at jeg kan sætte intervallet på brænderen mellem 10 og 100%. Her har jeg prøvet at ændre nederste niveau fra 10 til 14%.
Er det rigtigt????
Mvh
Lasse
Nej, i menu 9 ( snegl) ved Ydelse ved 10% effekt der står sikkert 1.0 kw sæt den op til 1.4 kw ( hvis jeg husker rigtigt ;) )
Som Aaen sagde : ok, det er osse bare for at have sagerne. hvis nu at der skulle komme en landmand op i mig
www.oldgaard.tk
Bor du på Midtsjælland og står en aften og mangler fotoføler eller eltænder til scotte/woody så giv mig en pm

pelaidda
Stoker I
Stoker I
Indlæg: 22
Tilmeldt: 14 jul 2014 12:17
Mit fyr: Scotte BS1016 10kW
Areal: 200m2 fra 1877
Brændsel: Piller og sol
Fremviser gerne i postnummer: 4100
Dagligt forbrug: 17
Årligt forbrug: gæt 7tons
Geografisk sted: Ringsted

Fotosensor registrerer ikke lux

Indlæg af pelaidda » 19 apr 2015 22:02

Oldgaard skrev:
Nej, i menu 9 ( snegl) ved Ydelse ved 10% effekt der står sikkert 1.0 kw sæt den op til 1.4 kw ( hvis jeg husker rigtigt ;) )
Jeps, du huskede helt rigtigt!!!!
Men her stod den til 1,5kW fra fabrikkens side, så ikke noget at hente der!!!! :cry:


Besvar