Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Fyret tænder ikke

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7430
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Fyret tænder ikke

Indlægaf pille bruger » 02 apr 2015 18:40

Flammen skrev:max tid (optændingstid) har betydning for hvornår den steppe mellem de 3 blæserindstillinger under opstart.
på min keramiske tænder har jeg optændingstid sat til 6min. der har jeg en hurtig og røgfri opstart med min tænder og pillekvallitet


Forskellen på blæser tallene skal udligne temperatur forskellen på eltænderen.
Rigtig indstillet, vil du få samme varme fra tænderen i hele driftsperioden.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.


Brugeravatar
icepirat
Stoker III
Stoker III
Indlæg: 70
Tilmeldt: 24 dec 2012 13:58
Mit fyr: Black Star + Woody
Areal: 115 + 28 garage
Brændsel: Piller 8 mm
Fremviser gerne i postnummer: 2650
Geografisk sted: Hvidovre
Modtaget likes: 2 gange
Kontakt:

Fyret tænder ikke

Indlægaf icepirat » 02 apr 2015 20:44

pille bruger skrev:
Den skal have tid nok til at tænde op, og lige så snart den ser lys, går den ud af optænding og i drift.
Så hvis du f.eks. har sat tiden til 30 min, og den er 2 min. om at tænde op, ja går den i drift efter 2 min.


Hej igen,
Jeg har nu indstillet værdierne som foreslået men har lige et spørgsmål mere der muligvis kan have et sammenhæng med mit oprindelige problem.

Jeg har haft og har stadig ophobning af aske (ikke slagger) på herden og har derfor prøvet mig frem med forskellige indstillinger af blæser og blæser rens.

Mine indstillinger er som følger.
Blæser indstillinger:
Hastighed ved 10% effekt: 19%
Hastighed ved 50% effekt: 36%
Hastighed ved 100% effekt: 39%

Renseindstillinger.
Rensning via blæser:
Tid mellem: 10 minutter
Tid aktiv: 5 sekunder
Hastighed: 30%

Jeg har ikke kompressor rens.

Ser disse indstillinger fornuftige ud?

Håber du endnu engang vil være behjælpelig med svar.

Med venlig hilsen,
icepirat
Med venlig hilsen,
icepirat
Hvidovre
http://stokercloud.dk/dev/590.html

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7430
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Fyret tænder ikke

Indlægaf pille bruger » 02 apr 2015 21:36

icepirat skrev:
Hej igen,
Jeg har nu indstillet værdierne som foreslået men har lige et spørgsmål mere der muligvis kan have et sammenhæng med mit oprindelige problem.

Jeg har haft og har stadig ophobning af aske (ikke slagger) på herden og har derfor prøvet mig frem med forskellige indstillinger af blæser og blæser rens.

Mine indstillinger er som følger.
Blæser indstillinger:
Hastighed ved 10% effekt: 19%
Hastighed ved 50% effekt: 36%
Hastighed ved 100% effekt: 39%

Renseindstillinger.
Rensning via blæser:
Tid mellem: 10 minutter
Tid aktiv: 5 sekunder
Hastighed: 30% ( 55% )

Jeg har ikke kompressor rens.

Ser disse indstillinger fornuftige ud?

Håber du endnu engang vil være behjælpelig med svar.

Med venlig hilsen,
icepirat


Prøv med lidt mere renseluft.
Måske 55%
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Brugeravatar
icepirat
Stoker III
Stoker III
Indlæg: 70
Tilmeldt: 24 dec 2012 13:58
Mit fyr: Black Star + Woody
Areal: 115 + 28 garage
Brændsel: Piller 8 mm
Fremviser gerne i postnummer: 2650
Geografisk sted: Hvidovre
Modtaget likes: 2 gange
Kontakt:

Fyret tænder ikke

Indlægaf icepirat » 02 apr 2015 22:03

pille bruger skrev:
Prøv med lidt mere renseluft.
Måske 55%


Mange tak til Michael for STOR hjælp og tålmodighed.

Med venlig hilsen,
icepirat
Med venlig hilsen,
icepirat
Hvidovre
http://stokercloud.dk/dev/590.html

Brugeravatar
icepirat
Stoker III
Stoker III
Indlæg: 70
Tilmeldt: 24 dec 2012 13:58
Mit fyr: Black Star + Woody
Areal: 115 + 28 garage
Brændsel: Piller 8 mm
Fremviser gerne i postnummer: 2650
Geografisk sted: Hvidovre
Modtaget likes: 2 gange
Kontakt:

Fyret tænder ikke

Indlægaf icepirat » 07 apr 2015 20:32

Til alle der har hjulpet med svar.

Blot en tilbagemelding, fyret kører fint (lige nu) og jeg håber at det vil fortsætte.

Tak til alle bidragsydere.

Med venlig hilsen,
icepirat
Med venlig hilsen,
icepirat
Hvidovre
http://stokercloud.dk/dev/590.html


leif-p
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 30 jan 2015 16:37
Mit fyr: Woody
Areal: 121
Brændsel: Piller, 8 mm DLG
Fremviser gerne i postnummer: 8585
Kontakt:

Re: Fyret tænder ikke

Indlægaf leif-p » 07 jun 2015 14:14

Jeg har også problem med manglende genstart.. Især her i forårstiden og efterårstiden.. (om sommeren er fyret slukket).
Jeg må nok prøve det med tændingstiden.
Jeg har haft købt en anden starter (fra Hedestoker) Satte den glad i, men tog den ud igen, da den ikke lå stabilt, den var simpelthen for kort..
Noget andet..
Der er begyndt at komme slagger lige der hvor der tændes.. Som om pillerne blot smelter i stedet for at brændes..
Men selvom jeg sørger for at fjerne de slagger (dagligt) så kan der være drillerier med at få gang i fyret..



Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster