Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Fotosensor måler for få Lux.

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
tn
Stoker IV
Stoker IV
Indlæg: 135
Tilmeldt: 20 jan 2007 14:25
Mit fyr: bio-comfort på tasso-us kedel
Areal: 200
Brændsel: piller
Dagligt forbrug: 17-25
Årligt forbrug: 5000
Geografisk sted: sydfyn
Kontakt:

Re: Fotosensor måler for få Lux.

Indlægaf tn » 13 jan 2008 14:36

[quote="BFE]Sagen er bare den, som jeg har nævnt længere oppe i tråden, at problemet (Lux værdi flakker op og ned) faktisk også er der selvom lysmåleren er taget helt ud og påvirket af dagslys/lys fra lysstofrør. Og det underlige er, at det først sker nu, da det aldrig har været et problem før. Ok, der er kommet ny chip i (Woody 4.16), men selv med den, kørte det fint nogle dage inden sjovet startede.
Trækstabilisator? Ja, jeg bliver nok nød til at montere en. På spørgsmålet om hvorfor den ikke er sat på endnu, er det fordi sneglen fra siloen kører forbi det mest hensigtsmæssige sted på skorstensrøret fra kedlen, for montage af en stabilisator. Stykket er rent stålrør. Hvis ikke her skal jeg op og skære hul i min dyre rustfristål skorsten. :([/quote]

Hej

Da problem er opstået efter chip skift, og det også er et problem med dagslys, bør du nok chekke, at chip sidder godt trykket ind i sokkel, og at der ikke er et ben bøjet på den.
Signal går sandsynligvis ind på en pin i chip, så en mulighed var en løs forbindelse her.
Hilsen TN
omline fyrdata http://pillefyr.tknweb.dk


Brugeravatar
H.S
Stoker XII
Stoker XII
Indlæg: 709
Tilmeldt: 11 aug 2007 20:36
Mit fyr: RTB. 10 kW m 320 kg magasin
Areal: 160
Brændsel: Træpiller 8 mm
Fremviser gerne i postnummer: 8700
Årligt forbrug: Ca 5 t Tror jeg
Geografisk sted: Horsens
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

Re: Fotosensor måler for få Lux.

Indlægaf H.S » 13 jan 2008 15:01

Hej
Har du mulighed for at måle ohm værdien på LDS
Jeg har lige målt på en ny
Mørke ca 1.3 Mohm 8)
overskyet dagslys 850 ohm
Kraftig lys 150 ohm
Prøv at give den en stabil lyskilde og vrik lidt med ledningen hvor den går ind
i huset på Lds
Den crimpning der er mellem ldr og ledning kan næmt knække, har set det en del gange
både hos egne kunder og da jeg var ved vvs grossisten.
Og hvis der er dårlig forbindelse der vil det give noget der ligner det du beskriver

Ellers hold øje ned om bålet dør ud ved lavt drift.
Så er det det med skorsten kontra pillemængde :wink:
Henrik Schack
Klimapartner og Autoriseret RTB forhandler Ring 8692 9393 for et godt tilbud
Mere end 10 års Erfaring i Scotte/NBE produkter Danmarks bedste pris og service
http://q-pro.dk mail: info@q-pro.dk
Landsdækkende Service og Montage af Scotte og RTB pillefyr

Brugeravatar
BFE
Stoker Pro Sponsor
Stoker Pro Sponsor
Indlæg: 407
Tilmeldt: 31 aug 2007 23:59
Mit fyr: Biocomfort 16KW på Woody-Opop H418
Areal: 250m2 opført i 2005
Brændsel: 8mm piller: HøjlundPillen
Årligt forbrug: 8.400Kg
Geografisk sted: Sydfyn

Re: Fotosensor måler for få Lux.

Indlægaf BFE » 13 jan 2008 16:08

H.S skrev:Hej
Har du mulighed for at måle ohm værdien på LDS
Jeg har lige målt på en ny
Mørke ca 1.3 Mohm 8)
overskyet dagslys 850 ohm
Kraftig lys 150 ohm
Prøv at give den en stabil lyskilde og vrik lidt med ledningen hvor den går ind
i huset på Lds
Den crimpning der er mellem ldr og ledning kan næmt knække, har set det en del gange
både hos egne kunder og da jeg var ved vvs grossisten.
Og hvis der er dårlig forbindelse der vil det give noget der ligner det du beskriver
Ellers hold øje ned om bålet dør ud ved lavt drift.
Så er det det med skorsten kontra pillemængde :wink:

Tak for det gode svar :great:
Sagen er den, at jeg har haft problemet med både en gammel og en helt ny sensor. Men selvfølgelig. Nu vil jeg tage hjem om et par dage (er på job i udlandet) og lave de målinger og se hvad resultat jeg får.
NB, problemet har været der selvom bålet har brændt lystigt ved 100%, derfor ræsonnerer jeg, at der må være tale om en elektrisk fejl. :shock:
Mvh, BFE
100 trins (Woody 4.19a) 16KW Bio-Comfort (-O2) på Woody/Opop H418, opvarmer 250m2
Placeret i 70m2 uopvarmet værksted. Kedelshunt: RAVK 25-65 Gr. + RAV 1/2".
6m 3/4rør + 25m fjernvarmerør 2x25mm præisoleret.
Ingen trækstabilisator, 3,5m Metalbestos Multi-50 Ø150mm. 1500L silo.

petaas
Stoker XI
Stoker XI
Indlæg: 516
Tilmeldt: 15 jan 2007 17:59
Mit fyr: Scotte/Dor
Areal: 172
Brændsel: Træpiller
Dagligt forbrug: Ca 40-45 kg.
Årligt forbrug: ca 5-6 tons
Geografisk sted: Nørhalne, 9430
Kontakt:

Re: Fotosensor måler for få Lux.

Indlægaf petaas » 14 jan 2008 00:26

Hej

Du skriver du lige har skiftet chip. Tjek lige om du har fået den trykket rigtigt på plads.
Mvh Peter Andreasen
-------------------------------------------------------------------
16 kw Scotte ver. 6,14 + Dor 16 kw

Brugeravatar
BFE
Stoker Pro Sponsor
Stoker Pro Sponsor
Indlæg: 407
Tilmeldt: 31 aug 2007 23:59
Mit fyr: Biocomfort 16KW på Woody-Opop H418
Areal: 250m2 opført i 2005
Brændsel: 8mm piller: HøjlundPillen
Årligt forbrug: 8.400Kg
Geografisk sted: Sydfyn
Kontakt:

Re: Fotosensor måler for få Lux.

Indlægaf BFE » 14 jan 2008 06:37

petaas skrev:Hej
Du skriver du lige har skiftet chip. Tjek lige om du har fået den trykket rigtigt på plads.

Jo, nu skiftede jeg den godt nok ikke selv, men den er checket og sidder faktisk korrekt. :great:
Mvh, BFE
100 trins (Woody 4.19a) 16KW Bio-Comfort (-O2) på Woody/Opop H418, opvarmer 250m2
Placeret i 70m2 uopvarmet værksted. Kedelshunt: RAVK 25-65 Gr. + RAV 1/2".
6m 3/4rør + 25m fjernvarmerør 2x25mm præisoleret.
Ingen trækstabilisator, 3,5m Metalbestos Multi-50 Ø150mm. 1500L silo.


Brugeravatar
BFE
Stoker Pro Sponsor
Stoker Pro Sponsor
Indlæg: 407
Tilmeldt: 31 aug 2007 23:59
Mit fyr: Biocomfort 16KW på Woody-Opop H418
Areal: 250m2 opført i 2005
Brændsel: 8mm piller: HøjlundPillen
Årligt forbrug: 8.400Kg
Geografisk sted: Sydfyn

Re: Fotosensor måler for få Lux.

Indlægaf BFE » 16 jan 2008 23:09

For lige at følge op på denne tråd, må jeg samtidig henvise til en anden, der går lidt af det samme, men som også omhandler en modfikation som beskytter fotosensoren med en deflektor. Ses billeder og forklaring her: viewtopic.php?f=125&t=1920&p=21882#p21882
Her gengiver jeg delen om fotosensorproblemet:
Lagde en lus på klemmerne og fik straks konstant 94Lux. Dette er åbenbart max som min styring kan omsætte målingen til. Målte derefter fotosensor med digitalt multimeter og fik de normale værdier ved lys og mørke, som nævnt længere oppe i denne tråd. Tog fotosensoren ud af plastichuset for at se, om der var synlige tegn på løse forbindelser. Det var der ikke, men når der blev slået en lille smule på glasset, som føleren sidder i, forsvandt signalet. Og sådan kunne jeg blive ved.... pirke lidt og den virkede,....pirke lidt igen og den holdt op.
Altså præcis det jeg oprindeligt observerede, da den sad i brænderen og Lux'ene farede op og ned. Det var jo pillerne der bankede ned på den og i det ene øjeblik gjorde at lux gik op, og i det næste, at de gik ned. Det er dette deflektoren nu beskytter imod.
Gjorde dernæst samme forsøg med min nye reserve sensor, men den var helt stabil, så den blev monteret og alle problemer var væk. JI-HAAA. icon_cheesygrin.gif
Nu kører det. Og dog :(
Som jeg tidligere har nævnt i denne og andre tråde, der omhandler mit problem med fotosensoren, er brænderen stoppet med "LYSMÅLER" alarm, både ved anvendelse af den gamle, men også den nye fotosensor. Det samme skete i dag efter nogen tid med den nye sensor i drift. Men det har jeg fundet ud af, må skyldes omstændigheder ved mængden af piller i visse lastområder, når brænderen regulerer ind efter stop, som gør, at bålet næsten dør ud og der kommer for lidt lys til at fortsætte. Lige nu kører det bare derud af igen.
Ovennævnte var årsag til, at jeg på et tidspunkt troede at begge mine fotosensorer var defekte, hvilket så var forkert.
Der var altså tale om ikke kun et, med to problemer på samme tid. Nu er det ene (fotosensoren) i hvertfald elimineret, så må jeg få styr på det andet, hvis det fortsætter.Det kan naturligvis, meget vel have noget med neddrejning af sneglen at gøre, som jeg også tidligere har været inde på.
Men indtil videre er problemet med selve fotosensoren løst. Tak for hjælpen. :great:
Mvh, BFE
100 trins (Woody 4.19a) 16KW Bio-Comfort (-O2) på Woody/Opop H418, opvarmer 250m2
Placeret i 70m2 uopvarmet værksted. Kedelshunt: RAVK 25-65 Gr. + RAV 1/2".
6m 3/4rør + 25m fjernvarmerør 2x25mm præisoleret.
Ingen trækstabilisator, 3,5m Metalbestos Multi-50 Ø150mm. 1500L silo.

Brugeravatar
thoken
Supporter
Supporter
Indlæg: 1850
Tilmeldt: 21 nov 2007 10:21
Mit fyr: scotte/dor 10 kw
Areal: 140 m2
Brændsel: træpiller
Fremviser gerne i postnummer: 5500
Årligt forbrug: 3,5 t
Geografisk sted: Fyn
Givet likes: 4 gange

Re: Fotosensor måler for få Lux.

Indlægaf thoken » 17 jan 2008 07:20

Hej bfe!
Det var da godt at høre at det hjalp! Tak for dit lange og gode indlæg! :great:
mvh thoken
Domptør for en scotte! Tidligere tb mini- kriger!
Scotte 10 kw, keramisk eltænder fra q-pro, chip 6.78, kompressorrens, vejrkompensering, vvb-prioritering (Metro 110l), metal bestos skorsten, røg temp 80, trækstabilisator, alpha pro pumpe.
Solcelleanlæg: 5,85 kw, med 2x3kw KLNE invertere.



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst