Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Fotosensor måler for få Lux.

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Brugeravatar
BFE
Stoker Pro Sponsor
Stoker Pro Sponsor
Indlæg: 407
Tilmeldt: 31 aug 2007 23:59
Mit fyr: Biocomfort 16KW på Woody-Opop H418
Areal: 250m2 opført i 2005
Brændsel: 8mm piller: HøjlundPillen
Årligt forbrug: 8.400Kg
Geografisk sted: Sydfyn

Fotosensor måler for få Lux.

Indlægaf BFE » 07 jan 2008 09:47

Efter udskiftning af den originale 10-trins chip til en 100-trins Woody 4.16, måler fotosensoren aldrig mere end 94Lux.
Med den gamle, kom den op på flere hundrede Lux.

Nogen der ved hvofor denne forskel?

Det har egenlig ikke betydet noget driftsmæssigt, indtil jeg monterede et støtteleje til sneglen.
Holderen til lejet stjæler lidt af lyset. Men på den anden side kører jeg samtidigt med en neddrejet snegl, som tillader meget mere lys at komme forbi til sensoren. Holderen er iøvrigt også "slanket" efter min kones anvisninger. :oops:

Er der en forklaring på dette fænomen?
Mvh, BFE
100 trins (Woody 4.19a) 16KW Bio-Comfort (-O2) på Woody/Opop H418, opvarmer 250m2
Placeret i 70m2 uopvarmet værksted. Kedelshunt: RAVK 25-65 Gr. + RAV 1/2".
6m 3/4rør + 25m fjernvarmerør 2x25mm præisoleret.
Ingen trækstabilisator, 3,5m Metalbestos Multi-50 Ø150mm. 1500L silo.


petaas
Stoker XI
Stoker XI
Indlæg: 516
Tilmeldt: 15 jan 2007 17:59
Mit fyr: Scotte/Dor
Areal: 172
Brændsel: Træpiller
Dagligt forbrug: Ca 40-45 kg.
Årligt forbrug: ca 5-6 tons
Geografisk sted: Nørhalne, 9430
Kontakt:

Re: Fotosensor måler for få Lux.

Indlægaf petaas » 07 jan 2008 17:10

Hejsa

Kan godt huske at den gamle 10 trins viste nolge andre værdier for, men tror ikke du skal gå så meget op i det. Det er sandsynligvis blot en anden skalering den viser lyset i nu.

Min fotosensor ligger også på 93-94 som max
Mvh Peter Andreasen
-------------------------------------------------------------------
16 kw Scotte ver. 6,14 + Dor 16 kw

Brugeravatar
BFE
Stoker Pro Sponsor
Stoker Pro Sponsor
Indlæg: 407
Tilmeldt: 31 aug 2007 23:59
Mit fyr: Biocomfort 16KW på Woody-Opop H418
Areal: 250m2 opført i 2005
Brændsel: 8mm piller: HøjlundPillen
Årligt forbrug: 8.400Kg
Geografisk sted: Sydfyn

Re: Fotosensor måler for få Lux.

Indlægaf BFE » 07 jan 2008 21:51

Ok, fint nok 94Lux nu svarer til 100%.
Nå, men det er heller ikke fordi der ikke kommer lys forbi lejeholder og snegl. Det gør der faktisk bedre nu, end i normalt opsæt.
Hmm...... problemet er der af en eller anden grund nærmest konstant nu, også selvom fotocellen tages ud af skatten i fuldt lys.
Det der sker, er at den måler 93-94Lux et minut eller to og så daler værdien til nul, for igen efter 10 til 15 sekunder at gå op til 93-94Lux. Og sådan fortsætter det nu hele tiden. Det giver mig grå hår i hovedet :(

Jeg har en ny fotosensor og den gør det samme, når jeg prøver med den.
Jeg har checket for løse forbindelser i styringen og ved multistikket oven på brænderen (alle enkelte stik taget ud og klemt sammen) og på printet, så det skulle være ok.
Tænkte på at forbinde sensoren direkte til styringen. Ikke afprøvet endnu. Kan næppe tro det gør en forskel.
Nu har jeg godt nok netop i dag ændret PID indstilleinger (P: fra 2,5 til 4,0 I: fra 1,00 til 0,10 D: fra 1,0 til 0,3) og nedsat effekten fra 16 til 13KW, da det pendlede lidt for meget og minimum trinet på 10% var for meget, uden at gå i pausefyring. Pausefyring er valgt helt fra nu. Disse ændringer kan da vel ikke have noget med problemet at gøre????

Er der en der har et bud på hvad der kan være galt med skidtet ? :roll:
Mvh, BFE
100 trins (Woody 4.19a) 16KW Bio-Comfort (-O2) på Woody/Opop H418, opvarmer 250m2
Placeret i 70m2 uopvarmet værksted. Kedelshunt: RAVK 25-65 Gr. + RAV 1/2".
6m 3/4rør + 25m fjernvarmerør 2x25mm præisoleret.
Ingen trækstabilisator, 3,5m Metalbestos Multi-50 Ø150mm. 1500L silo.

Brugeravatar
BFE
Stoker Pro Sponsor
Stoker Pro Sponsor
Indlæg: 407
Tilmeldt: 31 aug 2007 23:59
Mit fyr: Biocomfort 16KW på Woody-Opop H418
Areal: 250m2 opført i 2005
Brændsel: 8mm piller: HøjlundPillen
Årligt forbrug: 8.400Kg
Geografisk sted: Sydfyn

Re: Fotosensor måler for få Lux.

Indlægaf BFE » 07 jan 2008 21:56

Ærgerligt jeg ikke har min gamle 10-trins chip. Den ligger i Kenneths værktøjskasse (har lovet at sende den).
Måske ville jeg kunne udelukke et og andet ved at prøve med den, eller? :roll:
Mvh, BFE
100 trins (Woody 4.19a) 16KW Bio-Comfort (-O2) på Woody/Opop H418, opvarmer 250m2
Placeret i 70m2 uopvarmet værksted. Kedelshunt: RAVK 25-65 Gr. + RAV 1/2".
6m 3/4rør + 25m fjernvarmerør 2x25mm præisoleret.
Ingen trækstabilisator, 3,5m Metalbestos Multi-50 Ø150mm. 1500L silo.

petaas
Stoker XI
Stoker XI
Indlæg: 516
Tilmeldt: 15 jan 2007 17:59
Mit fyr: Scotte/Dor
Areal: 172
Brændsel: Træpiller
Dagligt forbrug: Ca 40-45 kg.
Årligt forbrug: ca 5-6 tons
Geografisk sted: Nørhalne, 9430
Kontakt:

Re: Fotosensor måler for få Lux.

Indlægaf petaas » 08 jan 2008 15:40

Hej

Prøv lige at ligge en lus over monteringsklemmer, den skulle så vise 100 i lys og skulle gerne bliver der, Hvis den så stadig smutter er det jo en løs forbindelse i print ledninger et sted.
Mvh Peter Andreasen
-------------------------------------------------------------------
16 kw Scotte ver. 6,14 + Dor 16 kw


Brugeravatar
BFE
Stoker Pro Sponsor
Stoker Pro Sponsor
Indlæg: 407
Tilmeldt: 31 aug 2007 23:59
Mit fyr: Biocomfort 16KW på Woody-Opop H418
Areal: 250m2 opført i 2005
Brændsel: 8mm piller: HøjlundPillen
Årligt forbrug: 8.400Kg
Geografisk sted: Sydfyn

Re: Fotosensor måler for få Lux.

Indlægaf BFE » 08 jan 2008 16:44

petaas skrev:Hej
Prøv lige at ligge en lus over monteringsklemmer, den skulle så vise 100 i lys og skulle gerne bliver der, Hvis den så stadig smutter er det jo en løs forbindelse i print ledninger et sted.

Go´ ide, men kommer desværre til at vente, da jeg er taget på job en uges tid.
Jeg har stået i lang tid og betragtet problematikken med at det kører op og ned og fyret kører egentligt upåvirket af fejlen, men af og til er Lux nede på nul i så lang tid inden den kommer op igen, at fyret stopper og viser "lysmåler" i display.
Kører derfor på oliefyr nu. Det er godt nok fandens dyrt. Men der er ikke meget andet at gøre, med mindre der er en der har haft nøjagtig samme problem som jeg og kan anvise løsningen. Tror det næppe og håber samtidigt ikke det er styringen det er galt med. Ville derfor pokkers gerne have prøvet med min gamle 10 trins chip.
Mvh, BFE
100 trins (Woody 4.19a) 16KW Bio-Comfort (-O2) på Woody/Opop H418, opvarmer 250m2
Placeret i 70m2 uopvarmet værksted. Kedelshunt: RAVK 25-65 Gr. + RAV 1/2".
6m 3/4rør + 25m fjernvarmerør 2x25mm præisoleret.
Ingen trækstabilisator, 3,5m Metalbestos Multi-50 Ø150mm. 1500L silo.

petaas
Stoker XI
Stoker XI
Indlæg: 516
Tilmeldt: 15 jan 2007 17:59
Mit fyr: Scotte/Dor
Areal: 172
Brændsel: Træpiller
Dagligt forbrug: Ca 40-45 kg.
Årligt forbrug: ca 5-6 tons
Geografisk sted: Nørhalne, 9430
Kontakt:

Re: Fotosensor måler for få Lux.

Indlægaf petaas » 13 jan 2008 00:14

Justere du piller efter afvejningsmetoden ?

Jeg ville prøve at give den lidt flere piller for at se om det hjælper. Min gør noget lign, dog ikke helt på nul hvis den får for lidt piller.
Mvh Peter Andreasen
-------------------------------------------------------------------
16 kw Scotte ver. 6,14 + Dor 16 kw

Brugeravatar
BFE
Stoker Pro Sponsor
Stoker Pro Sponsor
Indlæg: 407
Tilmeldt: 31 aug 2007 23:59
Mit fyr: Biocomfort 16KW på Woody-Opop H418
Areal: 250m2 opført i 2005
Brændsel: 8mm piller: HøjlundPillen
Årligt forbrug: 8.400Kg
Geografisk sted: Sydfyn

Re: Fotosensor måler for få Lux.

Indlægaf BFE » 13 jan 2008 06:46

petaas skrev:Justere du piller efter afvejningsmetoden ?
Jeg ville prøve at give den lidt flere piller for at se om det hjælper. Min gør noget lign, dog ikke helt på nul hvis den får for lidt piller.


Ja piller efter afvejning + autoberegning,
Tror det gav noget med 1300-1400 gram, men har været nød til, at stille "pillemængde" til 1700, da den ellers tilførte for mange piller i højlast.
Men det er måske her problemet ligger.?
Mvh, BFE
100 trins (Woody 4.19a) 16KW Bio-Comfort (-O2) på Woody/Opop H418, opvarmer 250m2
Placeret i 70m2 uopvarmet værksted. Kedelshunt: RAVK 25-65 Gr. + RAV 1/2".
6m 3/4rør + 25m fjernvarmerør 2x25mm præisoleret.
Ingen trækstabilisator, 3,5m Metalbestos Multi-50 Ø150mm. 1500L silo.

Brugeravatar
H.S
Stoker XII
Stoker XII
Indlæg: 714
Tilmeldt: 11 aug 2007 20:36
Mit fyr: RTB. 10 kW m 320 kg magasin
Areal: 160
Brændsel: Træpiller 8 mm
Fremviser gerne i postnummer: 8700
Årligt forbrug: Ca 5 t Tror jeg
Geografisk sted: Horsens
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

Re: Fotosensor måler for få Lux.

Indlægaf H.S » 13 jan 2008 13:31

BFE skrev:Ja piller efter afvejning + autoberegning,
Tror det gav noget med 1300-1400 gram, men har været nød til, at stille "pillemængde" til 1700, da den ellers tilførte for mange piller i højlast.
Men det er måske her problemet ligger.?


Hej
Ja dit problem kan meget næmt hænge sammen med dette. Prøv at slå Auto fra
Behold Værdi Høj (hvis du mener den kører fint der)
Stil Lav til mellem 5 0g 6 % on tid (hvorfor har du ikke trækstabilisator på)
Det kan faktisk næmt være at det er træk i skorsten der er så stor at du forbrænder mere
end den mængde du tilfører og derfor går den ud :P
Henrik Schack
Klimapartner og Autoriseret RTB forhandler Ring 8692 9393 for et godt tilbud
Mere end 10 års Erfaring i Scotte/NBE produkter Danmarks bedste pris og service
http://q-pro.dk mail: info@q-pro.dk
Landsdækkende Service og Montage af Scotte og RTB pillefyr

Brugeravatar
BFE
Stoker Pro Sponsor
Stoker Pro Sponsor
Indlæg: 407
Tilmeldt: 31 aug 2007 23:59
Mit fyr: Biocomfort 16KW på Woody-Opop H418
Areal: 250m2 opført i 2005
Brændsel: 8mm piller: HøjlundPillen
Årligt forbrug: 8.400Kg
Geografisk sted: Sydfyn

Re: Fotosensor måler for få Lux.

Indlægaf BFE » 13 jan 2008 14:09

H.S skrev:
BFE skrev:Ja piller efter afvejning + autoberegning,
Tror det gav noget med 1300-1400 gram, men har været nød til, at stille "pillemængde" til 1700, da den ellers tilførte for mange piller i højlast.
Men det er måske her problemet ligger.?


Hej
Ja dit problem kan meget næmt hænge sammen med dette. Prøv at slå Auto fra
Behold Værdi Høj (hvis du mener den kører fint der)
Stil Lav til mellem 5 0g 6 % on tid (hvorfor har du ikke trækstabilisator på)
Det kan faktisk næmt være at det er træk i skorsten der er så stor at du forbrænder mere
end den mængde du tilfører og derfor går den ud :P

Sagen er bare den, som jeg har nævnt længere oppe i tråden, at problemet (Lux værdi flakker op og ned) faktisk også er der selvom lysmåleren er taget helt ud og påvirket af dagslys/lys fra lysstofrør. Og det underlige er, at det først sker nu, da det aldrig har været et problem før. Ok, der er kommet ny chip i (Woody 4.16), men selv med den, kørte det fint nogle dage inden sjovet startede.
Trækstabilisator? Ja, jeg bliver nok nød til at montere en. På spørgsmålet om hvorfor den ikke er sat på endnu, er det fordi sneglen fra siloen kører forbi det mest hensigtsmæssige sted på skorstensrøret fra kedlen, for montage af en stabilisator. Stykket er rent stålrør. Hvis ikke her skal jeg op og skære hul i min dyre rustfristål skorsten. :(
Mvh, BFE
100 trins (Woody 4.19a) 16KW Bio-Comfort (-O2) på Woody/Opop H418, opvarmer 250m2
Placeret i 70m2 uopvarmet værksted. Kedelshunt: RAVK 25-65 Gr. + RAV 1/2".
6m 3/4rør + 25m fjernvarmerør 2x25mm præisoleret.
Ingen trækstabilisator, 3,5m Metalbestos Multi-50 Ø150mm. 1500L silo.



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster