Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Ingen cirkulation på anlægget

Spørgsmål vedr. Ekoheat samt det tilbehør der laves til Ekoheat pillefyret
Brugeravatar
MartinLau
Stoker XII
Stoker XII
Indlæg: 769
Tilmeldt: 21 feb 2012 17:28
Mit fyr: Ekoheat 900
Areal: 204
Brændsel: Fågelfors 8mm
Fremviser gerne i postnummer: 4840
Dagligt forbrug: 10-15 kg
Årligt forbrug: 5,5 tons
Geografisk sted: Nørre Vedby (Falster)
Givet likes: 1 gang
Modtaget likes: 2 gange

Ingen cirkulation på anlægget

Indlægaf MartinLau » 19 jan 2015 15:47

Men problemet opstod inden jeg skiftede pumpen.
Det er sket mellem i går og i dag.

Jeg har desuden kun lukket vand ud af blandesløjfen og tilslutningen derfra til anlægget. Har udluftere på, så alt var luftet ud inden jeg åbnede for hanerne til anlægget igen.

Jeg starter bare stille og roligt med udluftning, meeen du har ret. Der må brygges kaffe først !!
Venlig hilsen

Martin Lau
-----------------------------------------------
Better to reign in hell, than to serve in heaven!


EJB
Stoker X
Stoker X
Indlæg: 430
Tilmeldt: 18 mar 2012 17:50
Mit fyr: Ekoheat 1500
Areal: 181
Brændsel: Højlund pillen
Fremviser gerne i postnummer: 5900
Geografisk sted: Langeland
Modtaget likes: 4 gange

Ingen cirkulation på anlægget

Indlægaf EJB » 19 jan 2015 16:20

Har haft samme problem i nogle dage.

Hvis jeg lukkede for shuntventil faldt gennemstrømning drastisk.
Når jeg så åbnede for shunten igen steg gennemstrømning.
Det var til gengæld med til at skubbe noget luft ud af rørene.
Så nu nøjes det ikke bare med at løbe gennem shunten.

Brugeravatar
kovas
Stoker XVI
Stoker XVI
Indlæg: 1603
Tilmeldt: 10 feb 2012 09:06
Mit fyr: Ekoheat 1500
Areal: 160+40
Brændsel: Polar Power 8mm
Dagligt forbrug: 22,19 dec 15
Årligt forbrug: 5232kg år 2015
Geografisk sted: Løgstør
Modtaget likes: 8 gange

Ingen cirkulation på anlægget

Indlægaf kovas » 19 jan 2015 16:38

MartinLau skrev:Men problemet opstod inden jeg skiftede pumpen.
Det er sket mellem i går og i dag.

Jeg har desuden kun lukket vand ud af blandesløjfen og tilslutningen derfra til anlægget. Har udluftere på, så alt var luftet ud inden jeg åbnede for hanerne til anlægget igen.

Jeg starter bare stille og roligt med udluftning, meeen du har ret. Der må brygges kaffe først !!


Jamen du ved vel stadig ikke om den første pumpe er gået eller ej? Du skiftede vel fordi du troede at det var pumpen?
Mange hilsner Kovas.

Nu med 4900w solceller på taget.Fronius 3,5kw inverter.
1. år produceret 4782kwh år 2014= 4657kwh, år 2015=4656kwh

Brugeravatar
MartinLau
Stoker XII
Stoker XII
Indlæg: 769
Tilmeldt: 21 feb 2012 17:28
Mit fyr: Ekoheat 900
Areal: 204
Brændsel: Fågelfors 8mm
Fremviser gerne i postnummer: 4840
Dagligt forbrug: 10-15 kg
Årligt forbrug: 5,5 tons
Geografisk sted: Nørre Vedby (Falster)
Givet likes: 1 gang
Modtaget likes: 2 gange

Ingen cirkulation på anlægget

Indlægaf MartinLau » 19 jan 2015 22:34

En lille opdatering på et problem, som tilsyneladende ikke er løst:

1. Tjekkede for luft. Ingen luft i radiatorer.
2. Tjekkede Smedegaard pumpe direkte i strøm. Gav et par klik fra pumpe i løbet af de første par sekunder. Så blinkede displayet et par gange og så var den sort. Den er død.
3. Har prøvet at banke på diverse ventiler inkl. shunten både til blandesløjfen og til VVB. De er i hvert fald løse nu, men der lader ikke til at være gennemstrømning i nogle af dem.
4. Tømte hele anlægget for vand og har skyllet det helt igennem, så det kun var rent vand der kom ud.
5. Fyldte vand på anlægget og luftede ud.
6. Lukkede alle undtagen 3 radiatorer.
6. Startede fyret.

Nu har det kørt ca. 1 time. Det er allerede 60gr i kedeltemp.
Pumpehuset bliver varmt og jeg kan mærke pumpen kører, men returen er HELT kold.

Der kommer tilsyneladende meget lidt koldt vand fra returen ind i fyret.
Der må jo komme lidt, for ellers ville der vel ikke kunne komme vand ud af anlægget?
Jeg har nu åbnet for alle radiatorer for at se om der ville komme lidt skub i det, men det har ikke gjort en fløjtende fis.

Kører lige en tur og kommer tilbage og kigger på det igen, men forventer ikke det store fremskridt.

Nogle gode råd af nogen slags?
Venlig hilsen

Martin Lau
-----------------------------------------------
Better to reign in hell, than to serve in heaven!

Brugeravatar
kovas
Stoker XVI
Stoker XVI
Indlæg: 1603
Tilmeldt: 10 feb 2012 09:06
Mit fyr: Ekoheat 1500
Areal: 160+40
Brændsel: Polar Power 8mm
Dagligt forbrug: 22,19 dec 15
Årligt forbrug: 5232kg år 2015
Geografisk sted: Løgstør
Modtaget likes: 8 gange

Ingen cirkulation på anlægget

Indlægaf kovas » 20 jan 2015 00:28

God aften Martin.

Jeg ved ikke om det her er noget, men på mit anlæg cirkulere vandet i shuntkredsen selvom pumpen er slukket. Så hvor meget køre din pumpe. året før jeg skiftede til pillefyr holdt min alfa+ pumpe med at virke selvom den kørte. Problem rotorhjulet i pumpen var fyldt med en eller anden tør aflejring. Skiftede den til den sidste nye. Men på de der gamle pumper kan man dels løsne en stor skrue i midten og se om pumpen køre/ lufte den ud. Har du styr på at der er 230v i den fase som du bruger? Og at stikket er forbundet rigtigt.
Mange hilsner Kovas.

Nu med 4900w solceller på taget.Fronius 3,5kw inverter.
1. år produceret 4782kwh år 2014= 4657kwh, år 2015=4656kwh


Brugeravatar
H.S
Stoker XII
Stoker XII
Indlæg: 714
Tilmeldt: 11 aug 2007 20:36
Mit fyr: RTB. 10 kW m 320 kg magasin
Areal: 160
Brændsel: Træpiller 8 mm
Fremviser gerne i postnummer: 8700
Årligt forbrug: Ca 5 t Tror jeg
Geografisk sted: Horsens
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

Ingen cirkulation på anlægget

Indlægaf H.S » 20 jan 2015 01:34

Som jeg lige husker har alpha plus skrue i enden
Prøv at tage den af mens pumpen har strøm stik en ca 4 til 5 mm alm skruetrækker ind og mærk om den drejer hvis ikke hjælp den ved at dreje den nogle omgange
En pumpe kan godt ruste fast ved at ligge i stilstand
Henrik Schack
Klimapartner og Autoriseret RTB forhandler Ring 8692 9393 for et godt tilbud
Mere end 10 års Erfaring i Scotte/NBE produkter Danmarks bedste pris og service
http://q-pro.dk mail: info@q-pro.dk
Landsdækkende Service og Montage af Scotte og RTB pillefyr

Brugeravatar
MartinLau
Stoker XII
Stoker XII
Indlæg: 769
Tilmeldt: 21 feb 2012 17:28
Mit fyr: Ekoheat 900
Areal: 204
Brændsel: Fågelfors 8mm
Fremviser gerne i postnummer: 4840
Dagligt forbrug: 10-15 kg
Årligt forbrug: 5,5 tons
Geografisk sted: Nørre Vedby (Falster)
Givet likes: 1 gang
Modtaget likes: 2 gange

Ingen cirkulation på anlægget

Indlægaf MartinLau » 20 jan 2015 08:00

Smukt!! Jeg havde sgu ikke lige overvejet, at sådan en pumpe kunne ruste fast.
Jeg kunne mærke vibrationer, når den var tændt, så jeg gik ud fra, at den virkede.

Prøvede at pille den af og dreje den manuelt med en skruetrækker og det ville den ikke.
Så fik den et par gok med en papegøjetang og så var den fri igen.

Nu er jeg ved at starte anlægget op igen, men nu kan jeg høre vandet cirkulerer som jeg også kunne med den gamle.

Vidste heller ikke det med, at man kunne se om drejede gennem udluftningsskruen.
Så lærte jeg også noget nyt denne gang og derudover lærte jeg, at vi faktisk kan holde en rimelig varme i huset med naturlig cirkulation.
Den kan holde alt andet end gulvvarmen på badeværelset og VVB i det her vejr med naturlig cirkulation.

Mange tak for hjælpen!!

Hvis det, meget mod forventning, stadig ikke spiller, så skriver jeg igen, men jeg tror alt er som det skal være nu.

Kan fyret også styre min gamle Alpha+ pumpe?
Det er jo ikke en Alpha2 pumpe med display.
Venlig hilsen

Martin Lau
-----------------------------------------------
Better to reign in hell, than to serve in heaven!

Brugeravatar
kovas
Stoker XVI
Stoker XVI
Indlæg: 1603
Tilmeldt: 10 feb 2012 09:06
Mit fyr: Ekoheat 1500
Areal: 160+40
Brændsel: Polar Power 8mm
Dagligt forbrug: 22,19 dec 15
Årligt forbrug: 5232kg år 2015
Geografisk sted: Løgstør
Modtaget likes: 8 gange

Ingen cirkulation på anlægget

Indlægaf kovas » 20 jan 2015 08:11

Hej Martin.

Uden at ha kontrolleret det så mener jeg ikke at styringen i fyret styre pumpen. den giver blot on/off spænding til pumpen, ved den pumpe start/stop som du har valgt. så regulere pumpen sig selv selv. Alfa2 pumpen køre jo fint uden at være koblet til styring.
Mange hilsner Kovas.

Nu med 4900w solceller på taget.Fronius 3,5kw inverter.
1. år produceret 4782kwh år 2014= 4657kwh, år 2015=4656kwh

levi

Ingen cirkulation på anlægget

Indlægaf levi » 20 jan 2015 10:12

MartinLau skrev:
Kan fyret også styre min gamle Alpha+ pumpe?
Det er jo ikke en Alpha2 pumpe med display.


Ja ingen problem, - det er ikke fyret der modulerer pumpens drift - det gør pumpen selv - fyret sender bare 230 volt til pumpen når den skal køre, - ikke andet :)

Brugeravatar
MartinLau
Stoker XII
Stoker XII
Indlæg: 769
Tilmeldt: 21 feb 2012 17:28
Mit fyr: Ekoheat 900
Areal: 204
Brændsel: Fågelfors 8mm
Fremviser gerne i postnummer: 4840
Dagligt forbrug: 10-15 kg
Årligt forbrug: 5,5 tons
Geografisk sted: Nørre Vedby (Falster)
Givet likes: 1 gang
Modtaget likes: 2 gange

Ingen cirkulation på anlægget

Indlægaf MartinLau » 20 jan 2015 10:38

Super :great:

Så får jeg lige fikset det næste gang jeg skal rense og fyret alligevel er slukket.
Venlig hilsen

Martin Lau
-----------------------------------------------
Better to reign in hell, than to serve in heaven!



Tilbage til "Ekoheat Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster