Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Ingen cirkulation på anlægget

Spørgsmål vedr. Ekoheat samt det tilbehør der laves til Ekoheat pillefyret
Brugeravatar
MartinLau
Stoker XII
Stoker XII
Indlæg: 769
Tilmeldt: 21 feb 2012 17:28
Mit fyr: Ekoheat 900
Areal: 204
Brændsel: Fågelfors 8mm
Fremviser gerne i postnummer: 4840
Dagligt forbrug: 10-15 kg
Årligt forbrug: 5,5 tons
Geografisk sted: Nørre Vedby (Falster)
Givet likes: 1 gang
Modtaget likes: 2 gange

Ingen cirkulation på anlægget

Indlægaf MartinLau » 19 jan 2015 07:54

Hej alle,

Jeg kom desværre til, at lege med noget strøm i går, hvilket jeg jo godt ved, at jeg ikke burde...... meeeeeeeeeeeeennnnnnnnnnnn det gjorde jeg så alligevel :oops:

Relæet slog fra og jeg pillede det fra igen og startede relæet op igen.

Desværre fandte jeg så ud af i morges, at der åbenbart ikke er cirkulation på anlægget, selve pumpen viser hvor mange watt den bruger.
Der reagerer så ikke, når man drejer på knappen (Smedegaard pumpe)

Jeg har i første omgang tilsluttet den Alpha+ pumpe jeg gemte fra det gamle anlæg og startet fyret op.

Tror i det er pumpen eller styringen der har taget et hug?

Ved i hvordan man kan måle sig frem til det på styringen?

Jeg havde i første omgang tænkt mig, at sætte et stik i pumpen når jeg kommer hjem og lige se om den kan køre uden at være tilsluttet fyret.
Venlig hilsen

Martin Lau
-----------------------------------------------
Better to reign in hell, than to serve in heaven!


Brugeravatar
H.S
Stoker XII
Stoker XII
Indlæg: 715
Tilmeldt: 11 aug 2007 20:36
Mit fyr: RTB. 10 kW m 320 kg magasin
Areal: 160
Brændsel: Træpiller 8 mm
Fremviser gerne i postnummer: 8700
Årligt forbrug: Ca 5 t Tror jeg
Geografisk sted: Horsens
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

Ingen cirkulation på anlægget

Indlægaf H.S » 19 jan 2015 08:10

Hej
Du skriver der er lys i pumpe hvis der er det burde den jo få strøm
Det er set før at både Wilo, Smedegaard samt Grundfos (spare pumper)
Ikke er glade for høje spændinger (viser den gamle ca det samme som normalt)
Kan du mærke om varmen flytter sig i systemet det kunne jo også være en evt. Vvb ventil

Du kan med et multimedier se om der kommer 230 v ud af udgang imens pumpe er tilslutet hvis ja
Burde det ikke være styring
Jeg ved ikke om dit fyr har alm. Relæ eller et solidstate på udgang
Henrik Schack
Klimapartner og Autoriseret RTB forhandler Ring 8692 9393 for et godt tilbud
Mere end 10 års Erfaring i Scotte/NBE produkter Danmarks bedste pris og service
http://q-pro.dk mail: info@q-pro.dk
Landsdækkende Service og Montage af Scotte og RTB pillefyr

Brugeravatar
MartinLau
Stoker XII
Stoker XII
Indlæg: 769
Tilmeldt: 21 feb 2012 17:28
Mit fyr: Ekoheat 900
Areal: 204
Brændsel: Fågelfors 8mm
Fremviser gerne i postnummer: 4840
Dagligt forbrug: 10-15 kg
Årligt forbrug: 5,5 tons
Geografisk sted: Nørre Vedby (Falster)
Givet likes: 1 gang
Modtaget likes: 2 gange

Ingen cirkulation på anlægget

Indlægaf MartinLau » 19 jan 2015 08:19

Der er ikke display i den gamle alpha+ pumpe. Kun en led der lyser.

Varmen flyttede sig en lille smule. For eksempel kunne jeg mærke varme på fremvejen til gulvvarmen, men der var ikke varme på nogle af radiatorene. Det var også et koldt gulv.

Fyret var gået fra at ligge på ca. 7kW i går til ca. 3kW i morges.

Varmen kan godt køre forbi VVB selvom jeg lukker helt for den, da den er koblet på separat.
Returen ind til fyret var også rimelig kold. Lunken, vil jeg sige.

Jeg må lige hitte multimeteret frem, når jeg kommer hjem.

Aner intet om relæet på fyret. Så der må jeg melde pas.
Venlig hilsen

Martin Lau
-----------------------------------------------
Better to reign in hell, than to serve in heaven!

Brugeravatar
MartinLau
Stoker XII
Stoker XII
Indlæg: 769
Tilmeldt: 21 feb 2012 17:28
Mit fyr: Ekoheat 900
Areal: 204
Brændsel: Fågelfors 8mm
Fremviser gerne i postnummer: 4840
Dagligt forbrug: 10-15 kg
Årligt forbrug: 5,5 tons
Geografisk sted: Nørre Vedby (Falster)
Givet likes: 1 gang
Modtaget likes: 2 gange

Ingen cirkulation på anlægget

Indlægaf MartinLau » 19 jan 2015 08:20

Det skal lige siges, at alpha+ pumpen er sat direkte til strømmen. Så den kører uden om fyret.
Venlig hilsen

Martin Lau
-----------------------------------------------
Better to reign in hell, than to serve in heaven!

Brugeravatar
H.S
Stoker XII
Stoker XII
Indlæg: 715
Tilmeldt: 11 aug 2007 20:36
Mit fyr: RTB. 10 kW m 320 kg magasin
Areal: 160
Brændsel: Træpiller 8 mm
Fremviser gerne i postnummer: 8700
Årligt forbrug: Ca 5 t Tror jeg
Geografisk sted: Horsens
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

Ingen cirkulation på anlægget

Indlægaf H.S » 19 jan 2015 08:27

Ok
Jeg tænkte på den Smedegaard du pillede af var der liv i den
Hvad er kedel temp hvis den er høj ved de 3 kW burde det være noget med cirkulation i system
Har du prøvet at sætte Alpha + på trin 3 (den regulere i auto ved at bypasse og ikke hastighed som de nye)
Det med relæ om det er et der siger klik eller det er elektronisk
Henrik Schack
Klimapartner og Autoriseret RTB forhandler Ring 8692 9393 for et godt tilbud
Mere end 10 års Erfaring i Scotte/NBE produkter Danmarks bedste pris og service
http://q-pro.dk mail: info@q-pro.dk
Landsdækkende Service og Montage af Scotte og RTB pillefyr


Brugeravatar
kovas
Stoker XVI
Stoker XVI
Indlæg: 1603
Tilmeldt: 10 feb 2012 09:06
Mit fyr: Ekoheat 1500
Areal: 160+40
Brændsel: Polar Power 8mm
Dagligt forbrug: 22,19 dec 15
Årligt forbrug: 5232kg år 2015
Geografisk sted: Løgstør
Modtaget likes: 8 gange

Ingen cirkulation på anlægget

Indlægaf kovas » 19 jan 2015 08:35

MartinLau skrev:Det skal lige siges, at alpha+ pumpen er sat direkte til strømmen. Så den kører uden om fyret.


Hej Martin.

Jeg kan ikke rigtig gennemskue hvad der er sket. Skiftede du den første pumpe (smedegård) uden først at sætte strøm til uden om styring? den alfa+ der sidder nu er den koblet uden om styring? og giver den alligevel ikke noget flow? Hvad var det du havde gang i (oplysningen kan jo lede en på sporet)
Mange hilsner Kovas.

Nu med 4900w solceller på taget.Fronius 3,5kw inverter.
1. år produceret 4782kwh år 2014= 4657kwh, år 2015=4656kwh

Brugeravatar
MartinLau
Stoker XII
Stoker XII
Indlæg: 769
Tilmeldt: 21 feb 2012 17:28
Mit fyr: Ekoheat 900
Areal: 204
Brændsel: Fågelfors 8mm
Fremviser gerne i postnummer: 4840
Dagligt forbrug: 10-15 kg
Årligt forbrug: 5,5 tons
Geografisk sted: Nørre Vedby (Falster)
Givet likes: 1 gang
Modtaget likes: 2 gange

Ingen cirkulation på anlægget

Indlægaf MartinLau » 19 jan 2015 08:41

Smedegaard pumpen lyste og stod på 14 watt, men jeg kunne ikke mærke, at den rent faktisk pumpede, men det er ikke så meget man mærke normalt, så vidt jeg husker.
Skulle på job, så jeg havde ikke tid til, at sætte strøm til den uden om fyret.

Det gik lidt stærkt, men jeg mener den stod på omkring 60-61gr og den er sat til 60gr.

Jeg skruede helt op for Alpha+'en til at starte med, men bad konen skruen den ned på auto efter jeg var taget af sted.

Jeg er i tvivl med relæet på fyret.
Hvad gør forskellen om det er det ene eller det andet?

@Kovas: Jep, for jeg skulle på job. Har møde i dag. Så jeg skyndte mig bare at skifte til Alpha+ pumpen og sætte den direkte til strøm. Starte fyret op igen og så ud af døren.
Venlig hilsen

Martin Lau
-----------------------------------------------
Better to reign in hell, than to serve in heaven!

Brugeravatar
kovas
Stoker XVI
Stoker XVI
Indlæg: 1603
Tilmeldt: 10 feb 2012 09:06
Mit fyr: Ekoheat 1500
Areal: 160+40
Brændsel: Polar Power 8mm
Dagligt forbrug: 22,19 dec 15
Årligt forbrug: 5232kg år 2015
Geografisk sted: Løgstør
Modtaget likes: 8 gange

Ingen cirkulation på anlægget

Indlægaf kovas » 19 jan 2015 08:45

Men så kan det vel sagtens være noget luft der sidder og stopper
Mange hilsner Kovas.

Nu med 4900w solceller på taget.Fronius 3,5kw inverter.
1. år produceret 4782kwh år 2014= 4657kwh, år 2015=4656kwh

Brugeravatar
MartinLau
Stoker XII
Stoker XII
Indlæg: 769
Tilmeldt: 21 feb 2012 17:28
Mit fyr: Ekoheat 900
Areal: 204
Brændsel: Fågelfors 8mm
Fremviser gerne i postnummer: 4840
Dagligt forbrug: 10-15 kg
Årligt forbrug: 5,5 tons
Geografisk sted: Nørre Vedby (Falster)
Givet likes: 1 gang
Modtaget likes: 2 gange

Ingen cirkulation på anlægget

Indlægaf MartinLau » 19 jan 2015 15:30

kovas skrev:Men så kan det vel sagtens være noget luft der sidder og stopper


Det kan det godt, er det er det formodentlig også, kan jeg konstatere.

Der er nemlig kun varme på nogle radiatorer og ikke noget varme i VVB. Konen siger der kun kommer 25gr på returen.
Bare lidt underligt, for jeg tager strømmen fra fyret hver gang jeg renser. Hvor skulle den luft pludselig komme fra, bare fordi strømmen går eller helt af sig selv?
Og konen siger også, at den stadig står lige omkring de 2 bar, som da jeg kørte hjemmefra, så det burde heller ikke være en utæthed.

Grunden til, at jeg konstaterede det var pumpen, var fordi den ikke steg i watt, når jeg skruede op for den, som den plejer og jeg kunne ikke mærke den pumpede, når jeg holdt hånden på.

Jeg må hjem og lufte ud i første omgang :|
Venlig hilsen

Martin Lau
-----------------------------------------------
Better to reign in hell, than to serve in heaven!

Brugeravatar
Grevens
Stoker XI
Stoker XI
Indlæg: 557
Tilmeldt: 18 feb 2012 09:46
Mit fyr: Ekoheat 900
Areal: 140
Brændsel: 6mm piller
Fremviser gerne i postnummer: 4652
Dagligt forbrug: 4 / 22 kg
Årligt forbrug: 4481,7 kg 2013
Geografisk sted: SydØst for Køge
Givet likes: 2 gange
Modtaget likes: 6 gange

Ingen cirkulation på anlægget

Indlægaf Grevens » 19 jan 2015 15:38

... luft i sustemet ... det tror vi andre ( mig ) fordi du skriver det, som om du har afmonteret en pumpe , og sat en anden pumpe på ...

- når du kommer hjem, starter du lige med en kop kaffe ... - og så får vi den forfra ... :)

( og lige se efter om du har el-styret motor 3 vejsventil halløj ... )
...



Tilbage til "Ekoheat Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster