Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Stokerkontrol problem

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
kabam1966
Stoker I
Stoker I
Indlæg: 19
Tilmeldt: 23 dec 2014 19:40
Mit fyr: Scotte
Areal: 130 + 50
Brændsel: Træpiller
Fremviser gerne i postnummer: 4100
Dagligt forbrug: 12-14 kilo
Årligt forbrug: Ca. 4 tons
Geografisk sted: Ørslev v/ Ringsted
Kontakt:

Stokerkontrol problem

Indlægaf kabam1966 » 28 dec 2014 11:01

pille bruger skrev:Det er ikke alle adaptere der er lige gode.
Kig her, og prøv test programmet
http://stokersoft.com/blog/stokerkontro ... n-hvad-nu/


Nu har jeg så prøvet at lave denne test, og får den meddelese Read Length failed: RC=1 bytes read=0,error=0

Jeg har også prøvet at afmontere de 3 ledninger og måle gennemgang i seriel kablet og der er som det skal være.
Kabam1966 alias Brian Kristensen
Pas på !!! lyset for enden af tunnellen kan være et modkørende tog


kabam1966
Stoker I
Stoker I
Indlæg: 19
Tilmeldt: 23 dec 2014 19:40
Mit fyr: Scotte
Areal: 130 + 50
Brændsel: Træpiller
Fremviser gerne i postnummer: 4100
Dagligt forbrug: 12-14 kilo
Årligt forbrug: Ca. 4 tons
Geografisk sted: Ørslev v/ Ringsted
Kontakt:

Stokerkontrol problem

Indlægaf kabam1966 » 28 dec 2014 11:08

kabam1966 skrev:
Nu har jeg så prøvet at lave denne test, og får den meddelese Read Length failed: RC=1 bytes read=0,error=0

Jeg har også prøvet at afmontere de 3 ledninger og måle gennemgang i seriel kablet og der er som det skal være.


det var godtnok mærkeligt, prøvede lige at køre testen igen og så skriver den følgende Connected succesfully
Så nu må jeg lige have samlet det hele igen og se om det er kontakt til fyret

Men stadig ingen kontakt til stokerkontrol :( :(
Kabam1966 alias Brian Kristensen
Pas på !!! lyset for enden af tunnellen kan være et modkørende tog

Brugeravatar
WoodyHugo
Stoker XI
Stoker XI
Indlæg: 522
Tilmeldt: 30 jan 2013 17:03
Mit fyr: Woody/scotte 10 kw BS20 v6.69
Areal: 150m2(115 opvarmet)
Brændsel: træpiller
Fremviser gerne i postnummer: 9280
Årligt forbrug: 3150 kg
Geografisk sted: Østhimmerland
Kontakt:

Stokerkontrol problem

Indlægaf WoodyHugo » 28 dec 2014 11:34

kabam1966 skrev:
det var godtnok mærkeligt, prøvede lige at køre testen igen og så skriver den følgende Connected succesfully
Så nu må jeg lige have samlet det hele igen og se om det er kontakt til fyret

Men stadig ingen kontakt til stokerkontrol :( :(


Hvilken version af stokerkontrol har du ? kan du ændre port nr i den version ?

kabam1966
Stoker I
Stoker I
Indlæg: 19
Tilmeldt: 23 dec 2014 19:40
Mit fyr: Scotte
Areal: 130 + 50
Brændsel: Træpiller
Fremviser gerne i postnummer: 4100
Dagligt forbrug: 12-14 kilo
Årligt forbrug: Ca. 4 tons
Geografisk sted: Ørslev v/ Ringsted
Kontakt:

Stokerkontrol problem

Indlægaf kabam1966 » 28 dec 2014 13:21

WoodyHugo skrev:
Hvilken version af stokerkontrol har du ? kan du ændre port nr i den version ?


Det er version 1,3 den version der var på den skive jeg med ved køb i sin tid, og pga pc skift har jeg endnu ikke opdateret den fordi jeg godt lige vil have det til at spille. Når det er på plads skal jeg naturligvis have den opdateret.
Jeg kan godt ændre port nr i version 1,3
Kabam1966 alias Brian Kristensen
Pas på !!! lyset for enden af tunnellen kan være et modkørende tog

Brugeravatar
WoodyHugo
Stoker XI
Stoker XI
Indlæg: 522
Tilmeldt: 30 jan 2013 17:03
Mit fyr: Woody/scotte 10 kw BS20 v6.69
Areal: 150m2(115 opvarmet)
Brændsel: træpiller
Fremviser gerne i postnummer: 9280
Årligt forbrug: 3150 kg
Geografisk sted: Østhimmerland
Kontakt:

Stokerkontrol problem

Indlægaf WoodyHugo » 28 dec 2014 13:49

kabam1966 skrev:
Det er version 1,3 den version der var på den skive jeg med ved køb i sin tid, og pga pc skift har jeg endnu ikke opdateret den fordi jeg godt lige vil have det til at spille. Når det er på plads skal jeg naturligvis have den opdateret.
Jeg kan godt ændre port nr i version 1,3


ok , men hvis din port nr i stokerkontrol er ens med den port nr i enhedshåndtering hvor du kan se dit usb kabel skal det virke :great:

ellers er dit usb kabel defekt , har selv rodet med dette og køre på kabel nr 3 som har virket i længst tid , det er selve printet i usb kabelet der crasher

Dette kabel bruger jeg http://www.conradelektronik.dk/?websale ... der/989235 og virker fint :)


kabam1966
Stoker I
Stoker I
Indlæg: 19
Tilmeldt: 23 dec 2014 19:40
Mit fyr: Scotte
Areal: 130 + 50
Brændsel: Træpiller
Fremviser gerne i postnummer: 4100
Dagligt forbrug: 12-14 kilo
Årligt forbrug: Ca. 4 tons
Geografisk sted: Ørslev v/ Ringsted
Kontakt:

Stokerkontrol problem

Indlægaf kabam1966 » 28 dec 2014 15:20

WoodyHugo skrev:
ok , men hvis din port nr i stokerkontrol er ens med den port nr i enhedshåndtering hvor du kan se dit usb kabel skal det virke :great:

ellers er dit usb kabel defekt , har selv rodet med dette og køre på kabel nr 3 som har virket i længst tid , det er selve printet i usb kabelet der crasher

Dette kabel bruger jeg http://www.conradelektronik.dk/?websale ... der/989235 og virker fint :)


Det er også min frygt at det er den USB adapter jeg har på gør et eller andet, for det virkede fint på den gamle pc som havde en 9 pins serielport. Nu har jeg prøvet 4 forskellige USB adaptere og ingen af dem virker. :shock:
Kabam1966 alias Brian Kristensen
Pas på !!! lyset for enden af tunnellen kan være et modkørende tog

Spar mig
Stoker I
Stoker I
Indlæg: 6
Tilmeldt: 18 nov 2014 19:42

Stokerkontrol problem

Indlægaf Spar mig » 29 dec 2014 01:31

Jeg plejer at slette porten inde i stokerkontrol når den gør det og lade den søge igen så plejer det at virke

kabam1966
Stoker I
Stoker I
Indlæg: 19
Tilmeldt: 23 dec 2014 19:40
Mit fyr: Scotte
Areal: 130 + 50
Brændsel: Træpiller
Fremviser gerne i postnummer: 4100
Dagligt forbrug: 12-14 kilo
Årligt forbrug: Ca. 4 tons
Geografisk sted: Ørslev v/ Ringsted
Kontakt:

Stokerkontrol problem

Indlægaf kabam1966 » 29 dec 2014 12:01

Spar mig skrev:Jeg plejer at slette porten inde i stokerkontrol når den gør det og lade den søge igen så plejer det at virke


Hvordan får jeg stokerkontrol til at søge efter porten, jeg får ikke meddelelse om at den søger efter port, eller skal det gøres manuelt og i så fald hvor :(
Kabam1966 alias Brian Kristensen
Pas på !!! lyset for enden af tunnellen kan være et modkørende tog

Spar mig
Stoker I
Stoker I
Indlæg: 6
Tilmeldt: 18 nov 2014 19:42

Stokerkontrol problem

Indlægaf Spar mig » 29 dec 2014 13:02

det er den automatiske søgning...

Pil stikket ud af computeren. åben stokerkontrol.... slet com-port inde i opsætning, luk stoker kontrol, mondet stik. start stoker kontrol igen....

jeg bruger denne http://www.thansen.dk/product.asp?n=496 ... =552661694. og har kørt på to computer....
Først på min normale bære-bar da den er hurtigst, da det virkede satte jeg en ældre til.
Men det var en kamp med den, var ved at opgive, havde samme problemer med det, søgte driver alle steder på nettet til conveteren. og vupti så da jeg mindst ventede det virkede det......

kabam1966
Stoker I
Stoker I
Indlæg: 19
Tilmeldt: 23 dec 2014 19:40
Mit fyr: Scotte
Areal: 130 + 50
Brændsel: Træpiller
Fremviser gerne i postnummer: 4100
Dagligt forbrug: 12-14 kilo
Årligt forbrug: Ca. 4 tons
Geografisk sted: Ørslev v/ Ringsted
Kontakt:

Stokerkontrol problem

Indlægaf kabam1966 » 29 dec 2014 16:46

Problemet er endelig løst :)
Jeg fik den ide at prøve at slukke og tænde styringen på selve fyret, og vupti så var der kontakt til stokerkontrol :great:
men tak til jer der kom med foreslag/ideer til hvad det kunne være :)
Kabam1966 alias Brian Kristensen
Pas på !!! lyset for enden af tunnellen kan være et modkørende tog



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst