Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

iltstyring

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
Brugeravatar
J-B
Stoker XV
Stoker XV
Indlæg: 1457
Tilmeldt: 27 feb 2012 10:28
Mit fyr: HS Tarm Woody 10kw V10 pt.
Areal: 85 Kvm
Brændsel: Varga træpiller
Fremviser gerne i postnummer: 7950
Årligt forbrug: 3.222,4kg.
Geografisk sted: Thorup Mors
Givet likes: 29 gange
Modtaget likes: 29 gange

iltstyring

Indlægaf J-B » 25 dec 2014 10:45

I mellem styringen og ilt printet, der har du Nul og 230 volt og 2 andre ledninger, de 2 sidste ledninger hedder nok noget med S+ og S-, tjek lige at de ikke er blevet byttet rundt, dog kun de 2 mærket S eller lignende.


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7438
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

iltstyring

Indlægaf pille bruger » 25 dec 2014 11:11

Kongsonne skrev:har skiftet alle ledninger og startet om med iltstyring. kalibreret til 14, viste korrekt atmosfærisk iltkoncentration initialt.
starter, kører men regulerer ikke ilt korrekt
men nu gjorde jeg lige en ny observation. jeg lagde mærke til at den regulerer blæseren, men den regulererer ikke op. Ilt indholdet fortsatte med at falde til 3( før jeg slukkede) tiltrods for at den tydeligvis brænde fed Kraftig røg.
underligt nok. den registrere at ilten er lav, ihvertfald på displayet, men gør ingen ansats til at regulere det op?!?!


Når du har kigger J_B forslag, så list gerne alle indstillingerne i menu iltstyring.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Kongsonne
Stoker II
Stoker II
Indlæg: 37
Tilmeldt: 02 dec 2014 16:45
Mit fyr: Blackstar 30 Woody 20 kw
Areal: 250
Brændsel: Barlinek
Fremviser gerne i postnummer: 5492
Årligt forbrug: 5-6 tons
Geografisk sted: Vissenbjerg

iltstyring

Indlægaf Kongsonne » 25 dec 2014 11:55

mht ledningerne skiftede jeg dem her imorges(men har lige tjekket igen) og alt er monteret korrekt og som før.

Kongsonne
Stoker II
Stoker II
Indlæg: 37
Tilmeldt: 02 dec 2014 16:45
Mit fyr: Blackstar 30 Woody 20 kw
Areal: 250
Brændsel: Barlinek
Fremviser gerne i postnummer: 5492
Årligt forbrug: 5-6 tons
Geografisk sted: Vissenbjerg

iltstyring

Indlægaf Kongsonne » 25 dec 2014 12:11

foto 1 (1).JPG
foto 2 (1).JPG
foto 3 (1).JPG
foto 5.JPG
foto 5.JPG
Vedhæftede filer
foto 4 (1).JPG

Kongsonne
Stoker II
Stoker II
Indlæg: 37
Tilmeldt: 02 dec 2014 16:45
Mit fyr: Blackstar 30 Woody 20 kw
Areal: 250
Brændsel: Barlinek
Fremviser gerne i postnummer: 5492
Årligt forbrug: 5-6 tons
Geografisk sted: Vissenbjerg

iltstyring

Indlægaf Kongsonne » 25 dec 2014 12:12

foto 1.JPG
foto 2.JPG
foto 3.JPG
foto 4.JPG


Kongsonne
Stoker II
Stoker II
Indlæg: 37
Tilmeldt: 02 dec 2014 16:45
Mit fyr: Blackstar 30 Woody 20 kw
Areal: 250
Brændsel: Barlinek
Fremviser gerne i postnummer: 5492
Årligt forbrug: 5-6 tons
Geografisk sted: Vissenbjerg

iltstyring

Indlægaf Kongsonne » 25 dec 2014 12:17

I starten troede jeg jo også det var et justeringsproblem, men jeg er ret sikker på noget må være defekt med den opførsel.
Jeg ka jo sagtens få fyret til at køre, bare kun uden iltstyring. Slår jeg den til skruer det så meget ned for blæs som jeg tillader, med sod og uforbrændt til følge tiltrods for at den angiver høj ilt, Hvilket slet ikke stemmer med flammen og asken når man kigger ned.

Der må være noget galt med interaktionen mellem styring og iltstryring. enten får styringen ikke de signaler den skal ha eller også tolker den dem forkert. Hele styreprint er nyt fra efteråret, da det gamle af uvis årsag brændte af.

Brugeravatar
J-B
Stoker XV
Stoker XV
Indlæg: 1457
Tilmeldt: 27 feb 2012 10:28
Mit fyr: HS Tarm Woody 10kw V10 pt.
Areal: 85 Kvm
Brændsel: Varga træpiller
Fremviser gerne i postnummer: 7950
Årligt forbrug: 3.222,4kg.
Geografisk sted: Thorup Mors
Givet likes: 29 gange
Modtaget likes: 29 gange

iltstyring

Indlægaf J-B » 25 dec 2014 12:35

Din max effekt skal du have hævet fra 75% til 100%
Ilt ved 10% drift skal være ca 16%, ved 50% drift ca 12% og ved 100%drift 8%, men sæt den på "vis" så skulle du kunne se på en af skærmbillederne hvad der sker.
Jeg er ikke så meget inde i V6, så håber at pillebruger kommer med nogle fif til dig :wink:

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7438
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

iltstyring

Indlægaf pille bruger » 25 dec 2014 12:37

Kongsonne skrev:
foto 1 (1).JPG
foto 2 (1).JPG
foto 3 (1).JPG
foto 5.JPG
foto 5.JPG


I menu iltstyring, prøv P = 5.00 og I = 0.20
Det giver en hurtigere reaktion på udsving.

Det kan være chippen i iltprintet der er defekt.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Kongsonne
Stoker II
Stoker II
Indlæg: 37
Tilmeldt: 02 dec 2014 16:45
Mit fyr: Blackstar 30 Woody 20 kw
Areal: 250
Brændsel: Barlinek
Fremviser gerne i postnummer: 5492
Årligt forbrug: 5-6 tons
Geografisk sted: Vissenbjerg

iltstyring

Indlægaf Kongsonne » 25 dec 2014 12:53

Jeg kan godt prøve. men se lige her først:

Kongsonne
Stoker II
Stoker II
Indlæg: 37
Tilmeldt: 02 dec 2014 16:45
Mit fyr: Blackstar 30 Woody 20 kw
Areal: 250
Brændsel: Barlinek
Fremviser gerne i postnummer: 5492
Årligt forbrug: 5-6 tons
Geografisk sted: Vissenbjerg

iltstyring

Indlægaf Kongsonne » 25 dec 2014 12:55

foto (5).JPG
kalibreret til 22

foto (4).JPG
Kalibreret til 14



Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster