Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

iltstyring

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
Kongsonne
Stoker II
Stoker II
Indlæg: 37
Tilmeldt: 02 dec 2014 16:45
Mit fyr: Blackstar 30 Woody 20 kw
Areal: 250
Brændsel: Barlinek
Fremviser gerne i postnummer: 5492
Årligt forbrug: 5-6 tons
Geografisk sted: Vissenbjerg

iltstyring

Indlægaf Kongsonne » 21 dec 2014 18:00

har haft en del problemer med uforbrændte piller den sidste tid på min Black Star 30 m Woody 20kw, ca 5 år gammel.
har ellers kørt fuldstændigt upåklageligt i 4 år.
styringen brændte af da jeg skulle starte til vinter så har fået en ny v 6.69 m min gamle iltstyring.

har lagt mærke til at den er elendig til at regulere. og nu kom jeg i fyrrummet og så at ilten var 21%.?? ønsket ca 16 på 10 %.
Da jeg åbner for at se forbrændingen falder min iltprocent??? lige pt er den 3%( og falder) med åben kedel og lukket trækstabilisator...altså gennemtræk. Flammen fin.

Jeg har lige kalibreret den til 22 i eftermiddags. havde den helt ude og den målte da ca 20,4% ilt.

nogen idé om hvad her foregår? Skal det være sådan?

(Nu har jeg lukket låget og iltprocenten stiger?)

Glædelig jul
Thomas


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7428
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

iltstyring

Indlægaf pille bruger » 21 dec 2014 18:07

Kongsonne skrev:har haft en del problemer med uforbrændte piller den sidste tid på min Black Star 30 m Woody 20kw, ca 5 år gammel.
har ellers kørt fuldstændigt upåklageligt i 4 år.
styringen brændte af da jeg skulle starte til vinter så har fået en ny v 6.69 m min gamle iltstyring.

har lagt mærke til at den er elendig til at regulere. og nu kom jeg i fyrrummet og så at ilten var 21%.?? ønsket ca 16 på 10 %.
Da jeg åbner for at se forbrændingen falder min iltprocent??? lige pt er den 3%( og falder) med åben kedel og lukket trækstabilisator...altså gennemtræk. Flammen fin.

Jeg har lige kalibreret den til 22 i eftermiddags. havde den helt ude og den målte da ca 20,4% ilt.

nogen idé om hvad her foregår? Skal det være sådan?

(Nu har jeg lukket låget og iltprocenten stiger?)

Glædelig jul
Thomas


Lambda sonden kan være defekt.
Det kan også være en indstilling.
Er styringen på StokerCloud, eller har du et andet link til den ?
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Kongsonne
Stoker II
Stoker II
Indlæg: 37
Tilmeldt: 02 dec 2014 16:45
Mit fyr: Blackstar 30 Woody 20 kw
Areal: 250
Brændsel: Barlinek
Fremviser gerne i postnummer: 5492
Årligt forbrug: 5-6 tons
Geografisk sted: Vissenbjerg

iltstyring

Indlægaf Kongsonne » 21 dec 2014 18:15

Hej Michael
jeg har ikke fået den på stokercloud endnu. Det har simpelthen kørt så godt og uproblematisk i 4 -5 år at det først er nu hvor der er problemer jeg har haft behov for Stokerkontrol, og tog mig sammen til at skaffe den VGA/USB adaptor, Så min Version er for forældet til at gå på STokercloud har jeg lige lært.

Fejlen opstod lige pludselig. kører med piller fra samme sending som sidste år.

Lige nu er der i øvrigt 22.6% ilt ved 27 % drift.??


Jeg har virkelig prøvet at justerer det. både Standard, lidt fedt eller magert. og resultatet er det samme: Kører ok mens jeg kigger og justerer, Men pludselig kan der ligge en større stak uforbrændte piller.

Jeg tror lige jeg vil slå iltstyringen fra så...

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7428
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

iltstyring

Indlægaf pille bruger » 21 dec 2014 18:42

Kongsonne skrev:Hej Michael
jeg har ikke fået den på stokercloud endnu. Det har simpelthen kørt så godt og uproblematisk i 4 -5 år at det først er nu hvor der er problemer jeg har haft behov for Stokerkontrol, og tog mig sammen til at skaffe den VGA/USB adaptor, Så min Version er for forældet til at gå på STokercloud har jeg lige lært.

Fejlen opstod lige pludselig. kører med piller fra samme sending som sidste år.

Lige nu er der i øvrigt 22.6% ilt ved 27 % drift.??


Jeg har virkelig prøvet at justerer det. både Standard, lidt fedt eller magert. og resultatet er det samme: Kører ok mens jeg kigger og justerer, Men pludselig kan der ligge en større stak uforbrændte piller.

Jeg tror lige jeg vil slå iltstyringen fra så...


Har du set efter om det er en defekt ledning,
fra styring til iltprint, eller en ledning til sonden der mangler / er faldet ud ?
Ja, sæt den på vis eller nej indtil du har fundet fejlen.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Kongsonne
Stoker II
Stoker II
Indlæg: 37
Tilmeldt: 02 dec 2014 16:45
Mit fyr: Blackstar 30 Woody 20 kw
Areal: 250
Brændsel: Barlinek
Fremviser gerne i postnummer: 5492
Årligt forbrug: 5-6 tons
Geografisk sted: Vissenbjerg

iltstyring

Indlægaf Kongsonne » 21 dec 2014 19:14

Der var ikke nogen løse ledninger. Om de er monteret rigtig kan jeg ikke se uden at afmonterer og måle igennem da alle ledningerne k kablet har samme farve. Fik skiftet styringen af smeden der havde leveret fyret.
Muligvis har fejlen været der hele tiden, men syntes nu det gik ok de første par mdr i år.

Hvordan tester man en lambdasonde? Som nævnt målte den fin ilt koncentration afmonteret.
Kan den være "halvdefekt"? Har lagt mærke til at når jeg kalibrerer ender den nogen gange på 14 andre gange på 22. Kun de to tal!


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7428
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

iltstyring

Indlægaf pille bruger » 21 dec 2014 19:34

Kongsonne skrev:Der var ikke nogen løse ledninger. Om de er monteret rigtig kan jeg ikke se uden at afmonterer og måle igennem da alle ledningerne k kablet har samme farve. Fik skiftet styringen af smeden der havde leveret fyret.
Muligvis har fejlen været der hele tiden, men syntes nu det gik ok de første par mdr i år.

Hvordan tester man en lambdasonde? Som nævnt målte den fin ilt koncentration afmonteret.
Kan den være "halvdefekt"? Har lagt mærke til at når jeg kalibrerer ender den nogen gange på 14 andre gange på 22. Kun de to tal!


Kalibrerings tallet er for lavt.
Ny sonde, vel og mærke hvis kalibreingstallet er korrekt.
Kig ledningerne efter.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

newpas
Stoker XVI
Stoker XVI
Indlæg: 1624
Tilmeldt: 06 nov 2011 13:28
Mit fyr: MGM15 Årg 2007
Areal: 150+kælder
Brændsel: Træpiller
Fremviser gerne i postnummer: 9870
Dagligt forbrug: For stort men kræves
Årligt forbrug: 510sæk/år=8T
Geografisk sted: Nordjylland/Hørmested
Givet likes: 24 gange
Modtaget likes: 10 gange

iltstyring

Indlægaf newpas » 21 dec 2014 19:59

Du kan jo faktisk ikke have 22,6% medmindre at du har en flaske ilt der står og blæser! :shock: :oops:

Kongsonne
Stoker II
Stoker II
Indlæg: 37
Tilmeldt: 02 dec 2014 16:45
Mit fyr: Blackstar 30 Woody 20 kw
Areal: 250
Brændsel: Barlinek
Fremviser gerne i postnummer: 5492
Årligt forbrug: 5-6 tons
Geografisk sted: Vissenbjerg

iltstyring

Indlægaf Kongsonne » 21 dec 2014 20:01

Jeg har kalibreret den mange gange den sidste mdr.. Aldrig over 22, som er det den aller oftest ender på.

Hvad skal den typisk ende på?

Kongsonne
Stoker II
Stoker II
Indlæg: 37
Tilmeldt: 02 dec 2014 16:45
Mit fyr: Blackstar 30 Woody 20 kw
Areal: 250
Brændsel: Barlinek
Fremviser gerne i postnummer: 5492
Årligt forbrug: 5-6 tons
Geografisk sted: Vissenbjerg

iltstyring

Indlægaf Kongsonne » 21 dec 2014 20:04

newpas skrev:Du kan jo faktisk ikke have 22,6% medmindre at du har en flaske ilt der står og blæser! :shock: :oops:


Nej det er jeg helt med på. Jeg har bare ikke indsigt til at gennemskue om fejlen er sonden eller styringen.
Det virker bare som om den fungerer ind i mellem.


Jeg forstår så at jeg skal skaffe en ny lambdasonde!

newpas
Stoker XVI
Stoker XVI
Indlæg: 1624
Tilmeldt: 06 nov 2011 13:28
Mit fyr: MGM15 Årg 2007
Areal: 150+kælder
Brændsel: Træpiller
Fremviser gerne i postnummer: 9870
Dagligt forbrug: For stort men kræves
Årligt forbrug: 510sæk/år=8T
Geografisk sted: Nordjylland/Hørmested
Givet likes: 24 gange
Modtaget likes: 10 gange

iltstyring

Indlægaf newpas » 21 dec 2014 20:06

Iflg Wikipedia 20,9% ilt i atmosfærisk luft.



Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst