Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Problemer med laddomat

Alt om fastbrændsel, brændekedler osv
Atmos, Vigas, Solo Innova, Bonus og alt andet om brændekedler
EKP
Stoker XII
Stoker XII
Indlæg: 675
Tilmeldt: 27 okt 2008 18:29
Mit fyr: Atmos DC50+Scotte Black Star 16Kw.
Areal: 240+ 10 i fyrrum
Brændsel: En pind her og en sæk der
Fremviser gerne i postnummer: 9800
Dagligt forbrug: Svært at sige
Årligt forbrug: ?
Geografisk sted: Hjørring
Modtaget likes: 1 gang

Problemer med laddomat

Indlægaf EKP » 14 dec 2014 12:18

Hej sp.

Jeg har problemer med min laddomat21 på min dc50. Kedlen siger 60 grader på termometeret men de 3 termometre på laddomaten siger 30 grader (passer med bunden af min akku. Når jeg lægger en hånd på laddomatpumpen er den ret varm - jeg brænder i hvert fald hånden. Når jeg mærker på returen ind i kedlen er den ikke ret varm på studsen - bare sådan lunken og det burde den jo ikke være. Jeg kan heller ikke mærke om pumpen kører og det burde jeg vel - blæsen larmer jo en del så det kan være svært at høre.

Hvad gør jeg for at tjekke om pumpen er stået af og hvad plejer der at være galt den er kun 4 år gammel :-/

Vh Emil


Brugeravatar
John Skov Jensen
Redaktør
Redaktør
Indlæg: 3229
Tilmeldt: 02 maj 2009 20:40
Mit fyr: Atmos DC40GD
Areal: sammenlagt 350 m2
Brændsel: Bøg
Fremviser gerne i postnummer: 8370
Geografisk sted: Ødum, 8370 Hadsten
Modtaget likes: 54 gange

Problemer med laddomat

Indlægaf John Skov Jensen » 14 dec 2014 12:58

Pumpen sidder bare med 4 skruer, tag pumpen af, check om der er noget i ladeventilen der kan blokere for den. Og prøv så at sætte strøm til pumpen mens den er demonteret fra ladeventilen.

Det lyder som om den slet ikke kører.
Og du har tjekket din sikring evt målt at der er 230v på pumpen?

EKP
Stoker XII
Stoker XII
Indlæg: 675
Tilmeldt: 27 okt 2008 18:29
Mit fyr: Atmos DC50+Scotte Black Star 16Kw.
Areal: 240+ 10 i fyrrum
Brændsel: En pind her og en sæk der
Fremviser gerne i postnummer: 9800
Dagligt forbrug: Svært at sige
Årligt forbrug: ?
Geografisk sted: Hjørring
Modtaget likes: 1 gang

Problemer med laddomat

Indlægaf EKP » 14 dec 2014 13:02

John Skov Jensen skrev:Pumpen sidder bare med 4 skruer, tag pumpen af, check om der er noget i ladeventilen der kan blokere for den. Og prøv så at sætte strøm til pumpen mens den er demonteret fra ladeventilen.

Det lyder som om den slet ikke kører.
Og du har tjekket din sikring evt målt at der er 230v på pumpen?


Nej hvor tjekker jeg sikringen - pumpen er naturligvis sat i dc50

Brugeravatar
John Skov Jensen
Redaktør
Redaktør
Indlæg: 3229
Tilmeldt: 02 maj 2009 20:40
Mit fyr: Atmos DC40GD
Areal: sammenlagt 350 m2
Brændsel: Bøg
Fremviser gerne i postnummer: 8370
Geografisk sted: Ødum, 8370 Hadsten
Modtaget likes: 54 gange

Problemer med laddomat

Indlægaf John Skov Jensen » 14 dec 2014 13:16

Du skal tjekke om der er 230v på pumpen, det kan du måle på klemme 5 og 6 under topdækslet hvor den er tilsluttet.
Med sikringen mente jeg din hussikring, men hvis sugeren kører på kedlen er sikringen jo ok

Brugeravatar
Ernst Drastrup
Supporter
Supporter
Indlæg: 1514
Tilmeldt: 12 feb 2008 10:37
Geografisk sted: Arden
Modtaget likes: 5 gange
Kontakt:

Problemer med laddomat

Indlægaf Ernst Drastrup » 15 dec 2014 16:11

Det er helt sikkert pumpen der er stået af, måske på grund af en blokering indvendigt i pumpehuset.
Så af med motoren og tjek den.
Luk alle tre ballofixventiler.
M.v.h.
Ernst
Første smed med solvarme i dk.
-- Min bog om Solvarme --


EKP
Stoker XII
Stoker XII
Indlæg: 675
Tilmeldt: 27 okt 2008 18:29
Mit fyr: Atmos DC50+Scotte Black Star 16Kw.
Areal: 240+ 10 i fyrrum
Brændsel: En pind her og en sæk der
Fremviser gerne i postnummer: 9800
Dagligt forbrug: Svært at sige
Årligt forbrug: ?
Geografisk sted: Hjørring
Modtaget likes: 1 gang

Problemer med laddomat

Indlægaf EKP » 15 dec 2014 20:11

Yes problemet er løst. Pumpen havde sat sig fast - det er nok for længe siden den har kørt. Den var meget let at få gang i. Tak for hjælpen.



Tilbage til "Fastbrændsel"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster