Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Hjælp min Baxi 15 brænder tilbage

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Mr JKU
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 07 dec 2014 11:09
Mit fyr: Baxi 15kw
Areal: 240
Brændsel: 8mm piller
Fremviser gerne i postnummer: 8763
Årligt forbrug: 5-6
Geografisk sted: Rask Mølle

Hjælp min Baxi 15 brænder tilbage

Indlægaf Mr JKU » 07 dec 2014 17:29

Hej nej jer.
For 1 måned siden, opførte min Baxi sig mærkelig. Den hylede samtidig med at blæser kørte. Jeg skiftede print, og så kørte den igen. Efter en uge, brændte den tilbage. Det har den gjort for år tilbage, men da ringede Thy, og guidede mig igennem styringen, og siden da ingen problemer, indtil det defekte print. fredag brændte den så igen tilbage, og pokkerme også i nat. Jeg er ved at være træt af at fiske vådt savsmuld ud af kedlen. Jeg kunne i morges da jeg startede igen, konstatere at den fint fik varmet op, men når den pausefyrer, så starter blæseren kun ganske svagt. Jeg har målt på forsyningen, og den får 220v 50 Hz. Jeg afmonterede blæser, og koblede 220v direkte på. Blæser kørte max hastighed. Jeg syntes ikke at jeg kan finde noget brugbart i manualen. 3 gange i dag, har den stået og hylet med fejl A1 ingen ild, men når man åbner ind i den, så er der fint gløder i pillerne. Jeg mistænker at fejlen ligger i at blæser ikke starter op på fuld hastighed når den smider piller ind under pauseføring. Kan nogen hjælpe? Jet tør næsten ikke lade den køre i nat. Kan nogen guide mig igennem på telefonen, så modtager jeg gerne et opkald på 51551663, eller smid SMS med nummer, så ringer jeg. På forhånd tak. Mvh den frustrerede.... :(


Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3033
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 44 gange

Hjælp min Baxi 15 brænder tilbage

Indlægaf Brandsen » 07 dec 2014 18:41

Halløj i forum,

Velkommen her på Stoker Pro 8)

Jeg vil først anbefale du udfylder din profil, blandt andet om det er en Baxi 1.5,
2,5 eller 4.0, om du har iltstyring på, har trækstabilisator monteret, og hvilket
brændsel du fyrer med.
De oplysninger har indflydelse på hvilke indstillinger du skal køre med.

Dernæst vil jeg anbefale at du lægger ud med Dr. Thy indstillinger, dem kan du
finde her : Baxi Iltstyring 1,5 2,5
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7794
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Hjælp min Baxi 15 brænder tilbage

Indlægaf thy » 07 dec 2014 19:47

Mr JKU skrev:Hej nej jer.
For 1 måned siden, opførte min Baxi sig mærkelig. Den hylede samtidig med at blæser kørte. Jeg skiftede print, og så kørte den igen. Efter en uge, brændte den tilbage. Det har den gjort for år tilbage, men da ringede Thy, og guidede mig igennem styringen, og siden da ingen problemer, indtil det defekte print. fredag brændte den så igen tilbage, og pokkerme også i nat. Jeg er ved at være træt af at fiske vådt savsmuld ud af kedlen. Jeg kunne i morges da jeg startede igen, konstatere at den fint fik varmet op, men når den pausefyrer, så starter blæseren kun ganske svagt. Jeg har målt på forsyningen, og den får 220v 50 Hz. Jeg afmonterede blæser, og koblede 220v direkte på. Blæser kørte max hastighed. Jeg syntes ikke at jeg kan finde noget brugbart i manualen. 3 gange i dag, har den stået og hylet med fejl A1 ingen ild, men når man åbner ind i den, så er der fint gløder i pillerne. Jeg mistænker at fejlen ligger i at blæser ikke starter op på fuld hastighed når den smider piller ind under pauseføring. Kan nogen hjælpe? Jet tør næsten ikke lade den køre i nat. Kan nogen guide mig igennem på telefonen, så modtager jeg gerne et opkald på 51551663, eller smid SMS med nummer, så ringer jeg. På forhånd tak. Mvh den frustrerede.... :(


list lige indstillinger for en sikkerheds skyld..
kunne det tænkes den er blevet utæt et sted så kommer A11 og tilbagebrand..
den MÅ ikke kunne gå i A11 når der er ild/gode gløder
prøv at calibrerer sonden..
giv snoren i brandkammerets låge wd40...
kan du få o2 på 0,0 ved at fodre med sneglen manuelt..

ps passer dårligt med tlf i dag :oops:
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3033
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 44 gange

Hjælp min Baxi 15 brænder tilbage

Indlægaf Brandsen » 07 dec 2014 20:29

Halløj i forum,

Fornemmer den ene taler om A1 den anden om A11 fejl, og det er vist ikke helt det samme 8)
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7794
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Hjælp min Baxi 15 brænder tilbage

Indlægaf thy » 07 dec 2014 20:52

Brandsen skrev:Halløj i forum,

Fornemmer den ene taler om A1 den anden om A11 fejl, og det er vist ikke helt det samme 8)


Tror vi skal have fundet brillerne frem..

A1 så er røgtemp for lav..

80 grader i set hjælper på det..
Røgføler holdes ren..og gerne pege ned ad inde i røret

Der kan tages en turbolator ud for at hæve røgtemp..

Trækstabilisator ?
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk


Mr JKU
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 07 dec 2014 11:09
Mit fyr: Baxi 15kw
Areal: 240
Brændsel: 8mm piller
Fremviser gerne i postnummer: 8763
Årligt forbrug: 5-6
Geografisk sted: Rask Mølle

Hjælp min Baxi 15 brænder tilbage

Indlægaf Mr JKU » 07 dec 2014 21:55

Hej igen. Som i indlæg, baxi 15 med iltstyring. Trækregulator i skorsten. Når den pausefyrer, så kommer røgtemp. Ned på 80 grader eller måske lidt mindre. Set punkt 80 grader. Alle andre indstillinger tror jeg er som Thy tidligere har anbefalet i indlæg her i forum. Jeg syntes ikke jeg fik nok varme ind i huset, og havde samme problem sidste år, hvor jeg skiftede ESBE thermostaten. Det hjalp dengang. Nu er jeg blevet træt af at den står og hyggefyrer, så jeg har proppet blandeventilen. Hold da fast nu kommer der varme ind. 4 gulvvarme zoner stod før og bad om varme, men fremløb var svag lunken. Nu er der varme på drengen. Lige nu kører den fuld knald, og skorstenstemperatur siger 210, O2 % 0,2-4,8, blæs 30. Hellere god varme og ny kedel mere ofte. Thy jeg kunne godt bruge lidt telefon support engang det passer dig. Blot for at tjekke op på indstillinger, og måske et par cowboy triks....kassen kalder, tak for nu. mvh den håbefulde.

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7794
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Hjælp min Baxi 15 brænder tilbage

Indlægaf thy » 07 dec 2014 22:36

Mr JKU skrev:Hej igen. Som i indlæg, baxi 15 med iltstyring. Trækregulator i skorsten. Når den pausefyrer, så kommer røgtemp. Ned på 80 grader eller måske lidt mindre. Set punkt 80 grader. Alle andre indstillinger tror jeg er som Thy tidligere har anbefalet i indlæg her i forum. Jeg syntes ikke jeg fik nok varme ind i huset, og havde samme problem sidste år, hvor jeg skiftede ESBE thermostaten. Det hjalp dengang. Nu er jeg blevet træt af at den står og hyggefyrer, så jeg har proppet blandeventilen. Hold da fast nu kommer der varme ind. 4 gulvvarme zoner stod før og bad om varme, men fremløb var svag lunken. Nu er der varme på drengen. Lige nu kører den fuld knald, og skorstenstemperatur siger 210, O2 % 0,2-4,8, blæs 30. Hellere god varme og ny kedel mere ofte. Thy jeg kunne godt bruge lidt telefon support engang det passer dig. Blot for at tjekke op på indstillinger, og måske et par cowboy triks....kassen kalder, tak for nu. mvh den håbefulde.


Noget tyder på du ikke kunne trække noget ud af baxien,derfor har den nok haft for lidt at lave..
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Mr JKU
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 07 dec 2014 11:09
Mit fyr: Baxi 15kw
Areal: 240
Brændsel: 8mm piller
Fremviser gerne i postnummer: 8763
Årligt forbrug: 5-6
Geografisk sted: Rask Mølle

Hjælp min Baxi 15 brænder tilbage

Indlægaf Mr JKU » 09 dec 2014 23:07

Hej Igen.
3 gange på 2 dage, har fyret stået og hylet med A1. Det gør den selvom der er fornuftig ild/gløder i kammeret, men tæt på snegl enden.
Set punkt 80gr
Prom 108
H 15
L 40
b 30
r 0.0
-40
H1.6(netop ændret fra 1.5)
L0.6(netop ændret fra 0.5)
P06(netop ændret fra 0.5)
8.0H
7.0L

Gør jeg noget galt her?
Mvh Jens

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7794
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Hjælp min Baxi 15 brænder tilbage

Indlægaf thy » 10 dec 2014 00:32

Mr JKU skrev:Hej Igen.
3 gange på 2 dage, har fyret stået og hylet med A1. Det gør den selvom der er fornuftig ild/gløder i kammeret, men tæt på snegl enden.
Set punkt 80gr
Prom 108
H 15xxxxx12 hurtigere oppe i røgtemp da piller kommer hurtigere
L 40
b 30
r 0.0
-40xxxxxx-30 det tvinger det oftere til at blæse ekstra
H1.6(netop ændret fra 1.5) den hæver ydelsen på høj så det giver ikke noget til din A1 da den kun bruges 6 grader under set
L0.6(netop ændret fra 0.5) den hæver ydelsen lav og det er sikkert godt nok
P06(netop ændret fra 0.5) den gør at der bliver blæst lidt mere i bålet under pausefyring
8.0Hxxxxxxxxx7.0
7.0L

Gør jeg noget galt her?
Mvh Jens
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Rene`Strøm og 0 gæster