Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Baxi Multi-Heat 1.5 indstillinger

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3018
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

Baxi Multi-Heat 1.5 indstillinger

Indlægaf Brandsen » 05 dec 2014 17:49

Halløj i forum,

Jeg synes et lyder som vi er blevet snydt af det vand du så i alle røgrør med turbolatorer,
for det kan efter min mening kun stamme 3 steder fra :
1) Utæt keddelkrop, og det ville du kunne se ved at trykket på anlæget falder
2) Utæt ved én eller flere dækplader, og det ville du kunne se ved 'ruststriber'
fra dækpladen der er utæt
3) Kondensvand ved opstart af kold kedel.

Efter dine kontroller lyder det som kondensvand, og det vil jo forsvinde helt af sig selv
når du får kedlen op på driftstemperatur, og så er vi i virkeligheden tilbage ved det
oprindelige problem, at den Baxi soder helt vildt til, efter bare 2 dages drift.
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )


Brugeravatar
thy
Supporter
Supporter
Indlæg: 7774
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Baxi Multi-Heat 1.5 indstillinger

Indlægaf thy » 05 dec 2014 17:58

Enig der er ikke luft gennem gang nok

Skorsten stoppet mere eller mindre ellers ikke nok luft det kan være vand i luftkanal
Eller blæser ikke kører som den skal desværre på den forkerte side af broen
Ellers kunne jeg godt tænke mig at se på nærmere hold
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Kaerager
Stoker I
Stoker I
Indlæg: 23
Tilmeldt: 27 nov 2014 08:13
Mit fyr: Baxi Multi-Heat 1.5 instal. Januar 2011
Areal: 230 m2
Brændsel: 8mm Södra træpellets
Fremviser gerne i postnummer: 4653
Årligt forbrug: 6-7 ton
Geografisk sted: Karise

Baxi Multi-Heat 1.5 indstillinger

Indlægaf Kaerager » 05 dec 2014 19:12

Det må være kondensvand. Trykket falder ikke og der er ikke rusttriber ved dækplader.
Skorstenen kontrollerede vi da smeden var her og der skulle umiddelbart være fint træk i den. Smeden mente også at blæserne kørte som de skulle.

Kaerager
Stoker I
Stoker I
Indlæg: 23
Tilmeldt: 27 nov 2014 08:13
Mit fyr: Baxi Multi-Heat 1.5 instal. Januar 2011
Areal: 230 m2
Brændsel: 8mm Södra træpellets
Fremviser gerne i postnummer: 4653
Årligt forbrug: 6-7 ton
Geografisk sted: Karise

Baxi Multi-Heat 1.5 indstillinger

Indlægaf Kaerager » 07 dec 2014 19:49

Nu har det kørt siden fredag med de nye piller og det kører umiddelbart ok. Det er ihvertilfælde ikke helt sodet til. Røgen fra skorstenen og asken er dog stadig meget sort.
Umiddelbart kunne jeg ikke rigtig se den store forskel på de nye og de gamle piller. De nye var måske en smule mørkere i farven, men det er vel ikke altid de bruger nøjagtigt det samme træ.
Nu lader jeg det køre og så må vi se hvordan det går. Ved ikke om der kan være en fejl på blæser eller andet der kan komme og gå..

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7774
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Baxi Multi-Heat 1.5 indstillinger

Indlægaf thy » 07 dec 2014 20:22

Kaerager skrev:Nu har det kørt siden fredag med de nye piller og det kører umiddelbart ok. Det er ihvertilfælde ikke helt sodet til. Røgen fra skorstenen og asken er dog stadig meget sort.
Umiddelbart kunne jeg ikke rigtig se den store forskel på de nye og de gamle piller. De nye var måske en smule mørkere i farven, men det er vel ikke altid de bruger nøjagtigt det samme træ.
Nu lader jeg det køre og så må vi se hvordan det går. Ved ikke om der kan være en fejl på blæser eller andet der kan komme og gå..


Den sorte røg skal væk...

Gider du liste alle indstillinger 1 gang mere..for at tjække for fejl..

Da du ændrede snegletid bladrede du videre med driftformsknap efter hver justering og afslut med tryk på on knap
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk


Kaerager
Stoker I
Stoker I
Indlæg: 23
Tilmeldt: 27 nov 2014 08:13
Mit fyr: Baxi Multi-Heat 1.5 instal. Januar 2011
Areal: 230 m2
Brændsel: 8mm Södra træpellets
Fremviser gerne i postnummer: 4653
Årligt forbrug: 6-7 ton
Geografisk sted: Karise

Baxi Multi-Heat 1.5 indstillinger

Indlægaf Kaerager » 09 dec 2014 14:11

Her til morgen var det helt sodet til igen. Det har altså kørt ca. 3,5 dage. Det kan vel udelukke pillerne.

Indstillingerne er som følger:

-20
H1.4
L0.5
P05
No

Set 80

Høj
Sek 15
25%

Lav
Sek 20
10%

Pause 15

Der lugter meget af røg i fyrrummet når det er ved at stoppe helt til. Jeg måtte skifte pakningen i døren sidste år efter fyret havde stoppet til og stod og blæste røg ud i fyrrummet gennem døren.

Kan det være døren der ikke slutter tæt nok og som skaber alle problemerne?

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7774
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

Baxi Multi-Heat 1.5 indstillinger

Indlægaf thy » 09 dec 2014 14:22

Kaerager skrev:Her til morgen var det helt sodet til igen. Det har altså kørt ca. 3,5 dage. Det kan vel udelukke pillerne.

Indstillingerne er som følger:

-20
H1.4
L0.5
P05
No

Set 80

Høj
Sek 15
25%

Lav
Sek 20
10%

Pause 15

Der lugter meget af røg i fyrrummet når det er ved at stoppe helt til. Jeg måtte skifte pakningen i døren sidste år efter fyret havde stoppet til og stod og blæste røg ud i fyrrummet gennem døren.

Kan det være døren der ikke slutter tæt nok og som skaber alle problemerne?


tja.. tror det ikke..

der foregår noget mystisk..
blæser giver ikke nok luft,ellers er skorstenen tæt på at være tæt et sted...

talene ser fine ud... det ville under normale omstændigheder være godt nok..
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3018
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

Baxi Multi-Heat 1.5 indstillinger

Indlægaf Brandsen » 09 dec 2014 14:29

Halløj i forum,

Syntes der tidligere i tråden blev nævnt at der lød en 'snurren' fra blæseren,
og at den ikke kørte ordentligt.

Kunne det være så simpelt, at kondensatoren på blæseren er ved at stå af, altså
somme tider kører fint, andre gange næsten ikke, men med en 'snurrende' lyd ?
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

Kaerager
Stoker I
Stoker I
Indlæg: 23
Tilmeldt: 27 nov 2014 08:13
Mit fyr: Baxi Multi-Heat 1.5 instal. Januar 2011
Areal: 230 m2
Brændsel: 8mm Södra træpellets
Fremviser gerne i postnummer: 4653
Årligt forbrug: 6-7 ton
Geografisk sted: Karise

Baxi Multi-Heat 1.5 indstillinger

Indlægaf Kaerager » 09 dec 2014 15:26

Jeg vil ikke afvise at det kan være blæserne der ikke kører ordentligt af og til. Aner det ikke og var derfor jeg havde smeden ude, men han bød ikke ind med noget videre end at det måtte være pillerne..

Her er lidt billeder af hvordan det ser ud nu: http://imgur.com/a/tAPJj

Beklager at jeg ikke poster dem direkte på forum, men det er nemmere sådan her da der ikke er nogen størrelses begrænsning.

Anders G
Stoker III
Stoker III
Indlæg: 78
Tilmeldt: 03 dec 2007 20:17
Mit fyr: Baxi MH 1.5 /350 ltr. m. ilt
Areal: 250 m2 i 2 plan
Brændsel: 8mm Træpiller svenske
Fremviser gerne i postnummer: 4700
Dagligt forbrug: ca 20-25 kg
Årligt forbrug: 5,5 tons
Geografisk sted: Næstved
Kontakt:

Baxi Multi-Heat 1.5 indstillinger

Indlægaf Anders G » 09 dec 2014 16:38

Jeg tænker:
Du har tidligere oplevet røg i fyrrummet, det skulle vel ikke være vind der slår ned i skorstenen og derved ødelægger trækket ?
Jeg ville forsøge at justere op for blæs, høj 30 og lav 20.
Blæseren / skorsten trækket skal virke.
Blæseren kunne evt være defekt i lejerne så den ikke kan dreje korrekt, ellers kondensator som tidligere nævnt.
Bare mine indput



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster