Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Fejl A3! Har prøvet alt hvad jeg kan komme i tanke om hjælp!

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Fantibal
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 23 okt 2014 20:47

Fejl A3! Har prøvet alt hvad jeg kan komme i tanke om hjælp!

Indlægaf Fantibal » 24 okt 2014 18:33

Perfekt! Den laver ikke fejlen ved tilbage kørsel. Har skruet panelet/pladen af så jeg kan komme til bagsiden og printpladen. Men kan ikke se hvad jeg kan bytte om?


Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3020
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

Fejl A3! Har prøvet alt hvad jeg kan komme i tanke om hjælp!

Indlægaf Brandsen » 24 okt 2014 18:59

Halløj i forum,

Hvis du har instruktionsbogen, så viser el-diagrammet relæerne K1 og K2, og det er
relæerne for henholdsvis 'snegl frem' og 'snegl tilbage'.
I sagens natur benyttes K2 snegl tilbage jo næsten aldrig, så derfor er det K1 der bliver slidt,
og dermed en quick og dirty fix simpelthen at bytte om på disse to relæer.

De er meget nemme at få øje på hvis du vipper betjeningspanelet ned, så sidder der tre
store hvide 'klodser' , hvor det længst til højre er motorværnet, de to andre er henholdsvis
K1 og K2.
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

sundvej
Stoker II
Stoker II
Indlæg: 38
Tilmeldt: 05 jan 2011 15:24
Geografisk sted: Sønderjylland

Fejl A3! Har prøvet alt hvad jeg kan komme i tanke om hjælp!

Indlægaf sundvej » 24 okt 2014 19:36

Helt korrekt hvad Brandsen skriver.
Men det er mange ledninger , at holde styr på.

Du kan også prøve :
1. Bytte ledning A1 på K1 med A1 på K2
2. Flytte ledning 13 og 14 på K1 over på 13 og 14 på K2
3. Bytte ledning T1 og T2 ved udgang af termorelæet til motoren .

Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 962
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

Fejl A3! Har prøvet alt hvad jeg kan komme i tanke om hjælp!

Indlægaf T-mek » 24 okt 2014 19:40

sundvej skrev:Helt korrekt hvad Brandsen skriver.
Men det er mange ledninger , at holde styr på.

Du kan også prøve :
1. Bytte ledning A1 på K1 med A1 på K2
2. Flytte ledning 13 og 14 på K1 over på 13 og 14 på K2
3. Bytte ledning T1 og T2 ved udgang af termorelæet til motoren .


Fin løsning :great:
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

Fantibal
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 23 okt 2014 20:47

Fejl A3! Har prøvet alt hvad jeg kan komme i tanke om hjælp!

Indlægaf Fantibal » 24 okt 2014 20:33

Fantastisk råd, det virkede. Jeg kunne godt kører sneglen baglæns uden fejlen kom. Har byttet de to relæer om, og nu virker det igen.
Super!!!tak tak, så bliver det alligevel en varm weekend.
Go weekend og tak til alle for de gode råd. Måske får jeg brug for jeres hjælp igen.
hilsen Line


Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3020
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

Fejl A3! Har prøvet alt hvad jeg kan komme i tanke om hjælp!

Indlægaf Brandsen » 24 okt 2014 20:59

Halløj i forum,

Yep, her på Blå Stue er der altid varme på, som Stoker Pro bruger @Bigfoot plejer at sige 8) 8)

Tak for tilbagemeldingen, det kommer sikkert andre til gode på et tidspunkt, altid godt at vide
hvad løsningen var.
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

Fantibal
Stoker I
Stoker I
Indlæg: 7
Tilmeldt: 23 okt 2014 20:47

Fejl A3! Har prøvet alt hvad jeg kan komme i tanke om hjælp!

Indlægaf Fantibal » 26 okt 2014 08:49

Hej sundvej
Efter jeg har haft problemer med fyret, som jo er kommet op at køre optimalt. Min gulvvarme og radiator virker. Som det skal men det gør det varme vand ikke.
Mit fyr står i garagen og der er der varmt vand i hanen. Men inde i huset er der ikke varmt vand. Er det noget du er stødt på før?
Hilsen Line



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster