Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Baxi 1.5 brænder ikke pillerne ordentligt

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Brugeravatar
Carsten_a
Stoker I
Stoker I
Indlæg: 10
Tilmeldt: 19 jan 2007 10:52
Mit fyr: Baxi 1.5/350 + 255 l solvarmebeh.
Areal: 202 m2
Brændsel: Træpiller
Dagligt forbrug: dec 32 kg
Årligt forbrug: 5,5-6 ton
Geografisk sted: Kastrup

Baxi 1.5 brænder ikke pillerne ordentligt

Indlægaf Carsten_a » 23 dec 2007 13:01

Hej alle

Jeg har for 14 dage siden skiftet træpiller fra Såby til dem fra Stampemøllen, og nu opdager jeg til min rædsel at askerummet er fyldt op med piller der ser ud som om de bare er svedet af og ikke brændt til aske sFun_explosive.gif

Jeg kører med fabriksindstillinger, ingen ilt styring, og det har fungeret perfekt i 1,5 år med Såby piller, men nu er det vist på tide jeg skal eksperimenterer med de der indstillinger, er der nogen der har et godt bud på hvilke parameter jeg skal begynde med at stille på?

Mine indstillinger er:

Tid imellem snegleindføring:
H=18
L=56

Luft:
H=25
L=8

Køretid 1,7 sek. for begge
Pause=15
P05
-20


PROM version 110

Jeg opvarmer 156 m2 + 20 m2 delvis opvarmet, middel isoleret, forbrug de sidste 5 dage er 32 kg./dag

Julehilsner til jer alle fra Carsten


Brugeravatar
Claus Birth
Supporter
Supporter
Indlæg: 1291
Tilmeldt: 28 dec 2006 14:09
Mit fyr: Baxi, MultiHeat 1,5 m. iltst.
Areal: 160+60m2
Brændsel: Træpiller, blæst ind
Fremviser gerne i postnummer: 4140
Dagligt forbrug: godt 25kg.
Årligt forbrug: ca.9 ton
Geografisk sted: Lammestrup, Midtsjælland
Kontakt:

Re: Baxi 1.5 brænder ikke pillerne ordentligt

Indlægaf Claus Birth » 23 dec 2007 20:39

Hej Carsten!
Fortvivl ikke, det kan rettes.
Er det 6 eller 8 mm. piller du har købt?
Fabriksindstillingerne er ok, men ejner sig ikke til alle brædsler med held.
Jeg vil mene du bør sænke din snegletid til L:1,2 og H: 1,4sek.
Jeg har selv brændt en a' to paller 6mm. fra Stampemøllen med held og uden iltstyring.
Prøv at læse indholdet på følgende, indregulere derefter din MultiHeat udfra principperne.

http://www.mhes.dk/Indstilling.pdf

Pøj pøj.

Hilsen

Claus Birth :great:
Det er ingen skam at gøre tingene rigtigt. Uvidenhed fritager ikke for ansvar.
Selvgjort er ofte velgjort.

Brugeravatar
Carsten_a
Stoker I
Stoker I
Indlæg: 10
Tilmeldt: 19 jan 2007 10:52
Mit fyr: Baxi 1.5/350 + 255 l solvarmebeh.
Areal: 202 m2
Brændsel: Træpiller
Dagligt forbrug: dec 32 kg
Årligt forbrug: 5,5-6 ton
Geografisk sted: Kastrup

Re: Baxi 1.5 brænder ikke pillerne ordentligt

Indlægaf Carsten_a » 23 dec 2007 21:10

Hej Claus

Det er 8 mm, jeg prøver med dine instillinger i morgen efter rensning


Carsten

Brugeravatar
Claus Birth
Supporter
Supporter
Indlæg: 1291
Tilmeldt: 28 dec 2006 14:09
Mit fyr: Baxi, MultiHeat 1,5 m. iltst.
Areal: 160+60m2
Brændsel: Træpiller, blæst ind
Fremviser gerne i postnummer: 4140
Dagligt forbrug: godt 25kg.
Årligt forbrug: ca.9 ton
Geografisk sted: Lammestrup, Midtsjælland

Re: Baxi 1.5 brænder ikke pillerne ordentligt

Indlægaf Claus Birth » 24 dec 2007 17:38

Hej Carsten!

Har du fået renset?
Du ved sikkert, hvordan man ændre indstillinger.
-20, H:1,4 , L:1,2 ,PO5 , no . Blæser L 10, tid L 35sek., H 30, tid 25sek.
Pausetid 5min.
Samt den anden menu:
110
H15
L30
b35

Prøv flg. i et par dage og skriv gerne igen om resultatet.
Glædelig jul.

Hilsen

Claus Birth :great:
Det er ingen skam at gøre tingene rigtigt. Uvidenhed fritager ikke for ansvar.
Selvgjort er ofte velgjort.

Brugeravatar
Claus Birth
Supporter
Supporter
Indlæg: 1291
Tilmeldt: 28 dec 2006 14:09
Mit fyr: Baxi, MultiHeat 1,5 m. iltst.
Areal: 160+60m2
Brændsel: Træpiller, blæst ind
Fremviser gerne i postnummer: 4140
Dagligt forbrug: godt 25kg.
Årligt forbrug: ca.9 ton
Geografisk sted: Lammestrup, Midtsjælland

Re: Baxi 1.5 brænder ikke pillerne ordentligt

Indlægaf Claus Birth » 25 dec 2007 12:07

Hej Carsten!
Lige en lille forglemmelse, fra min side.
Husk at "knappen",c, driftform ikke skal lyse grønt.
Fyret skal frit kunne køre mellem lav og høj ydelse.

Hilsen

Claus Birth :great:
Det er ingen skam at gøre tingene rigtigt. Uvidenhed fritager ikke for ansvar.
Selvgjort er ofte velgjort.


Brugeravatar
Carsten_a
Stoker I
Stoker I
Indlæg: 10
Tilmeldt: 19 jan 2007 10:52
Mit fyr: Baxi 1.5/350 + 255 l solvarmebeh.
Areal: 202 m2
Brændsel: Træpiller
Dagligt forbrug: dec 32 kg
Årligt forbrug: 5,5-6 ton
Geografisk sted: Kastrup

Re: Baxi 1.5 brænder ikke pillerne ordentligt

Indlægaf Carsten_a » 28 dec 2007 19:24

Hej Claus

Så har fyret kørt et par dage med den nye indstilling 1,2/1,4 (og ja jeg kører med 2 trins drift)
Der er ikke så mange ”svedne” piller mere, men min aske er meget sort, ikke kaffe brun som jeg kan se er det bedste.

Jeg har kun stillet på indkøringssiden, men jeg blev i tvivl om du vil have mig til at ændre på andre parametre

Carsten

Brugeravatar
Claus Birth
Supporter
Supporter
Indlæg: 1291
Tilmeldt: 28 dec 2006 14:09
Mit fyr: Baxi, MultiHeat 1,5 m. iltst.
Areal: 160+60m2
Brændsel: Træpiller, blæst ind
Fremviser gerne i postnummer: 4140
Dagligt forbrug: godt 25kg.
Årligt forbrug: ca.9 ton
Geografisk sted: Lammestrup, Midtsjælland

Re: Baxi 1.5 brænder ikke pillerne ordentligt

Indlægaf Claus Birth » 28 dec 2007 21:12

Hej igen, Carsten!
Det er en god ide', hvis dine værdier er som flg.:
-20, H:1,4 , L:1,2 ,PO5 , no . Blæser L 10, tid L 35sek., H 30, tid 25sek.
Pausetid 5min.
Samt den anden menu:
PROM-version:110
H15
L30
b35
Men ja, du må gerne ændre værdierne, f.eks. blæserhastighed eller tid mellem snegleindkørsel, det skulle gerne passe til dine piller og dit hus.
Tålmodighed, tålmodighed.

Hilsen

Claus Birth :great:
Det er ingen skam at gøre tingene rigtigt. Uvidenhed fritager ikke for ansvar.
Selvgjort er ofte velgjort.

Brugeravatar
Carsten_a
Stoker I
Stoker I
Indlæg: 10
Tilmeldt: 19 jan 2007 10:52
Mit fyr: Baxi 1.5/350 + 255 l solvarmebeh.
Areal: 202 m2
Brændsel: Træpiller
Dagligt forbrug: dec 32 kg
Årligt forbrug: 5,5-6 ton
Geografisk sted: Kastrup

Re: Baxi 1.5 brænder ikke pillerne ordentligt

Indlægaf Carsten_a » 30 dec 2007 18:45

Hej Claus

Jeg har nu ændret alle værdierne som du beskrev og fyret har kørt et døgn ude problemer.
Det undre mig dog at fyret er begyndt at gå i pausefyring, det har jeg ikke set de sidste par måneder, er det et godt tegn?

Godt nytår :P

Carsten

Brugeravatar
Claus Birth
Supporter
Supporter
Indlæg: 1291
Tilmeldt: 28 dec 2006 14:09
Mit fyr: Baxi, MultiHeat 1,5 m. iltst.
Areal: 160+60m2
Brændsel: Træpiller, blæst ind
Fremviser gerne i postnummer: 4140
Dagligt forbrug: godt 25kg.
Årligt forbrug: ca.9 ton
Geografisk sted: Lammestrup, Midtsjælland

Re: Baxi 1.5 brænder ikke pillerne ordentligt

Indlægaf Claus Birth » 30 dec 2007 18:55

Hej Carsten!
Om det er et godt tegn eller ej, kan være svært at afgøre.
Hvis fyret går i pause, er ydelsen blot større end husets varmetab. Det kan være det passer bedre når det bliver en smule koldere. Det kan også tænkes at din kedel er velrenset og dermed bedre optager varmen den producere, eller en blanding af begge.
Ps. du må gerne eksperimentere lidt, ved at ændre på nogle værdier.

Venlig hilsen

Claus Birth :great:
Det er ingen skam at gøre tingene rigtigt. Uvidenhed fritager ikke for ansvar.
Selvgjort er ofte velgjort.



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster