Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Ingen piller ved opstart V4.99

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Brugeravatar
Jordsmeden
Stoker VI
Stoker VI
Indlæg: 238
Tilmeldt: 25 dec 2008 11:42
Mit fyr: Woody 6.11 på dor16 kedel
Areal: 175m2+ 25m2 hobbyrum
Brændsel: R.W piller
Fremviser gerne i postnummer: 8723
Dagligt forbrug: p.t ca 18 kg
Årligt forbrug: 2011: 6000 kg
Geografisk sted: Kragelund/hedensted

Ingen piller ved opstart V4.99

Indlægaf Jordsmeden » 08 okt 2014 05:45

Hey

Har en makker som har overtaget et hus med en scotte V4.99.
Fyret kører fint under drift, men kan ikke selv starte op da sneglen ikke kører piller ind i de 30 sek. Vi har sat den til i styringen.

Hvis vi kører piller ind manuelt starter fyret fint op på ca 6min. Og så kører det med indføring af piller und alles??

Hvad kan der være galt ??? :? :? :?


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7437
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Ingen piller ved opstart V4.99

Indlægaf pille bruger » 08 okt 2014 07:25

Er fyret varmt når du vil tænde op, så kan det være fordi det ikke er under start temperaturen.
Manual hent her http://www.nbe.dk/download/manualer.html
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Brugeravatar
Jordsmeden
Stoker VI
Stoker VI
Indlæg: 238
Tilmeldt: 25 dec 2008 11:42
Mit fyr: Woody 6.11 på dor16 kedel
Areal: 175m2+ 25m2 hobbyrum
Brændsel: R.W piller
Fremviser gerne i postnummer: 8723
Dagligt forbrug: p.t ca 18 kg
Årligt forbrug: 2011: 6000 kg
Geografisk sted: Kragelund/hedensted

Ingen piller ved opstart V4.99

Indlægaf Jordsmeden » 08 okt 2014 08:38

Fyret var koldt da vi startede det.

alt virker som det skal den kører bare ikke piller ind i opstarten, eltænder starter som den skal og blæser kører.

så hvis man selv kører piller frem tænder fyret. Når der er flamme går det i drift og så kører den fint piller ind i interval.

Har selv printet manualen inden vi startede fyret. Grundindstillinger er tjekket og de fleste står standard.

Der er monteret iltstyring åå fyret ,men regner ikke med at det kan have indflydelse på at den ikke starter snegl ved optænding.

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7437
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Ingen piller ved opstart V4.99

Indlægaf pille bruger » 08 okt 2014 09:43

Og du har trykket længe nok på start knappen til at den går i optænding ?
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

xkfc

Ingen piller ved opstart V4.99

Indlægaf xkfc » 08 okt 2014 10:14

pille bruger skrev:Og du har trykket længe nok på start knappen til at den går i optænding ?


Hvorfor skal man trykke "længe" for at den kører piller ind??? Jeg syntes da at når den har fået en start og eltænderen går i gang, så må det være nok. Det er jo en indbygget sekvens.

Jeg kan godt være bange for at der er sket et eller andet underligt i chippen, måske der er nogen der har en 4.xx chip liggende i kunne prøve med. Desværre har jeg kun en 6.09 liggende.

Hilsen Kenneth


Brugeravatar
Jordsmeden
Stoker VI
Stoker VI
Indlæg: 238
Tilmeldt: 25 dec 2008 11:42
Mit fyr: Woody 6.11 på dor16 kedel
Areal: 175m2+ 25m2 hobbyrum
Brændsel: R.W piller
Fremviser gerne i postnummer: 8723
Dagligt forbrug: p.t ca 18 kg
Årligt forbrug: 2011: 6000 kg
Geografisk sted: Kragelund/hedensted

Ingen piller ved opstart V4.99

Indlægaf Jordsmeden » 08 okt 2014 14:55

Skulle mene at hvis man ikke trykker længe nok bør "OFF" vel ikke gå ud, resten af sekvensen starter jo umiddelbart fint... øv øv

Kunne være interesant at prøve med en anden chip.. Eller måske han bare skal opgradere til en nyere version..

xkfc

Ingen piller ved opstart V4.99

Indlægaf xkfc » 08 okt 2014 15:04

Desværre har du den største chip der findes til 4 serien.

Men prøv at oprette en ny tråd med overskriften Scotte chip 4.xx søges.

Da må da være en der har en liggende i skuffen, som du lige kan afprøve med.

Brugeravatar
calle
Stoker XVII
Stoker XVII
Indlæg: 3014
Tilmeldt: 27 dec 2010 21:47
Mit fyr: Scotte 16 kw 4.99 Opop 418 keramiktænder
Areal: 125
Brændsel: Træpiller og brænde
Dagligt forbrug: Svingende
Årligt forbrug: 3 ton
Geografisk sted: Storkbh.
Givet likes: 10 gange
Modtaget likes: 22 gange

Ingen piller ved opstart V4.99

Indlægaf calle » 08 okt 2014 18:37

xkfc skrev:Desværre har du den største chip der findes til 4 serien.



"Desværre" er måske lige lovlig voldsomt. 4.99 er en meget fin og avanceret chip, der kræver høj expertice, og som med den rette fyrbøder rækker langt ud i fremtiden :shock: new3

Venlig hilsen
Calle - forklædt som voksen.

Dans er for de, der ikke har råd til at stå i baren.

PS. Den der har mest legetøj, når vi dør, har vundet.

xkfc

Ingen piller ved opstart V4.99

Indlægaf xkfc » 08 okt 2014 20:27

calle skrev:
"Desværre" er måske lige lovlig voldsomt. 4.99 er en meget fin og avanceret chip, der kræver høj expertice, og som med den rette fyrbøder rækker langt ud i fremtiden :shock: new3

Venlig hilsen


du tolker da også "desværre" som fanden tolker biblen icon_cheesygrin.gif der er en der vil have en Scotte chip højere end 4.99, og jeg som prøver at være høflig (stortuder, og vræler så kongeåen flyder over :blink: )

Scotte 4.99 er helt sikkert en storartet chip, man undres at de har videreudviklet :oops:

Mit desværrrrre er blot ment som "du kan ikke få en større chip til din styring" daensk har algdrig vaeret my best :roll:

Brugeravatar
ommy
Stoker VI
Stoker VI
Indlæg: 242
Tilmeldt: 22 okt 2011 17:05
Mit fyr: Scotte min, 10kw, v10
Areal: ca 145 i 2 etager
Brændsel: træpiller 8mm
Fremviser gerne i postnummer: 5464
Årligt forbrug: 3.5 med TB-Mini.
Geografisk sted: Brenderup Fyn

Ingen piller ved opstart V4.99

Indlægaf ommy » 09 okt 2014 13:29

Jeg har en v4.99 styring liggende, den er meget billig.



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Jens1973 og 1 gæst