Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

MGM tændingsfejl - Varmeblæser kører ikke. HJÆLP

Spørgsmål vedr. MGM samt det tilbehør der laves til MGM pillefyret
apfolmer
Stoker II
Stoker II
Indlæg: 52
Tilmeldt: 26 maj 2013 08:48

MGM tændingsfejl - Varmeblæser kører ikke. HJÆLP

Indlægaf apfolmer » 07 okt 2014 21:39

Har de sidste par dage, konstateret at displayet i fyret, pludseligt ikke kunne læses ret godt, og faktisk kun hvis man står og kigger skråt op , mod displayet.
Har skrevet til Karsten, og afventer fortsat svar, da fyret , indtil for et par timer siden, kørte fint, trods "display-fejl".

Nu er fyret gået ud, og efter at have forsøgt at få det til at starte, uden held, trak jeg strømmen, og forsøgte igen,

Fyret starter rensnings-processen, og hælder piller ind, men varmeblæseren starter ikke. og efter nogen tid, kommer der en fejlmelding, om "Tændingsfejl" ..

HJÆÆÆLP !!!

Fyret er kun ca 1½ år gammelt !!!

Træls tidspunkt... Det blæser og er piv-koldt :( .

Karsten - Du har fået sms :) :wink: :( :(

PS : Jeg har selvfølgelig renset alt , super fint, og haft brænderrøret ude, og trods det var nærmest pinligt rent, blev det selvfølgelig lige børstet af.


sjensen
Stoker III
Stoker III
Indlæg: 96
Tilmeldt: 20 mar 2010 09:15
Mit fyr: MGM Comfort 15
Areal: 167
Brændsel: Ystadpiller
Fremviser gerne i postnummer: 4200
Årligt forbrug: 5.5
Geografisk sted: Slagelse

MGM tændingsfejl - Varmeblæser kører ikke. HJÆLP

Indlægaf sjensen » 08 okt 2014 17:50

Hej apfolmer

Havde selv samme fejl dog var det varmeblæser der gik først. det skete den 27/1 -2014. kan du komme om på bagsiden af fyret der hvor ledninger går ind inde bagved pladen som er til at skrue af sidder der et print med stik på det er øverste stik yderst til venstre, det ene ben var brændt pga. varme udvikling pga. dårlig forbindelse jeg gjorde det at jeg klippede stik op og fik klemt hunstikket fast på benet der sidder på printet. skrev til karsten om rep var ok det var det. Bad ham om at bestille reservedel. Senere forsvandt de hvide striber og skærmen blev helt blå. Karsten kom og skiftede skærmen. ud med en bruft pga. stikket var et andet end det der sad på min.

Mit fyr har kørt siden uden problemer. Men måske er hunstikket for kleint til at overføre så mange amp. som tænderen trækker.

Håber du for hjælp eller kan lave en nødløsning.

hilsen sjensen.

apfolmer
Stoker II
Stoker II
Indlæg: 52
Tilmeldt: 26 maj 2013 08:48

MGM tændingsfejl - Varmeblæser kører ikke. HJÆLP

Indlægaf apfolmer » 08 okt 2014 20:59

Jeg fik i dag, skiftet selve styringen, da der tilsyneladende var nogle af disse, som havde en tendens til at brænde en kondensator..

Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 965
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

MGM tændingsfejl - Varmeblæser kører ikke. HJÆLP

Indlægaf T-mek » 08 okt 2014 21:03

apfolmer skrev:Jeg fik i dag, skiftet selve styringen, da der tilsyneladende var nogle af disse, som havde en tendens til at brænde en kondensator..


Har du den defekte styring ?
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.



Tilbage til "MGM Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster