Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Fyr laver ingen varme..

Spørgsmål vedr. BioMax samt det tilbehør der laves til BioMax pillefyret
newpas
Stoker XVI
Stoker XVI
Indlæg: 1624
Tilmeldt: 06 nov 2011 13:28
Mit fyr: MGM15 Årg 2007
Areal: 150+kælder
Brændsel: Træpiller
Fremviser gerne i postnummer: 9870
Dagligt forbrug: For stort men kræves
Årligt forbrug: 510sæk/år=8T
Geografisk sted: Nordjylland/Hørmested
Givet likes: 24 gange
Modtaget likes: 10 gange
Kontakt:

Fyr laver ingen varme..

Indlægaf newpas » 07 okt 2014 12:26

Er det mig der er dum eller er den viste pumpe ikke kun en pumpe til shunten og der skal derfor være en anlægspumpe også eller hvad? :shock:


xkfc

Fyr laver ingen varme..

Indlægaf xkfc » 07 okt 2014 12:28

brylle skrev:ok. Jeg tror I har overbevist mig - min pumpe vender forkert. :-/ Tak for hjælpen alle sammen. :-)
Kan jeg have ødelagt noget på fyret? Kedelen?


Nix du har intet ødelagt. :great: nu er du jo overbevist, men et sidste bevis er at shunten måler på returen, det er jo returen der ikke må blive for lav.

Jeg har lige lavet en hurtig skitse af flowretningen som jeg mener den er.
Tegning1.jpg

xkfc

Fyr laver ingen varme..

Indlægaf xkfc » 07 okt 2014 12:44

newpas skrev:Er det mig der er dum eller er den viste pumpe ikke kun en pumpe til shunten og der skal derfor være en anlægspumpe også eller hvad? :shock:


Det er lidt kryptisk lavet, men den ene pumpe er nok.

Jeg har lige lukket shunten og åbnet for en radiator.
Tegning3.jpg



Tilbage til "BioMax Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster