Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Ingen blæs i opstart

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Ingen blæs i opstart

Indlægaf pille bruger » 07 okt 2014 18:53

Det var mange piller til opstart.
Prøv med tal fra skema http://www.nbe.dk/files/manager/standar ... s1016.xlsx
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.


Brugeravatar
H.S
Stoker XII
Stoker XII
Indlæg: 717
Tilmeldt: 11 aug 2007 20:36
Mit fyr: RTB. 10 kW m 320 kg magasin
Areal: 160
Brændsel: Træpiller 8 mm
Fremviser gerne i postnummer: 8700
Årligt forbrug: Ca 5 t Tror jeg
Geografisk sted: Horsens
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

Ingen blæs i opstart

Indlægaf H.S » 07 okt 2014 19:56

Lang forvamningstid
40 til 80 sek skulle være mere end rigelig
36 sek hvad er din vægt på 6 min mindre burde kunne gøre det
Dine blæser tal er ikke gode :P bare min mening :great:

Ja piller kan godt gøre en del


Bennie skrev:Der kommer faktisk en lille smule røg ud af kedlen når den står og antænder piller uden at blæse, men den utæthed tager jeg en anden dag :wink: det var mere røgen op af skorstenen icon_cheesygrin.gif
Den har 36 sek brændsel
Eltænder start 120 sek
Eltænder effekt 80%
Blæser start 30%
Blæser midt 30%
Blæser slut 30%
Max tid 15 min
Jeg har skiftet pillemærke så måske det er grunden...?
Henrik Schack
Klimapartner og Autoriseret RTB forhandler Ring 8692 9393 for et godt tilbud
Mere end 10 års Erfaring i Scotte/NBE produkter Danmarks bedste pris og service
http://q-pro.dk mail: info@q-pro.dk
Landsdækkende Service og Montage af Scotte og RTB pillefyr

Bennie
Stoker III
Stoker III
Indlæg: 98
Tilmeldt: 02 aug 2012 00:50
Mit fyr: Scotte 10 KW 6.77
Areal: 110 m2
Brændsel: piller
Geografisk sted: Sydsjælland

Ingen blæs i opstart

Indlægaf Bennie » 08 okt 2014 20:35

Vægten efter 6 min er ca 750 g
Da jeg købte den keramiske eltænder fulgte der som sagt en brugsanvisning med på den og derfra er optændings tid og blæser indstillinger taget, om det så er de rigtige tider ved jeg ikke men der har aldrig været problemer med at fyret ikke starter op :wink:



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster