Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

A1 fejl på multiheat 2,5

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Bakkelund
Stoker I
Stoker I
Indlæg: 1
Tilmeldt: 30 sep 2014 21:43

A1 fejl på multiheat 2,5

Indlægaf Bakkelund » 02 okt 2014 22:01

Hejsa, min multiheat 2,5 med iltstyring er pludselig begyndt at gå ud og vise fejl A1 (ingen ild, eller røgtemperatur under 90 g i mere end en halv time). Den har kørt upåklageligt hele sommeren trods det varme vejr, så det undrer mig lidt at det kommer nu hvor varmeforbruget er større og den pausefyrer mindre? Jeg har prøvet at tage flere turbolatorer ud, men det har ikke gjort det, den går ud mindst en gang i døgnet:-( jeg synes blæseren lyder anderledes og som om den har svært ved at starte op, men når jeg starter den manuelt under opstart, kører den ok?. Jeg har også oplevet at komme ud til fyret flere timer efter jeg har startet den op igen, hvor den ligesom er gået i stå ved f.eks 56 gr og ikke rigtig kommer videre. Jeg har haft strømmen afbrudt, kalibreret iltsonden, renset fyret og blæst print osv af med luftpistolen.

Gode råd og ideer er velkomne:-)


Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3025
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

A1 fejl på multiheat 2,5

Indlægaf Brandsen » 02 okt 2014 22:18

Halløj i forum,

Desværre er listen over mulige fejl ret lang, så jeg vil foreslå du starter med :

- at rense blæseren med trykluft, gennem de huller der i den plade den er monteret på,
for det er før set at vingerne er blevet fyldt med skidt og møg i tidens løb.

- lige at tage aftapningsskruen ud, for at sikre der ikke står vand i luftkamrene,
og stik lige et stift stykke ståltråd ind i hullet når skruen er ude, der er før set
at vand har trukket 'snask' med ned i luftkamrene, som så stopper hullet til.

- kontrollerer at pillerne i sneglekanalen ikke er fugtige, det er før set at SYR
ventilen er blevet utæt, og drypper en smule.

- kontroller at røgkassen er renset. ( Det er den du kommer ind til via de små
klapper bag de høje smalle låger i begge sider ) Herunder især at røgkassen
er renset helt oppe i toppen, helt oppe, der hvor skorstensrøret starter.
Det er før set at skorstensfejren kun fejer 'opad' i skorstensrørene, fordi
du har røg temp føler og iltsonde siddende 'nedad' i røret, med det resultat at
de første 20-30 cm af skorstensrøret kan være næsten helt lukket af sod.
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3025
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

A1 fejl på multiheat 2,5

Indlægaf Brandsen » 02 okt 2014 22:21

Halløj i forum,

.... og i øvrigt velkommen til, her på Blå Stue i Stoker Pro forum 8)

Efter de ovennævnte ting, der jo koster gratis at kontrollere, ville jeg nok få
målt om kondensatoren på din blæser er blevet slidt, så den ikke mere leverer den
korrekte strøm, evt ved simpelthen at skiften den, de koster normalt ikke ret meget.
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

Brugeravatar
T-mek
Stoker XIV
Stoker XIV
Indlæg: 965
Tilmeldt: 21 jul 2013 15:13
Mit fyr: Scotte 10kw 6.78, semi-rens, 160L VVB.
Areal: 160 + 60 i værksted
Brændsel: 8mm træpiller
Fremviser gerne i postnummer: 4990
Årligt forbrug: 5500 til 6000 kg.
Geografisk sted: 4990 Sakskøbing
Modtaget likes: 2 gange

A1 fejl på multiheat 2,5

Indlægaf T-mek » 03 okt 2014 06:18

.........................................................:great:

Brandsen skrev:Halløj i forum,

.... og i øvrigt velkommen til, her på Blå Stue i Stoker Pro forum 8)

Efter de ovennævnte ting, der jo koster gratis at kontrollere, ville jeg nok få
målt om kondensatoren på din blæser er blevet slidt, så den ikke mere leverer den
korrekte strøm, evt ved simpelthen at skiften den, de koster normalt ikke ret meget.


Prøv også om blæser kører frit rundt, det kunne jo være der var gået et leje.
Hvis der er gået et leje kan det fint have taget livet af kondensatoren, da der vil være et ekstra stort strømforbrug og det holder kondensatoren ikke til i længden
/ Christian

Har gerne lidt dele til Scotte / Baxi + diverse pumper på hylden.

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7785
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

A1 fejl på multiheat 2,5

Indlægaf thy » 03 okt 2014 14:17

Prøv at hæve po5 til po6

Sometider er det sværere ved overgangs tiden...

Set op på 80...

Tjæk der ikke er lys i driftformsknap..

Kik om den modulerer ved at trykke på sek knap bør gå ned på ca 15 når den er bag efter...

Hvis der er blevet lidt utæthed et sted vil iltstyringen køre mindre med blæser..
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster