Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Eltænder funker ikke altid

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
Brugeravatar
dreamer81
Stoker VII
Stoker VII
Indlæg: 266
Tilmeldt: 10 sep 2007 10:54
Mit fyr: scotte 20kw
Areal: 220+50kælder
Brændsel: olimp
Årligt forbrug: 6 tons
Geografisk sted: Randers

Eltænder funker ikke altid

Indlægaf dreamer81 » 08 sep 2014 13:16

Jeg valgte at skifte min eltænder da den forrige havde kørt i 2 år med under 5 fejloptændinger. Nu får jeg optændingsfejl i ca 50% af tilfældene. ØV. Skulle nok have brugt den gamle.

Den gamle kørte med 70% effekt og blæser på standard indstillinger

Den nye jeg har sat på er nu justeret til
Brændsel 28s
eltænder start 70s
effekt 100%
blæser start 10%
blæser midt 10%
blæser slut 20%

Når den fejler efter de 10 minutter er der ikke engang røg. Jeg kan dog se tænderen er rødglødende under herden.

Jeg må næsten have placeret tænderen forkert under herden??? Nogen som kan hjælpe?


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Eltænder funker ikke altid

Indlægaf pille bruger » 08 sep 2014 13:26

Eltænderen skal ligge helt op til herden.
Så du må nok prøve at kigge den efter en gang til icon_cheesygrin.gif
Evt. kan du give mere effekt på eltænderen.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

triumph
Stoker XVII
Stoker XVII
Indlæg: 3153
Tilmeldt: 02 aug 2011 21:08
Mit fyr: 24 kw black star semirens
Areal: 200
Brændsel: piller
Fremviser gerne i postnummer: 4261
Årligt forbrug: 7,2 tons
Geografisk sted: høve - skælskør
Givet likes: 9 gange
Modtaget likes: 26 gange

Eltænder funker ikke altid

Indlægaf triumph » 08 sep 2014 13:48

Er du sikker på det er en 250 w eltænder du har fået monteret
jeg køre med blæser 5% start og midt. eltænder 100 sek. Alligevel har jeg et par fejloptændinger om måneden derfor er jeg begyndt at bruge 400 w eltændere (som brænderen oprindeligt var født med) De holder dog ikke så længe som 250W tændere
http://www.aliexpress.com/item/12mm-x-1 ... 50630.html
Men til 5 USD / stk så har man jo råd til at skifte. Bemærk dog at det tager 1 md fra ordre til levering

Brugeravatar
dreamer81
Stoker VII
Stoker VII
Indlæg: 266
Tilmeldt: 10 sep 2007 10:54
Mit fyr: scotte 20kw
Areal: 220+50kælder
Brændsel: olimp
Årligt forbrug: 6 tons
Geografisk sted: Randers

Eltænder funker ikke altid

Indlægaf dreamer81 » 09 sep 2014 02:50

SÅdan ligger eltænderen. Er det ikke for langt fremme???

Shit det funker bare af h til....
Vedhæftede filer
foto.JPG

Brugeravatar
J-B
Stoker XV
Stoker XV
Indlæg: 1464
Tilmeldt: 27 feb 2012 10:28
Mit fyr: HS Tarm Woody 10kw V10 pt.
Areal: 85 Kvm
Brændsel: Varga træpiller
Fremviser gerne i postnummer: 7950
Årligt forbrug: 3.222,4kg.
Geografisk sted: Thorup Mors
Givet likes: 29 gange
Modtaget likes: 31 gange

Eltænder funker ikke altid

Indlægaf J-B » 09 sep 2014 03:12

Der er en rør den skal ligge i, så ud med den og få den proppet rigtig ind.
Spidsen af den skal flugte med hullet under sneglen.


Brugeravatar
msmalle
Stoker I
Stoker I
Indlæg: 12
Tilmeldt: 06 jul 2011 01:39
Mit fyr: Scotte 10 KW
Areal: 187
Brændsel: Træpiller
Fremviser gerne i postnummer: 4840
Dagligt forbrug: 15
Årligt forbrug: 3

Eltænder funker ikke altid

Indlægaf msmalle » 09 sep 2014 03:18

Hej som jeg ser billedet ligger den helt forkert den skal ligge lige under sneglen, være stukket ind bag fra. Lige nu ligger den under bålet. Mvh Martin S Malle

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Eltænder funker ikke altid

Indlægaf pille bruger » 09 sep 2014 07:00

Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

xkfc

Eltænder funker ikke altid

Indlægaf xkfc » 09 sep 2014 07:21

Det er ganske imponerende hvis den over hovedet får tændt op bare en gang imellem, varmen vil jo fordele sig over et stort område. Meningen er at varmen skal samles i det rør som er lavet til eltænderen, eltænderen skal forvarme et øjeblik, og så skal blæseren starte langsomt og blæse varmen ind på en ganske lille mængde piller lige i starten af herden. :great:

Når du engang igen skal indkøbe en eltænder, så kan jeg anbefale at købe en keramisk, indtil videre har den holdt samme antal tændinger som de tidligere "almindelige" holdt her hos mig, men den skal jo også holde 3 gange så lang tid, da den er 3 gange så dyr. Fra en optændingstid på 7-10min og nogle 2.forsøg, så starter den på 2min hver gang. :great:

Kenneth

Brugeravatar
dreamer81
Stoker VII
Stoker VII
Indlæg: 266
Tilmeldt: 10 sep 2007 10:54
Mit fyr: scotte 20kw
Areal: 220+50kælder
Brændsel: olimp
Årligt forbrug: 6 tons
Geografisk sted: Randers

Eltænder funker ikke altid

Indlægaf dreamer81 » 09 sep 2014 09:02

Ok som i skriver, det er en gåde hvordan der overhovedet er gået ild i lortet!!!! Nu er den sat rigtig ind, og nu funker det....

tusind tak.

Brugeravatar
HR LUCCA
Stoker XV
Stoker XV
Indlæg: 1296
Tilmeldt: 11 dec 2012 19:31
Mit fyr: Scotte 10 kw V7 styring
Areal: 146 m2
Brændsel: træpiller
Fremviser gerne i postnummer: 4200
Årligt forbrug: Ca 4500 kg
Geografisk sted: Slagelse
Givet likes: 2 gange
Modtaget likes: 15 gange

Eltænder funker ikke altid

Indlægaf HR LUCCA » 09 sep 2014 09:28

Jeg har også smidt en keramisk i min brænder , den køre på 9 måned og starter stadig meget hurtigere end den gamle , jeg skifter aldrig tilbage til den gamle type icon_cheesygrin.gif



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: HR LUCCA og 0 gæster