Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

a-2 fejl, sikring springer

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
pretrida
Stoker I
Stoker I
Indlæg: 12
Tilmeldt: 30 aug 2014 09:35

a-2 fejl, sikring springer

Indlægaf pretrida » 16 sep 2014 19:30

Så har jeg fået de rigtige sikringer fra Sky og fyret er netop startet op igen, så bliver der spændende at se, hvor lang tid det kører denne gang.


Brugeravatar
J-B
Stoker XV
Stoker XV
Indlæg: 1464
Tilmeldt: 27 feb 2012 10:28
Mit fyr: HS Tarm Woody 10kw V10 pt.
Areal: 85 Kvm
Brændsel: Varga træpiller
Fremviser gerne i postnummer: 7950
Årligt forbrug: 3.222,4kg.
Geografisk sted: Thorup Mors
Givet likes: 29 gange
Modtaget likes: 31 gange

a-2 fejl, sikring springer

Indlægaf J-B » 16 sep 2014 20:23

Jeg har været ude for noget lignende med en KSM stoker.
Cirkulationspumpen var dog ikke koblet til i styringen på den, men i den samme CE stik.
Når begge dele var sat til, så gik der kort tid og HFI relæet slog fra og sikring i styring sprang.
Fejlen var at cirkulationspumpen var fuld af vand i eldåsen og der manglede jord i kraftstikket, så prøv lige at tage låget af pumpen og tjekke for fugt/vand, derefter om fyret er jordforbundet.

pretrida
Stoker I
Stoker I
Indlæg: 12
Tilmeldt: 30 aug 2014 09:35

a-2 fejl, sikring springer

Indlægaf pretrida » 16 sep 2014 20:41

Jeg har skiftet cirkulationspumpen, så den skulle gerne være OK.

pretrida
Stoker I
Stoker I
Indlæg: 12
Tilmeldt: 30 aug 2014 09:35

a-2 fejl, sikring springer

Indlægaf pretrida » 17 sep 2014 16:45

Fyret har nu kørt i 22 timer og gør det fortsat :lol: Jeg satte en 1,6 A sikring i, så lige nu tyder alt på at fejlen var noget så tåbeligt, som en for lille sikring. (det er da virkelig en "fejl 40" der vil noget) Jeg bygger lige strømforsyningen tilbage til fyret og ser hvad der sker.

Foreløbig mange tak til alle for indput og særlig tak til Sky for besøgene og hjælpen.

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7794
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

a-2 fejl, sikring springer

Indlægaf thy » 17 sep 2014 19:39

pretrida skrev:Fyret har nu kørt i 22 timer og gør det fortsat :lol: Jeg satte en 1,6 A sikring i, så lige nu tyder alt på at fejlen var noget så tåbeligt, som en for lille sikring. (det er da virkelig en "fejl 40" der vil noget) Jeg bygger lige strømforsyningen tilbage til fyret og ser hvad der sker.

Foreløbig mange tak til alle for indput og særlig tak til Sky for besøgene og hjælpen.


dejligt at det kører..og helt tilfældig at vi så det var 1A sikringer du havde fået..

ps har faktisk fået fat i sandfyldt 1,6A sikring,når jeg får hentet den ved naboen...der er sku ikke noget som godt nabo hjælp/forum hjælp..
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Vagn og 0 gæster