Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Blæser opfører sig undeligt

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
tsamsoe
Stoker II
Stoker II
Indlæg: 30
Tilmeldt: 18 jun 2010 11:05
Mit fyr: Scotte 16 kw på OPOP418
Areal: 180
Brændsel: Piller
Fremviser gerne i postnummer: 4623
Årligt forbrug: 4 Paller

Blæser opfører sig undeligt

Indlægaf tsamsoe » 28 aug 2014 08:17

xkfc skrev:
Jeg mener at det kun er den nye lille blæser der kan undvære, jeg gætter på at omtalte Scotte sæt er af lidt ældre dato, set i lyset af OPOP kedlen.
Kondensatoren sidder nede i motorprintet, hvid, rund, ca.3cm diameter og 4-5 cm lang.
MEN, jeg tvivler på at det er den der er problemet, for blæseren kører jo fint under opstart og drift, og den har ingen indvirkning når fyret står stille.


Der står REBOCK på typeskiltet
Venlig hilsen

Thomas


tsamsoe
Stoker II
Stoker II
Indlæg: 30
Tilmeldt: 18 jun 2010 11:05
Mit fyr: Scotte 16 kw på OPOP418
Areal: 180
Brændsel: Piller
Fremviser gerne i postnummer: 4623
Årligt forbrug: 4 Paller

Blæser opfører sig undeligt

Indlægaf tsamsoe » 28 aug 2014 08:26

Lige for klarhedens skyld... Fyret starter op fint, men blæseren kan ikke komme op i omdrejninger så der kommer aldrig mere blæs end opstarts blæs dvs. lavlav last. Først når jeg kører manuel styring kommer blæser op i omdrejninger. Derefter i normal mode, og så kører blæser normalt, dog stadig med; tik tik tik(normal) BRUM(magnestisk) lyd....
Venlig hilsen

Thomas

xkfc

Blæser opfører sig undeligt

Indlægaf xkfc » 28 aug 2014 08:30

tsamsoe skrev:Lige for klarhedens skyld... Fyret starter op fint, men blæseren kan ikke komme op i omdrejninger så der kommer aldrig mere blæs end opstarts blæs dvs. lavlav last. Først når jeg kører manuel styring kommer blæser op i omdrejninger. Derefter i normal mode, og så kører blæser normalt, dog stadig med; tik tik tik(normal) BRUM(magnestisk) lyd....


Hovsa, nu ændrer historien sig totalt! :oops:

Start med at skifte kondensetoren. De gængse blæsere kan ses her http://www.hedestoker.dk/content/NBE/kn ... blower.pdf

Afvej piller, og juster fyret 10-50-100% så gætter jeg på at det kører igen :great:

N P K
Stoker IV
Stoker IV
Indlæg: 122
Tilmeldt: 23 feb 2014 08:07
Mit fyr: Scotte 16 kw bs1016
Areal: 230
Brændsel: Træpiller
Fremviser gerne i postnummer: 5863
Dagligt forbrug: Ca 30 kg
Årligt forbrug: 6200 kg
Geografisk sted: Rolfsted Fyn

Blæser opfører sig undeligt

Indlægaf N P K » 28 aug 2014 08:58

Det må sådan en her du skal have fat i

http://www.hedestoker.dk/3631_kondensat ... cotte.html

tsamsoe
Stoker II
Stoker II
Indlæg: 30
Tilmeldt: 18 jun 2010 11:05
Mit fyr: Scotte 16 kw på OPOP418
Areal: 180
Brændsel: Piller
Fremviser gerne i postnummer: 4623
Årligt forbrug: 4 Paller

Blæser opfører sig undeligt

Indlægaf tsamsoe » 28 aug 2014 14:45

Ok lyder fornuftig med kondensator prøver at skifte den så må vi se om det virker..
Kan dog ikke forstå hvorfor blæser står og brummer når fyret er slukket pga. for høj udetemperatur
Venlig hilsen

Thomas


tsamsoe
Stoker II
Stoker II
Indlæg: 30
Tilmeldt: 18 jun 2010 11:05
Mit fyr: Scotte 16 kw på OPOP418
Areal: 180
Brændsel: Piller
Fremviser gerne i postnummer: 4623
Årligt forbrug: 4 Paller

Blæser opfører sig undeligt

Indlægaf tsamsoe » 31 aug 2014 15:57

Jeg har nu skiftet kondensatoren, men lige lidt hat det hjulpet. Dog kan blæseren nu liiige hive sig selv igang. Så nu er gode dyr rådne eller sårn.
Jeg har lavet en lille film, desværre er lyden ikke så god.
https://picasaweb.google.com/Tsamsoe/Sc ... directlink
Venlig hilsen

Thomas

Staalegebech
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 22 okt 2013 20:11
Mit fyr: Woody v. 6.88
Areal: 135
Brændsel: Træpiller
Fremviser gerne i postnummer: 4400

Blæser opfører sig undeligt

Indlægaf Staalegebech » 31 aug 2014 20:01

Jeg har været ude for det samme... Det var et solid state relæ på styringen der var blevet defekt, fik ombyttet styringen

tsamsoe
Stoker II
Stoker II
Indlæg: 30
Tilmeldt: 18 jun 2010 11:05
Mit fyr: Scotte 16 kw på OPOP418
Areal: 180
Brændsel: Piller
Fremviser gerne i postnummer: 4623
Årligt forbrug: 4 Paller

Blæser opfører sig undeligt

Indlægaf tsamsoe » 31 aug 2014 20:55

Staalegebech skrev:Jeg har været ude for det samme... Det var et solid state relæ på styringen der var blevet defekt, fik ombyttet styringen


Hmm må være en transistor så.

Nogen der har en oversigt over styringen,s print version 6. komponentoversigt mm.??
Venlig hilsen

Thomas



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst