Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Blæser opfører sig undeligt

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
tsamsoe
Stoker II
Stoker II
Indlæg: 30
Tilmeldt: 18 jun 2010 11:05
Mit fyr: Scotte 16 kw på OPOP418
Areal: 180
Brændsel: Piller
Fremviser gerne i postnummer: 4623
Årligt forbrug: 4 Paller

Blæser opfører sig undeligt

Indlægaf tsamsoe » 27 aug 2014 20:55

Mon der er en der har et bedre bud end ny blæser?

Blæseren siger magnetiske brumme lyde hele kappen vibrerer faktisk, selv når fyret er "slukket" pga. høj udetemperatur. Lyden kommer som pulser af ca 2-3 sek. varighed i ca 1 min. og stopper så i flere minutter, før lyden starter igen?.

Fyret starter ellers op som det skal, men blæseren kan ikke rigtig komme op i omdrejninger, pulser fint ( tik-tik-tik) men imellem tik kommer denne magnetiske brummelyd, og det ser ud som om lyden falder sammen med at blæseren faktisk bremses. Jeg har så prøvet manuelt at styre blæseren (så kører den jo fuld hastighed), det kan den godt, og den kan sørme også køre normal drift derefter, siger dog stadig lidt brumme lyd.

Tænker defekt blæser, eller styring :(

Styring er version 6.78
Venlig hilsen

Thomas


N P K
Stoker IV
Stoker IV
Indlæg: 122
Tilmeldt: 23 feb 2014 08:07
Mit fyr: Scotte 16 kw bs1016
Areal: 230
Brændsel: Træpiller
Fremviser gerne i postnummer: 5863
Dagligt forbrug: Ca 30 kg
Årligt forbrug: 6200 kg
Geografisk sted: Rolfsted Fyn

Blæser opfører sig undeligt

Indlægaf N P K » 27 aug 2014 21:03

Kunne det være kondensatoren hvis du altså har det på blæseren

Brugeravatar
Oldgaard
Redaktør
Redaktør
Indlæg: 2444
Tilmeldt: 25 aug 2007 12:29
Mit fyr: Scotte 16kw Blackstar 1016 V7 :)
Areal: 250
Brændsel: Piller
Fremviser gerne i postnummer: 4173
Dagligt forbrug: hmm aner der ikke
Årligt forbrug: nu må vi se ;)
Geografisk sted: Sorø
Givet likes: 12 gange
Modtaget likes: 7 gange
Kontakt:

Blæser opfører sig undeligt

Indlægaf Oldgaard » 27 aug 2014 21:17

eller møg i blæseren ( i vingerne)
Som Aaen sagde : ok, det er osse bare for at have sagerne. hvis nu at der skulle komme en landmand op i mig
www.oldgaard.tk
Bor du på Midtsjælland og står en aften og mangler fotoføler eller eltænder til scotte/woody så giv mig en pm

Brugeravatar
HR LUCCA
Stoker XV
Stoker XV
Indlæg: 1290
Tilmeldt: 11 dec 2012 19:31
Mit fyr: Scotte 10 kw V7 styring
Areal: 146 m2
Brændsel: træpiller
Fremviser gerne i postnummer: 4200
Årligt forbrug: Ca 4500 kg
Geografisk sted: Slagelse
Givet likes: 2 gange
Modtaget likes: 15 gange

Blæser opfører sig undeligt

Indlægaf HR LUCCA » 27 aug 2014 21:19

tsamsoe skrev:Mon der er en der har et bedre bud end ny blæser?

Blæseren siger magnetiske brumme lyde hele kappen vibrerer faktisk, selv når fyret er "slukket" pga. høj udetemperatur. Lyden kommer som pulser af ca 2-3 sek. varighed i ca 1 min. og stopper så i flere minutter, før lyden starter igen?.

Fyret starter ellers op som det skal, men blæseren kan ikke rigtig komme op i omdrejninger, pulser fint ( tik-tik-tik) men imellem tik kommer denne magnetiske brummelyd, og det ser ud som om lyden falder sammen med at blæseren faktisk bremses. Jeg har så prøvet manuelt at styre blæseren (så kører den jo fuld hastighed), det kan den godt, og den kan sørme også køre normal drift derefter, siger dog stadig lidt brumme lyd.

Tænker defekt blæser, eller styring :(

Styring er version 6.78


Der kan også være en pille i blæseren , der sætter sig i klemme en gang imellem :wink:

xkfc

Blæser opfører sig undeligt

Indlægaf xkfc » 27 aug 2014 22:10

Lyder meget underligt, jeg ved ikke engang hvordan en magnetisk lyd lyder icon_cheesygrin.gif

For at komme videre i sagen kunne jeg godt tænke mig at vide om blæseren snurrer rundt når lyden er der.
Det vil også være smart at sætte et voltmeter parallelt over blæseren, for lige at have mere data inden en konklution.

Hilsen Kenneth


tsamsoe
Stoker II
Stoker II
Indlæg: 30
Tilmeldt: 18 jun 2010 11:05
Mit fyr: Scotte 16 kw på OPOP418
Areal: 180
Brændsel: Piller
Fremviser gerne i postnummer: 4623
Årligt forbrug: 4 Paller

Blæser opfører sig undeligt

Indlægaf tsamsoe » 28 aug 2014 06:11

N P K skrev:Kunne det være kondensatoren hvis du altså har det på blæseren


Hvor sidder kondensatoren, til blæsermotor ?
Venlig hilsen

Thomas

tsamsoe
Stoker II
Stoker II
Indlæg: 30
Tilmeldt: 18 jun 2010 11:05
Mit fyr: Scotte 16 kw på OPOP418
Areal: 180
Brændsel: Piller
Fremviser gerne i postnummer: 4623
Årligt forbrug: 4 Paller

Blæser opfører sig undeligt

Indlægaf tsamsoe » 28 aug 2014 06:12

Oldgaard skrev:eller møg i blæseren ( i vingerne)


Prøver at blæse den ren med trykluft senere idag
Venlig hilsen

Thomas

N P K
Stoker IV
Stoker IV
Indlæg: 122
Tilmeldt: 23 feb 2014 08:07
Mit fyr: Scotte 16 kw bs1016
Areal: 230
Brændsel: Træpiller
Fremviser gerne i postnummer: 5863
Dagligt forbrug: Ca 30 kg
Årligt forbrug: 6200 kg
Geografisk sted: Rolfsted Fyn

Blæser opfører sig undeligt

Indlægaf N P K » 28 aug 2014 06:16

tsamsoe skrev:
Hvor sidder kondensatoren, til blæsermotor ?


Det er ikke sikkert der er nogen prøv at find ud af hvilken blæser du har
Der bør sidde et type skilt et sted på brænderen med et nummer på

tsamsoe
Stoker II
Stoker II
Indlæg: 30
Tilmeldt: 18 jun 2010 11:05
Mit fyr: Scotte 16 kw på OPOP418
Areal: 180
Brændsel: Piller
Fremviser gerne i postnummer: 4623
Årligt forbrug: 4 Paller

Blæser opfører sig undeligt

Indlægaf tsamsoe » 28 aug 2014 06:23

xkfc skrev:Lyder meget underligt, jeg ved ikke engang hvordan en magnetisk lyd lyder icon_cheesygrin.gif

For at komme videre i sagen kunne jeg godt tænke mig at vide om blæseren snurrer rundt når lyden er der.
Det vil også være smart at sætte et voltmeter parallelt over blæseren, for lige at have mere data inden en konklution.

Hilsen Kenneth


Prøver med voltmeter senere :roll: og opdatering
Magnetisk lyd= kendt fra bla. Hollywood film som kraftig brummen når store elektriske apparater (indeholdende spoler=magnetisme) tilsluttes strøm. :shock: Tænk på scenen fra Back to the future hvor en guitar tilsluttes nogle pænt store højttalere ........
Venlig hilsen

Thomas

xkfc

Blæser opfører sig undeligt

Indlægaf xkfc » 28 aug 2014 06:32

N P K skrev:
Det er ikke sikkert der er nogen prøv at find ud af hvilken blæser du har
Der bør sidde et type skilt et sted på brænderen med et nummer på


Jeg mener at det kun er den nye lille blæser der kan undvære, jeg gætter på at omtalte Scotte sæt er af lidt ældre dato, set i lyset af OPOP kedlen.
Kondensatoren sidder nede i motorprintet, hvid, rund, ca.3cm diameter og 4-5 cm lang.
MEN, jeg tvivler på at det er den der er problemet, for blæseren kører jo fint under opstart og drift, og den har ingen indvirkning når fyret står stille.



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster