Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Grundfos Alpha 2 pumpe problemer

Alt om fastbrændsel, brændekedler osv
Atmos, Vigas, Solo Innova, Bonus og alt andet om brændekedler
huus
Stoker III
Stoker III
Indlæg: 87
Tilmeldt: 24 jan 2010 19:00
Mit fyr: iwabo villa på OPOP kedel/ atmos dc 25
Areal: 245
Brændsel: træpiller/træ
Fremviser gerne i postnummer: 4180
Dagligt forbrug: 28kg
Årligt forbrug: ca 5 ton
Geografisk sted: sorø

Grundfos Alpha 2 pumpe problemer

Indlægaf huus » 26 aug 2014 06:00

Mit atmos fyr kører med en Alpha 2 pumpe som siden installation har kørt i auto adapt. Lige for øjeblikket bruger mit anlæg dog lidt rigeligt med varme og i den forbindelse har jeg de sidste døgn set at pumpen kører med 18 watt hvilket er noget højere end normalt..de eneste forbrugere er vvb og et lille gulv og dette har kørt sådan hele sommeren! Hvad går der galt? Mistænker. Pumpen for at afkøle anlægget unødigt..


PeterMA
Stoker XII
Stoker XII
Indlæg: 761
Tilmeldt: 03 mar 2011 14:08
Mit fyr: Woody 10KW - Black Start 1016 semirens
Areal: 192kvm
Brændsel: blandet
Fremviser gerne i postnummer: 3660
Dagligt forbrug: 20kg
Årligt forbrug: 4 Tons
Geografisk sted: Slagslunde
Givet likes: 4 gange
Modtaget likes: 1 gang

Grundfos Alpha 2 pumpe problemer

Indlægaf PeterMA » 27 aug 2014 09:46

Har du ændret noget?
Der må jo være et forbrug, siden at den køre sådan.
Eventuelt en ventil der ikke lukker rigtigt.
Prøv at lukke for alle ventiler, og se hvad pumpen så gør:)
---
Med Venlig Hilsen

Peter M. Andersen.

Solceller - > http://clxportal.danfoss.com/index.php? ... 9&end=TRUE


Tilbage til "Fastbrændsel"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster