Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

problemer med opvarmning

Spørgsmål vedr. BioMax samt det tilbehør der laves til BioMax pillefyret
henrik_hundslev
Stoker I
Stoker I
Indlæg: 1
Tilmeldt: 27 maj 2014 18:08

problemer med opvarmning

Indlægaf henrik_hundslev » 27 maj 2014 18:23

Hej
Jeg har lige installeret en Biomax 16 men har problemer med at få temperaturen op på fyret. Det er som om at "blande sløjfen" bag på fyret ikke rigtig virker. Når der startes for fyret begynder det at sende varme ud i anlæg, og jeg kommer ikke op på de anbefalede 55 grader i retur vands temperatur. Lige nu er det kun varmt vands beholderen den skal varme op og det tager snart en halv dag. Har i et foreslag til hvad der kan være i vejen? :|


snubbi
Stoker XVI
Stoker XVI
Indlæg: 1561
Tilmeldt: 29 nov 2010 22:02
Mit fyr: hkrst 10 fsk 500
Areal: 147m2+180m2værksted
Brændsel: flis - piller.
Fremviser gerne i postnummer: 4400
Dagligt forbrug: 40 -60 kg flis
Årligt forbrug: 7t piller/40 m3 flis
Geografisk sted: kalundborg
Modtaget likes: 1 gang

problemer med opvarmning

Indlægaf snubbi » 27 maj 2014 21:56

hej
hvad har du stille din kedel tempertur til ? Den skal helst op 65 70 grader for at blande sløjfen har nået tempertur at arbejde med .
forudsat at blandesløjfen er monteret rigtig og virker som den skal .

Tom_AT
Stoker XVIII
Stoker XVIII
Indlæg: 3749
Tilmeldt: 20 nov 2009 17:09
Mit fyr: Blacksmith Combi Classic 18 / Atmos DC25
Areal: 182
Brændsel: Piller, Flis og brænde
Fremviser gerne i postnummer: 8830
Geografisk sted: Kvorning, midt mellem Randers og Viborg.
Modtaget likes: 3 gange

problemer med opvarmning

Indlægaf Tom_AT » 27 maj 2014 23:00

Korrekt montage og rørføring?

Er fyret korrekt indstillet ?

Brugeravatar
leo-pol
Stoker XII
Stoker XII
Indlæg: 679
Tilmeldt: 25 nov 2008 22:56
Mit fyr: KSM 275-18
Areal: 140m2 + div 200m2
Brændsel: stokerføde.... men 80%fastbrændsel
Dagligt forbrug: 1½ hjulbør
Årligt forbrug: ???
Geografisk sted: 4673 rødvig stevns sjælland
Modtaget likes: 4 gange

problemer med opvarmning

Indlægaf leo-pol » 29 maj 2014 01:15

Lyder for mig helt klart at blandesløjfen er monteret forkert.....
Den skal smide alt varmen i returen ved opstart og først når returen's temp er oppe skal den sende videre ud til forbrug, så det er helt klart der du skal starte...
Leo



Tilbage til "BioMax Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster