Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Stakkels naboer

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
pesog
Stoker III
Stoker III
Indlæg: 71
Tilmeldt: 01 nov 2012 19:30
Mit fyr: Scotte 10 kWh blackstar mini V10 styring
Areal: 167
Brændsel: DLG 8mm piller
Fremviser gerne i postnummer: 8800
Årligt forbrug: 4 tons
Geografisk sted: Viborg
Kontakt:

Stakkels naboer

Indlægaf pesog » 11 maj 2014 13:15

Nu giver jeg snart op op :cry:

Scotten har kørt i lidt over en måned og jeg tror snart mine naboer er ved at være trætte af mig

Jeg har lavet masser af pilleafvejninger og flammejusteringer men jeg kan simpelthen bare ikke få den til at køre ordentligt.

1. Den ryger som en gammel salamander kedel
2. Det lugter som om vi har bål i haven hver dag
3 pga ovenstående laver den self også løbesod

Nu har jeg bestilt et optima besøg og så håber jeg at mine naboer overlever endtil den kommer op at køre ordentligt :(


triumph
Stoker XVII
Stoker XVII
Indlæg: 3148
Tilmeldt: 02 aug 2011 21:08
Mit fyr: 24 kw black star semirens
Areal: 200
Brændsel: piller
Fremviser gerne i postnummer: 4261
Årligt forbrug: 7,2 tons
Geografisk sted: høve - skælskør
Givet likes: 9 gange
Modtaget likes: 26 gange

Stakkels naboer

Indlægaf triumph » 11 maj 2014 13:45

Det lyder som den mangler luft.
Hvis hærd ligger rigtigt, og afvejning er lavet gøres flg.
Fyret startes op.
i "Autoberegning" sættet min og max effekt til 100%
Efter 5 min, justeres "blæser høj" således at de sorte spidser på flammen forsvinder.
Dernæst justere min og max effekt til 50%
Så justere du igen blæser således at de sorte spidser på flamme nettop forsvinder.
Det samme gøres ved 10 % last, hvis flamme går ud, eller det er for svært at vurdere flamme ved 10%, så gør det ved 20%

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7429
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Stakkels naboer

Indlægaf pille bruger » 11 maj 2014 13:50

triumph skrev:Det lyder som den mangler luft.
Hvis hærd ligger rigtigt, og afvejning er lavet gøres flg.
Fyret startes op.
i "Autoberegning" sættet min og max effekt til 100%
Efter 5 min, justeres "blæser høj" således at de sorte spidser på flammen forsvinder.
Dernæst justere min og max effekt til 50%
Så justere du igen blæser således at de sorte spidser på flamme nettop forsvinder.
Det samme gøres ved 10 % last, hvis flamme går ud, eller det er for svært at vurdere flamme ved 10%, så gør det ved 20%


Da styringen kører 10% stigning pr. min . er den først oppe på 100% efter 10 min.
Følg guiden http://www.nbe.dk/files/manager/kvik%20 ... C2%A6g.pdf
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

PeterMA
Stoker XII
Stoker XII
Indlæg: 760
Tilmeldt: 03 mar 2011 14:08
Mit fyr: Woody 10KW - Black Start 1016 semirens
Areal: 192kvm
Brændsel: blandet
Fremviser gerne i postnummer: 3660
Dagligt forbrug: 20kg
Årligt forbrug: 4 Tons
Geografisk sted: Slagslunde
Givet likes: 4 gange
Modtaget likes: 1 gang

Stakkels naboer

Indlægaf PeterMA » 11 maj 2014 14:40

Er returen varm nok? En makker havde det samme problem som dig. Og problemet var en alt for kold retur. Grundet forkert installeret shunt ventil. Kontroller at din retur er små 55-60grader:)
---
Med Venlig Hilsen

Peter M. Andersen.

Solceller - > http://clxportal.danfoss.com/index.php? ... 9&end=TRUE

pesog
Stoker III
Stoker III
Indlæg: 71
Tilmeldt: 01 nov 2012 19:30
Mit fyr: Scotte 10 kWh blackstar mini V10 styring
Areal: 167
Brændsel: DLG 8mm piller
Fremviser gerne i postnummer: 8800
Årligt forbrug: 4 tons
Geografisk sted: Viborg
Kontakt:

Stakkels naboer

Indlægaf pesog » 11 maj 2014 16:23

Fremløb har været på 60gr og det der er kommet tilbage fra huset ligger på ca 40gr inden shunt og jeg har sat shunten til 50 gr så den vil vel sørge for at supplere op?

Jeg har lavet 10/50/100 en del gange

I den kvik guide er der nævnt en plade der ligge nederst i kedlen. Den mener jeg ikke lige jeg har set? Hvad gør den ?

Den lille og øverste går jeg ud fra at det er den der sidder på renseren?


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7429
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

Stakkels naboer

Indlægaf pille bruger » 11 maj 2014 16:43

pesog skrev:Fremløb har været på 60gr og det der er kommet tilbage fra huset ligger på ca 40gr inden shunt og jeg har sat shunten til 50 gr så den vil vel sørge for at supplere op?

Jeg har lavet 10/50/100 en del gange

I den kvik guide er der nævnt en plade der ligge nederst i kedlen. Den mener jeg ikke lige jeg har set? Hvad gør den ?

Den lille og øverste går jeg ud fra at det er den der sidder på renseren?


I kedlen bagerst, under rensemekanikien, er der en plade der skal lukke hullet ned til askeskuffen.
Mangler den plade har du forkert træk i din kedel.
På rensemekanikken er der er en plade med to juster skruer.
Den plade skal vende ud mod skorstensrøret.
Se efter at herden vender rigtigt, og er helt på plads.
Stram fløjmøtrikkerne på brænderen, sådan at gummi pakningen er helt tæt hele vejen rundt.
Returen skal være mindst 55 gr.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

levi

Stakkels naboer

Indlægaf levi » 11 maj 2014 21:15

pesog skrev:Fremløb har været på 60gr og det der er kommet tilbage fra huset ligger på ca 40gr inden shunt og jeg har sat shunten til 50 gr så den vil vel sørge for at supplere op?

Jeg har lavet 10/50/100 en del gange

I den kvik guide er der nævnt en plade der ligge nederst i kedlen. Den mener jeg ikke lige jeg har set? Hvad gør den ?

Den lille og øverste går jeg ud fra at det er den der sidder på renseren?


Kedeltemp. på dit anlæg skal være 70 grader, - så start med at rette det :)

pesog
Stoker III
Stoker III
Indlæg: 71
Tilmeldt: 01 nov 2012 19:30
Mit fyr: Scotte 10 kWh blackstar mini V10 styring
Areal: 167
Brændsel: DLG 8mm piller
Fremviser gerne i postnummer: 8800
Årligt forbrug: 4 tons
Geografisk sted: Viborg
Kontakt:

Stakkels naboer

Indlægaf pesog » 11 maj 2014 22:13

Hermed gjort :-)

levi

Stakkels naboer

Indlægaf levi » 11 maj 2014 23:17

pesog skrev:Hermed gjort :-)


Godt :)

Hvad er blæserparametre - i lav lav/midt/høj ?

pesog
Stoker III
Stoker III
Indlæg: 71
Tilmeldt: 01 nov 2012 19:30
Mit fyr: Scotte 10 kWh blackstar mini V10 styring
Areal: 167
Brændsel: DLG 8mm piller
Fremviser gerne i postnummer: 8800
Årligt forbrug: 4 tons
Geografisk sted: Viborg
Kontakt:

Stakkels naboer

Indlægaf pesog » 13 sep 2014 08:55

Fyret har kørt i sommermode så jeg har egentlig ikke fået noget stillet på det. Nu har vi så banket gang i den igen og opdateret styringen og nu spiller den bare icon_cheesygrin.gif icon_cheesygrin.gif

Dog undrer det mig at jeg laver 3x pilleafvejninger, taster gennemsnittet ind og fylder siloen og taster korrekt antal kilo siloindhold ind så er der ca en sæk tilbage når styringen siger at der er 0 kilo tilbage

Altså bruger den mindre piller end jeg har lavet pilleafmålingen til........det kan jeg ikke lige gennemskue :shock:

Nogen der kan forklare det?



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Google Adsense, lamp98 og 0 gæster