Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Fejl i optænding - ingen pilleindføring

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
TV3
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 16 mar 2014 08:50

Fejl i optænding - ingen pilleindføring

Indlægaf TV3 » 16 mar 2014 08:58

Kære Stoker folk

Jeg er ny her i forummet. Vi har et Scotte Blackstår 16 pillefyr som vi fik installeret for et års tid siden. Den har egentlig aldrig kørt helt perfekt... Vi har derfor allerede haft service på en del gangen, uden dog at det ser ud til at have løst problemet helt.

Nu vil den så slet ikke :-((

Den melder strømsvigt, slukker og starter så op igen. Den starter op indtil den har ventileret brændkammeret - så slår den "klik" og så begynder den forfra - den får aldrig piller ind.

Jeg ved at sneglemotoren virker.

Jeg håber at der er nogle der genkender problemet og har et godt råd... det trænger vi til!!

Mvh.
TV3


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Fejl i optænding - ingen pilleindføring

Indlægaf pille bruger » 16 mar 2014 09:15

TV3 skrev:Kære Stoker folk

Jeg er ny her i forummet. Vi har et Scotte Blackstår 16 pillefyr som vi fik installeret for et års tid siden. Den har egentlig aldrig kørt helt perfekt... Vi har derfor allerede haft service på en del gangen, uden dog at det ser ud til at have løst problemet helt.

Nu vil den så slet ikke :-((

Den melder strømsvigt, slukker og starter så op igen. Den starter op indtil den har ventileret brændkammeret - så slår den "klik" og så begynder den forfra - den får aldrig piller ind.

Jeg ved at sneglemotoren virker.

Jeg håber at der er nogle der genkender problemet og har et godt råd... det trænger vi til!!

Mvh.
TV3


Hvilken styring og version ?
Er den på StokerCloud ?
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

xkfc

Fejl i optænding - ingen pilleindføring

Indlægaf xkfc » 16 mar 2014 09:56

Det lyder ganske som om at styringen svigter. Går den helt i blackout? For så at genstarte?

TV3
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 16 mar 2014 08:50

Fejl i optænding - ingen pilleindføring

Indlægaf TV3 » 16 mar 2014 10:01

xkfc skrev:Det lyder ganske som om at styringen svigter. Går den helt i blackout? For så at genstarte?


Lige præcis!

xkfc

Fejl i optænding - ingen pilleindføring

Indlægaf xkfc » 16 mar 2014 10:12

Hvis dette er v7 eller v10 styring, kan en opdatering måske komme på tale.

Men der er flere fejlmuligheder. Kondensatorer i strømkredsen på printet, de kan være gået kaput, men det kan jo heller ikke udelukkes at de har været defekt fra ny.

Det kan også være el-installationen den er gal med, det er dog ikke så sandsynligt. Men check op på at fase, nul og jord har god forbindelse hele vejen fra el tavle, og til fyr. Sæt et måleinstrument på forsyningsklemmerne i styringen, og check at der er masser af strøm.


paw
Stoker XIV
Stoker XIV
Indlæg: 907
Tilmeldt: 18 sep 2009 20:26
Mit fyr: woody 16 kw V10
Areal: 80
Brændsel: Træ-piller
Fremviser gerne i postnummer: 9600
Givet likes: 14 gange
Modtaget likes: 5 gange

Fejl i optænding - ingen pilleindføring

Indlægaf paw » 16 mar 2014 10:19

Powerup watch dog ?



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst