Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Start hjælp

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
supermario
Stoker I
Stoker I
Indlæg: 10
Tilmeldt: 19 feb 2014 20:57

Start hjælp

Indlægaf supermario » 19 feb 2014 21:27

Kære alle

Er netop blevet den glade ejer af et scotte pillefyr 16 kw. Det er installeret i fyrum 45 meter væk fra shunt, vandvarmeren i huset. Løgstørrør 32 mm er nedgravet.
Vi har 198 kvm fordelt på 2 plan. 1 etage med 4 værelser alle med radiator. Stuen og spisestue med 2 radiatorer, køkken,bad og bryggers med gulvarme . Nu har det kørt 1 døgn. Kan det passe gulvarmen ikke er slået helt igennem endnu? Og radiatorerne er skruet op på max, de er varme men ikke sindssygt varme føles nærmest som da oliefyret kørte og de stod på 2. Er det noget med der går noget tid før det kører optimalt.. Fyret står til at levere 70 grader og det ser ud til at køre fint. Montørene har sagt pumpen sagtens kan følge med. Nu står jeg her helt uvidende på scenen. Skal jeg bare tage det roligt og så kommer det hele til at køre...?
Der er blevet luftet ud i radiatorerne og der var meget luft især på 1 sal.


Håber nogle lige kan sætte mig kort igang og berolige mig.

På forhånd tak.


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Start hjælp

Indlægaf pille bruger » 19 feb 2014 21:52

Det er helt normalt at det tager nogen tid at opvarme huset igen, efter et langt stop.
Gulvvarmen tager lang tid.
Efter et par dage i drift er det tid af lave en ny pilleafvejning ( se manual eller find den her http://www.nbe.dk/download/manualer.html )
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

supermario
Stoker I
Stoker I
Indlæg: 10
Tilmeldt: 19 feb 2014 20:57

Start hjælp

Indlægaf supermario » 19 feb 2014 22:03

Super tak. Det prøver jeg.

S-Stampe
Stoker II
Stoker II
Indlæg: 31
Tilmeldt: 16 mar 2013 12:23
Mit fyr: Scotte 16kW
Areal: 170 + 90
Brændsel: Piller+ fastbrændsel
Fremviser gerne i postnummer: 6950
Årligt forbrug: 7t "gæt"
Geografisk sted: Ølstrup Vestjylland

Start hjælp

Indlægaf S-Stampe » 23 feb 2014 20:56

Er ikke enig. Jeg har installeret mit fyr i ca. De samme afstande som dig. Jeg har fuld varme i radiatoren ca. 1/2 - 1 time fra kold kedel. Er god klar over at gulvvarme tager et døgns tid. Men radiator skal blive varme hurtig. Jeg tror du har en luftlomme som skal luftes ud. Mit har jeg udluftet ad flere gange. Du har også store rør som kræver noget flow for ikke at blive kølet af. Kører selv med ø25.

supermario
Stoker I
Stoker I
Indlæg: 10
Tilmeldt: 19 feb 2014 20:57

Start hjælp

Indlægaf supermario » 24 feb 2014 13:43

Hej Igen
Jeg tror også der er luft i systemet og det skulle ifølge montøren tage tid før det forsvinder. Idag var der tilmed koldt vand så vandvarmeren var ikke blevet opvarmet. Nogle gange blir den store radiator i stuen også kold . Så der er helt sikkert en luft lomme. Håber snart det forsvinder. Jeg lufter ud hver dag i radiatorer men der er ingen Luft.. Det er da mærkeligt er det ikke??
Og skal man lufte ud i løgstørrør også??


supermario
Stoker I
Stoker I
Indlæg: 10
Tilmeldt: 19 feb 2014 20:57

Start hjælp

Indlægaf supermario » 24 feb 2014 13:45

Forresten så er gulvarmen i badeværelse stadig ikke kommet frem. I køkken er det halv lunken mens bryggers fungerer det. Jeg har luftet ud i badeværelse og køkken men igen der kommer ingen luft.

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Start hjælp

Indlægaf pille bruger » 24 feb 2014 13:56

Når du vil lufte ud, skal pumpen slukkes.
Der skal være tryk nok på vandet, hele tiden.
Efter udluftning, tænd pumpen, og gerne på fuld skrue.
Lad den køre 2 min. og så er det forfra, indtil luften er ude.
Det kan af og til hjælpe at alle ventiler er åbne.
Efter hånden som man kommer gennem systemet, lukkes ventiler af, så der stadig er mest tryk til den sidste radiator.
Og ja, løgstørrør skal også udluftes.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

supermario
Stoker I
Stoker I
Indlæg: 10
Tilmeldt: 19 feb 2014 20:57

Start hjælp

Indlægaf supermario » 24 feb 2014 14:19

Tak for Info , det prøver jeg.

Nu har jeg luftet det hele ud igen imens pumpen var slukket.
Resultatet var dog det samme, ingen luft kun vand.
Kan den være svær at fange sådan en luftboble eller hvad mon der sker.

S-Stampe
Stoker II
Stoker II
Indlæg: 31
Tilmeldt: 16 mar 2013 12:23
Mit fyr: Scotte 16kW
Areal: 170 + 90
Brændsel: Piller+ fastbrændsel
Fremviser gerne i postnummer: 6950
Årligt forbrug: 7t "gæt"
Geografisk sted: Ølstrup Vestjylland

Start hjælp

Indlægaf S-Stampe » 24 feb 2014 15:49

Har du nogle steder hvor dine rør/system "dykker" uden udluftningsmulighed? Så kan der sidde en lomme der.
Har du overvejet at montere nogle auto udlufter..?

supermario
Stoker I
Stoker I
Indlæg: 10
Tilmeldt: 19 feb 2014 20:57

Start hjælp

Indlægaf supermario » 25 feb 2014 13:37

Nej det har jeg ikke som jeg ser det. Igår slukkede jeg pumpen og tændte igen. Kort efter var der varmt vand igen. Idag har jeg slukket den igen og nu ser det ud til der er mere fut i den sidste store radiator i stuen som ellers har været mest kold. Så måske systemet er i bedring og luften på retur. Pumpen kører iøvrigt på fuld drøn og ikke efter tryk eller hvad det hedder, det sagde montøren jeg skulle prøve i 14 dage da den kørte meget lavt før.

Men kan det passe det hjælper at slukke pumpe af og til her i opstarts fasen?

Jeg har dog stadig ikke varme i gulv i badeværelse og køkken er små lunken.



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster