Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Fotosensor

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
Sir_Skive
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 18 feb 2014 21:17

Fotosensor

Indlægaf Sir_Skive » 18 feb 2014 21:55

Hej derude.

Er ny her på siden, men har fulgt med på sidelinien i et stykke tid.

Jeg er løbet ind i et mindre problem, som jeg håber I kan være med til afklare...

Jeg har et Woody Blackstar 10kw, som har kørt upåklageligt i et år cirka. I sidste uge begyndte det dog at skabe sig en smule med fejloptændinger. Så jeg skiftede eltænder og fotosensor. Eltænderen var en ekstra der fulgte med da jeg købte anlægget og fotosensoren købte jeg i vvs-eksperten. I vvs-eksperten havde de dog kun en fotosensor til en Scotte, men da den lignede den eksisterende på en prik, tænkte jeg at den kan jeg da sagtens bruge.
Efter 3 dages upåklagelig drift, begyndte fejloptændingerne igen. Så tænkte jeg at det måske kunne være at der havde samlet sig for meget smuld i siloen, da jeg aldrig har rengjort den. Så jeg tømte silo og ekstern snegl for piller og snavs og startede op igen. Men til min gru, opdagede jeg at min fotosensor ikke fungerede optimalt. Den viste 99Lux i displayet så snart der kom strøm på anlægget! Jeg tænkte at den måske var blevet drejet eller andet godt, så jeg pillede den ud og så at den var halvt smeltet! Så er mine spørgsmål så:
- Kan man overhovedet bruge en Scotte reservedel på en Woody?
- Helt præcist hvordan skal man installere en fotosensor? Er med på at den klare del skal vende ind mod herden.

Håber der er en venlig sjæl der kan skabe lidt klarhed i mit ret fortvivlede sind.... :lol:


xkfc

Fotosensor

Indlægaf xkfc » 18 feb 2014 22:46

Scotte og Woody reservedele er helt ens, så ingen problem.

Check sneglens ydelse, og indtast tallet i autoberegneren, og sørg for at blæseren kører fint rundt, og at herden er ren og hullerne fri så luften kan komme igennem, så burde det virke.

Hvis styringen skriver 99lux konstant, så er der en kortslutning et sted på føleren/ledningen/brænder printet eller styringen, eller styringen er kaput.

årsagen til at lux måleren er smeltet er (naturligt nok) at der har været alt for varmt i brænderen, måske får den ikke luft nok, "varm skakt" står for højt, eller brænderens kasse ikke er monteret, og så måler føleren selvfølgelig forkert.

Sir_Skive
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 18 feb 2014 21:17

Fotosensor

Indlægaf Sir_Skive » 19 feb 2014 08:18

Okay, rart at vide at man godt kan bruge reservedele fra Scotte. Jeg har renset herden og hullerne er frie, så der kan komme luft under. Sneglens ydelse har jeg tjekket 3 gange det seneste år og der har ikke været de store afvigelser, men tjekker igen når jeg kommer hjem og har fået en ny fotosensor.
Hvor langt inde skal fotosensoren sidde? Jeg sætter "spændedelen" fast således at bagenden af fotosensoren og "spændedelen" flugter med hinanden, altså fotosensoren stikker ligeså meget ud som selve"spændedelen".

xkfc

Fotosensor

Indlægaf xkfc » 19 feb 2014 08:37

Fotosensoren skal blot være monteret så den virker, andre krav er der ikke. Når der er ild skal den vise >10 lux, og i slukket tilstand 0 lux.
Jeg har selv flyttet min lysføler så den sidder bedre, jeg kunne jo se ned gennem hullet at den tit sad i skygge, så jeg valgte at bore et nyt hul i modsatte side af brænderen og så lappe den originale placering. :great: Det har bare virket.

Sir_Skive
Stoker I
Stoker I
Indlæg: 3
Tilmeldt: 18 feb 2014 21:17

Fotosensor

Indlægaf Sir_Skive » 19 feb 2014 09:50

Perfekt! Mange tak for hjælpen :great:



Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Google Search Appliance og 0 gæster