Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

håbløs baxi multiheat 1,5?

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Brugeravatar
Bigfoot
Redaktør
Redaktør
Indlæg: 4282
Tilmeldt: 06 sep 2010 10:21
Mit fyr: Baxi multiheat 1.5 - 350 m. iltstyring
Areal: 116
Brændsel: RW træpiller
Fremviser gerne i postnummer: 6818
Dagligt forbrug: 18
Årligt forbrug: ca 6 ton
Geografisk sted: Årre/Varde
Givet likes: 3 gange
Modtaget likes: 37 gange

håbløs baxi multiheat 1,5?

Indlægaf Bigfoot » 28 jan 2014 12:57

jeg tænker i, om det rør der går over gårdspladsen til huset, har sprunget læk, så trykket forsvinder der, og varmen forsvinder fordi kappen er sprunget på de rør.
Kan jeg have fat i noget der?

Ellers vil jeg mene der er noget helt galt her. For tryktabet, og den manglende varme er sku nok ikke ved fyret det ligger.

Men hvis iltstyringen slår fejl regelmæssigt, ville jeg da prøve at slå det helt fra. Dog vil en fast fyring på fuld hammer, vise en iltprocent på de 4% ca, og det passer også med røgtemp.

Så det vi er ude i her, er et tab af vand et sted, hvor isoleringen sikkert er gået fløjten også.

Så min første mistanke er rørene på tværs til huset. Hvordan er de lavet? Er det fjernvarmerør i jern eller plast?
Velkommen til blå stue.... her er altid varme på

"omdrejningstal, kølevandstemperatur, og turbotryk, er alt sammen totalt ligegyldige parametre, som man egentlig ikke skal gå så højt op i."
citat Bigfoot, herning pullingarena.


Brugeravatar
Bigfoot
Redaktør
Redaktør
Indlæg: 4282
Tilmeldt: 06 sep 2010 10:21
Mit fyr: Baxi multiheat 1.5 - 350 m. iltstyring
Areal: 116
Brændsel: RW træpiller
Fremviser gerne i postnummer: 6818
Dagligt forbrug: 18
Årligt forbrug: ca 6 ton
Geografisk sted: Årre/Varde
Givet likes: 3 gange
Modtaget likes: 37 gange

håbløs baxi multiheat 1,5?

Indlægaf Bigfoot » 28 jan 2014 13:00

du siger selv den er helt rengjort....

Er det:
- Turbulatorrør
- røgkassen bagved
- røgrør
- sondehul

især røgkassen bagved turbulatorrørene, har nogen for vane at glemme, og er den fyldt, kan fyret ikke komme af med varmen til vandet.
Velkommen til blå stue.... her er altid varme på

"omdrejningstal, kølevandstemperatur, og turbotryk, er alt sammen totalt ligegyldige parametre, som man egentlig ikke skal gå så højt op i."
citat Bigfoot, herning pullingarena.

jcr
Stoker V
Stoker V
Indlæg: 154
Tilmeldt: 10 okt 2012 11:23
Mit fyr: Baxi multiheat 1,5
Areal: 165
Brændsel: træpiller
Fremviser gerne i postnummer: 6560
Årligt forbrug: ca. 10-12
Geografisk sted: 6560 Sommersted
Kontakt:

håbløs baxi multiheat 1,5?

Indlægaf jcr » 28 jan 2014 14:10

Hej. Ja nu var jeg sku så uheldig at jeg helt glemte at fylde piller på i går så fyret stod i alarm her til morgen. Uhhh koldt er det. Forklarer lige her helt præcist hvad der sker fra jeg opdager alarmen. Det skal lige siges at jeg først og fremmest takker jer mange gange fordi I gider bruge tid på at svare. Rart med et forum af hjælpsomme mennesker. Endvidere har jeg meget lidt begreb om VVs og alt det tekniske der så I må bære over med mig hvis mine svar ikke er tydelig nok. Måske fordi jeg så ikke forstår jeres spørgsmål godt nok.
Alarmen er gået. Jeg går ud og får fyldt piller i magasinet. Så er den del på plads. Nu da fyret er koldt kunne jeg lige så godt få den kalibreret da den næsten altid står i F2 fejl. Hver gang jeg kalibrerer får jeg A7 fejl. Vejledningen fortæller mig at sonden er defekt. Det mente VVS manden dog ikke umiddelbart at den burde være. Den problemstilling har været i hvertfald de sidste 2-3 år tror jeg. Jeg gør lige fyret rent igen (hovedrengøring for 14. dage siden). Tømmer røgrørene/røgkassen for aske, får tændbuestenen ud, får de 2 små plader som sidder på hver sin side lige under stenen ud, får dem (5 små huller + indgangshullet) pustet igennem med trykluft. Dvs:
1) fyret er tømt for aske.
2) sonden + føler er gjort rent samt hullet hvor sonden sidder i.
3) røgrør + kasse rengjort.
4) De 2 plader med de 5 huller er rengjort.
5) Fylder vand i eksp. beholder (den var jo helt nede). Max. tryk 2 bar. Efterfylder èn gang i forbindelse med opstart (se pkt. 7)
6) Programmerer blæseren tilbage fra de 99 til 60 (jeg mente faktisk den stod på 45 eller 75 husker det ikke lige)
7) I går havde jeg problemet at ilt% ikke ville over de 4. Nu er i opstarten hvor alt skal startes op igen kan jeg ikke få den under 21%. Får efter ca. 5. minutters start alarm A10 (3 gange.) Ændre indstillingen fra automatik til manuel fyring så jeg slipper for fejlen og får nogen gang i varmen.
8) Har nu kørt sådan i ca. 1½ times tid og fyret er kommet pænt op i temperatur. (fremløb 51). Trykeks.beholder holder trykket på de 2 bar efter at jeg har lukket lidt vand ud.
9) shuntventilen fik jeg i går at vide af VVS manden (som skulle have et ret godt kendskab til baxi modellerne) at jeg skulle skrue denne helt i bund altså 40 (mener jeg det var). Nu har jeg altså ændret den til igen at være de normale 60-70 grader).
Jeg går lige ud og aflæser indstillingerne og vender tilbage med svar på dette og de andre spørgsmål I har stillet :)
Nå efter "kalibreringsalarmen" lader jeg sneglen køre piller ind til manuel optænding. Der går et par minutter så sætter jeg blæseren igang (manuelt) får lige at få gang i optændingen. Herefter sætter jeg fyret på on (sonden + temperaturføleren er gjort ren og sat på plads)

jcr
Stoker V
Stoker V
Indlæg: 154
Tilmeldt: 10 okt 2012 11:23
Mit fyr: Baxi multiheat 1,5
Areal: 165
Brændsel: træpiller
Fremviser gerne i postnummer: 6560
Årligt forbrug: ca. 10-12
Geografisk sted: 6560 Sommersted
Kontakt:

håbløs baxi multiheat 1,5?

Indlægaf jcr » 28 jan 2014 14:15

Nå efter "kalibreringsalarmen" lader jeg sneglen køre piller ind til manuel optænding. Der går et par minutter så sætter jeg blæseren igang (manuelt) får lige at få gang i optændingen. Herefter sætter jeg fyret på on (sonden + temperaturføleren er gjort ren og sat på plads)

Blev vist placeret forkert. Denne handling hører hjemme lige over pkt. 1. (beklager)

Brugeravatar
Bigfoot
Redaktør
Redaktør
Indlæg: 4282
Tilmeldt: 06 sep 2010 10:21
Mit fyr: Baxi multiheat 1.5 - 350 m. iltstyring
Areal: 116
Brændsel: RW træpiller
Fremviser gerne i postnummer: 6818
Dagligt forbrug: 18
Årligt forbrug: ca 6 ton
Geografisk sted: Årre/Varde
Givet likes: 3 gange
Modtaget likes: 37 gange

håbløs baxi multiheat 1,5?

Indlægaf Bigfoot » 28 jan 2014 14:21

forstår ikke punkt 6......

Når kedlen er kold, går anlægget så helt ned på 0 bars tryk?

Jeg vil nu ikke mene du skal op på 2 bar, halvanden er rigeligt, men det er jo først ved varm kedel den bør være der.
Velkommen til blå stue.... her er altid varme på

"omdrejningstal, kølevandstemperatur, og turbotryk, er alt sammen totalt ligegyldige parametre, som man egentlig ikke skal gå så højt op i."
citat Bigfoot, herning pullingarena.


Brugeravatar
thy
Supporter
Supporter
Indlæg: 7788
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

håbløs baxi multiheat 1,5?

Indlægaf thy » 28 jan 2014 14:27

Tror sonden er død...
F2 er en service meddelelse om det er ved at være tid til calibrering,man kan uden problemer køre uden at calibrerer feks til næste rensning..

Kører du uden iltstyring.har du så ændret parameter til det.

Calibrerer du ved at tage sonden ud af holder tage temp føler ud, vente på røgtemp på 30 grader eller under.
Alarmeret+ driftformsknap
Bladre ned til cal. Et tryk til og så afvente ca 5 min mens den calibrerer uden at røre ved noget..


Hvor mange piller bruger den.
Senest rettet af thy 28 jan 2014 14:29, rettet i alt 1 gang.
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

jcr
Stoker V
Stoker V
Indlæg: 154
Tilmeldt: 10 okt 2012 11:23
Mit fyr: Baxi multiheat 1,5
Areal: 165
Brændsel: træpiller
Fremviser gerne i postnummer: 6560
Årligt forbrug: ca. 10-12
Geografisk sted: 6560 Sommersted
Kontakt:

håbløs baxi multiheat 1,5?

Indlægaf jcr » 28 jan 2014 14:28

Status klokken 14.25:
Fyrer arbejder:) Stadigvæk manuel fyring. Eks.beholder viser fortsat tryk på 2 bar :)
Indstillingerne viser:
1) fremløb = 62
2) retur = 56 (shuntventilen havde jeg ikke fået stillet tilbage til de 55 grader som VVS manden siger den bør stå på). Jeg har nu stillet den tilbage ikke til 55 men 60 som I skriver.
3) set = 70
4) røgtemperatur = 245

Der er ikke lys i knapperne: menu + driftform.
Der er lys i knapperne: pumpe + høj ydelse (30%-100%)

jcr
Stoker V
Stoker V
Indlæg: 154
Tilmeldt: 10 okt 2012 11:23
Mit fyr: Baxi multiheat 1,5
Areal: 165
Brændsel: træpiller
Fremviser gerne i postnummer: 6560
Årligt forbrug: ca. 10-12
Geografisk sted: 6560 Sommersted
Kontakt:

håbløs baxi multiheat 1,5?

Indlægaf jcr » 28 jan 2014 14:29

Og jeg tager nu fat i jeres spørgsmål med svar. Skal lige finde ud af hvordan jeg svarer med citat:) Jeg prøver mig lige frem.

jcr
Stoker V
Stoker V
Indlæg: 154
Tilmeldt: 10 okt 2012 11:23
Mit fyr: Baxi multiheat 1,5
Areal: 165
Brændsel: træpiller
Fremviser gerne i postnummer: 6560
Årligt forbrug: ca. 10-12
Geografisk sted: 6560 Sommersted
Kontakt:

håbløs baxi multiheat 1,5?

Indlægaf jcr » 28 jan 2014 14:31

coupegt skrev:Hvordan er de 10 meter rør-føring fra fyr til hus isoleret?
Der kan gå rigtigt meget varme tabt hvis det ikke er isoleret ordenligt :)


Vi havde for en del år siden noget lækage halløj ved vandrørene (det var jo rør fra gammel tid). Dette blev lavet med nye moderne rør anno 2000 så den del burde være på plads.

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7788
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

håbløs baxi multiheat 1,5?

Indlægaf thy » 28 jan 2014 14:31

jcr skrev:Status klokken 14.25:
Fyrer arbejder:) Stadigvæk manuel fyring. Eks.beholder viser fortsat tryk på 2 bar :)
Indstillingerne viser:
1) fremløb = 62
2) retur = 56 (shuntventilen havde jeg ikke fået stillet tilbage til de 55 grader som VVS manden siger den bør stå på). Jeg har nu stillet den tilbage ikke til 55 men 60 som I skriver.
3) set = 70
4) røgtemperatur = 245

Der er ikke lys i knapperne: menu + driftform.
Der er lys i knapperne: pumpe + høj ydelse (30%-100%)

Høj ydelse er 100%
Lav er 30/100%
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst