Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

blackstar 1016 med semi rens.

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7430
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

blackstar 1016 med semi rens.

Indlægaf pille bruger » 28 jan 2014 09:49

Smut 25 skrev:

Hmm måske man skulle gi den et skud mere ellers har jeg en til salg er lidt irriteret over den bare ligger der og glor.....



:great:
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.


kimzacho
Stoker I
Stoker I
Indlæg: 4
Tilmeldt: 29 sep 2012 10:42

blackstar 1016 med semi rens.

Indlægaf kimzacho » 03 feb 2014 10:41

Tak for de mange svar.. iltstyringe er blevet taget fra igen. ( lorte system ). og fyret køre ok igen.. men har en mistanke til at der er noget galt med styringen til fyret da de indtaste værdier er ca det sammen som før men nu er der ikke sorte piller i aske skuffen ?????. Er der nogle der ved om NBE har udsendt nye opdat. til 6,79 chippen eller er det en ny chip der skal til..

triumph
Stoker XVII
Stoker XVII
Indlæg: 3149
Tilmeldt: 02 aug 2011 21:08
Mit fyr: 24 kw black star semirens
Areal: 200
Brændsel: piller
Fremviser gerne i postnummer: 4261
Årligt forbrug: 7,2 tons
Geografisk sted: høve - skælskør
Givet likes: 9 gange
Modtaget likes: 26 gange

blackstar 1016 med semi rens.

Indlægaf triumph » 03 feb 2014 11:39

Jeg tror ikke der er fejl i chippen. Men du skal nok forfra med en grundindstilling af dit fyr

kimzacho
Stoker I
Stoker I
Indlæg: 4
Tilmeldt: 29 sep 2012 10:42

blackstar 1016 med semi rens.

Indlægaf kimzacho » 03 feb 2014 17:56

fyret er grundindstillet ca 100000 gange men resutatet er det samme

triumph
Stoker XVII
Stoker XVII
Indlæg: 3149
Tilmeldt: 02 aug 2011 21:08
Mit fyr: 24 kw black star semirens
Areal: 200
Brændsel: piller
Fremviser gerne i postnummer: 4261
Årligt forbrug: 7,2 tons
Geografisk sted: høve - skælskør
Givet likes: 9 gange
Modtaget likes: 26 gange

blackstar 1016 med semi rens.

Indlægaf triumph » 03 feb 2014 18:31

Hvis der kommer sorte piller i skuffen, så er det enten fordi:
Pillerne ikke når at blive brændt af = For lidt luft, eller for mange piller (blæserjustering eller autobergning skal justeres)
Eller fordi blæserrens blæser dem af


Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7430
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

blackstar 1016 med semi rens.

Indlægaf pille bruger » 03 feb 2014 19:33

kimzacho skrev:Tak for de mange svar.. iltstyringe er blevet taget fra igen. ( lorte system ). og fyret køre ok igen.. men har en mistanke til at der er noget galt med styringen til fyret da de indtaste værdier er ca det sammen som før men nu er der ikke sorte piller i aske skuffen ?????. Er der nogle der ved om NBE har udsendt nye opdat. til 6,79 chippen eller er det en ny chip der skal til..


Har du kalibreret sonden ?
Er der strøm på sonden til varme ?
Er den driftvarm når du kalibrere ?
Kalibrere du i fri luft ?
Hvilket tal kalibrere sonden til ?
Hvilken ilt % står i display når du har kalibreret ?
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

kimzacho
Stoker I
Stoker I
Indlæg: 4
Tilmeldt: 29 sep 2012 10:42

blackstar 1016 med semi rens.

Indlægaf kimzacho » 05 feb 2014 13:05

jeg har slået autoberegner fra og jus. mænget manuel. og det fungerer ok.
Sonden er kalibret i driftvarm ( ca 15 min efter opstart af den )
kalibrere er forgået mont i lågen med slukket fyr og skifter imellen 17 og 26 %
og er forindstillet til 8% ved 100. 13% ved 50.. 16% ved lav last
lige nu køre den iltstyring i VIS og ligger ca 1,5 til 2% ilt over men køre ok

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7430
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 37 gange

blackstar 1016 med semi rens.

Indlægaf pille bruger » 05 feb 2014 19:39

kimzacho skrev:jeg har slået autoberegner fra og jus. mænget manuel. og det fungerer ok.
Sonden er kalibret i driftvarm ( ca 15 min efter opstart af den )
kalibrere er forgået mont i lågen med slukket fyr og skifter imellen 17 og 26 %
og er forindstillet til 8% ved 100. 13% ved 50.. 16% ved lav last
lige nu køre den iltstyring i VIS og ligger ca 1,5 til 2% ilt over men køre ok


Der er noget galt med monteringen af ilt styringen.
Den må ikke svinge mellem 17 og 26
Den skal ligge fast på 20,8 % i fri luft.
Ikke inde i noget, men fri luft.
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.

Brugeravatar
Rasmus-Rose
Stoker I
Stoker I
Indlæg: 24
Tilmeldt: 31 jan 2014 11:41
Mit fyr: BS1016 Woody 16KW
Areal: 178
Brændsel: TræPiller
Fremviser gerne i postnummer: 3000

blackstar 1016 med semi rens.

Indlægaf Rasmus-Rose » 08 feb 2014 01:38

Jeg Har ikke noget bud, på at løse problemet.
men ville også selv købe ilt styring, (HER er en køber til iltstyring).da jeg kan se at afbrændingen af piller, variere meget efter vejret hos mig.
køre selv med BS1016 Semirens. og har sat blæser 11-25-31 og min trækstabilisator så lavt som muligt ca. 5-7pa.
nu sider din sonde ikke ud for stabilisatoren eller efter?
for så får du jo ikke Co% fra kedlen.
Bare en tanke..

havde sat stabilisator alt for højt i starten.



Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster