Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

mgm c 15 pumpe

Spørgsmål vedr. MGM samt det tilbehør der laves til MGM pillefyret
Brugeravatar
marbjergper
Stoker IV
Stoker IV
Indlæg: 138
Tilmeldt: 27 jan 2010 11:29
Mit fyr: mgm comfort 15
Areal: 150
Brændsel: træpiller
Fremviser gerne i postnummer: 2640
Årligt forbrug: 5-6t
Geografisk sted: Hedehusene
Givet likes: 3 gange
Modtaget likes: 1 gang

mgm c 15 pumpe

Indlægaf marbjergper » 27 jan 2014 19:27

ja så er vi tilbage igen ved det gamle,efter første rens gik den tilbage til fast 4 prøvede 1gang mere virkede igen men efter rens igen det samme igen og nu har jeg prøvet og prøvet nu vil den ikke noget som helst.men bliver lidt forvriret over dette


Jakob83jensen
Stoker II
Stoker II
Indlæg: 55
Tilmeldt: 05 mar 2013 19:56
Mit fyr: MGM Comfort 15
Areal: 130 + 50 garage
Brændsel: piller
Fremviser gerne i postnummer: 9760
Geografisk sted: 9760

mgm c 15 pumpe

Indlægaf Jakob83jensen » 28 jan 2014 17:44

Du må jo have den del luft i anlægget endnu så.. det kan drille en del.. jeg har en automatisk udlufter på.

Brugeravatar
marbjergper
Stoker IV
Stoker IV
Indlæg: 138
Tilmeldt: 27 jan 2010 11:29
Mit fyr: mgm comfort 15
Areal: 150
Brændsel: træpiller
Fremviser gerne i postnummer: 2640
Årligt forbrug: 5-6t
Geografisk sted: Hedehusene
Givet likes: 3 gange
Modtaget likes: 1 gang

mgm c 15 pumpe

Indlægaf marbjergper » 28 jan 2014 18:39

har faktisk 3 auto udluft på,det der også er lidt mærkeligt er når jeg åbner på pumpen så drypper det kun fra den skulle tro det ville løbe lidt mere end bare smådryppe.er så også i tvivl om der skal slukkes for pumpen til gulvvarmekredsen når jeg prøver at udlufte den anden pumpe

Brugeravatar
marbjergper
Stoker IV
Stoker IV
Indlæg: 138
Tilmeldt: 27 jan 2010 11:29
Mit fyr: mgm comfort 15
Areal: 150
Brændsel: træpiller
Fremviser gerne i postnummer: 2640
Årligt forbrug: 5-6t
Geografisk sted: Hedehusene
Givet likes: 3 gange
Modtaget likes: 1 gang

mgm c 15 pumpe

Indlægaf marbjergper » 09 feb 2014 11:12

hej igen, jeg prøver stadig at få det til at virke men det er ikke til at forstå.har fået god varme på min kreds hvor der er radiatore (venstre side af huset) men højre side hvor min gulvvarme er kører det af helvede til kan faktisk ikke få varme på gulvene pumpen der kører på fuld knald termostaterne på max så er der 20`i køkken mm. det er som om der ikke kommer vand nok der op .men den gamle kedel var min pumpe også nød til at stå på 2 men jeg kan jo ikke få den smedegård op den bliver ved med at stå på 4 er ved at være ret træt af det her.tænker på om der er fordi at den nye pumpe sidder på retur og gulvvarmepumpen på frem løbet.Vi havde slet ingen problemer men vores gamle opsætning (roca/tb) pumpen sad her på fremløb der kørte det fint nok.
Vh Per :cry:

uffev
Stoker III
Stoker III
Indlæg: 93
Tilmeldt: 05 feb 2012 20:35
Mit fyr: OPOP BS20 16KW woody
Areal: 147
Brændsel: træpiller
Geografisk sted: himmerland
Givet likes: 1 gang
Modtaget likes: 3 gange

mgm c 15 pumpe

Indlægaf uffev » 09 feb 2014 13:25

pumpen skal stå på fast trin når den er på retur så du`r auto ikke
16 kw OPOP BS20


Brugeravatar
marbjergper
Stoker IV
Stoker IV
Indlæg: 138
Tilmeldt: 27 jan 2010 11:29
Mit fyr: mgm comfort 15
Areal: 150
Brændsel: træpiller
Fremviser gerne i postnummer: 2640
Årligt forbrug: 5-6t
Geografisk sted: Hedehusene
Givet likes: 3 gange
Modtaget likes: 1 gang

mgm c 15 pumpe

Indlægaf marbjergper » 09 feb 2014 13:36

jo der er meget godt men den vil ikke andet end stå på 4 lige meget hvad jeg prøver så er det 4 den går på.har luftet ud 2 tusinde gange som karsten skrev
kan ikke sætte den op om det er auto eller manuel det er 4 så hvordan sætter jeg den op på manuel? gu ved om den pumpe er ok?

Rene`larsen
Stoker XI
Stoker XI
Indlæg: 556
Tilmeldt: 29 dec 2006 09:55
Mit fyr: EKOHEAT 1500/ Blacksmith combi light
Areal: 350
Brændsel: træpiller
Fremviser gerne i postnummer: 4050
Dagligt forbrug: 40kg temp 24+
Geografisk sted: 4050 skibby

mgm c 15 pumpe

Indlægaf Rene`larsen » 09 feb 2014 13:36

marbjergper skrev:hej igen, jeg prøver stadig at få det til at virke men det er ikke til at forstå.har fået god varme på min kreds hvor der er radiatore (venstre side af huset) men højre side hvor min gulvvarme er kører det af helvede til kan faktisk ikke få varme på gulvene pumpen der kører på fuld knald termostaterne på max så er der 20`i køkken mm. det er som om der ikke kommer vand nok der op .men den gamle kedel var min pumpe også nød til at stå på 2 men jeg kan jo ikke få den smedegård op den bliver ved med at stå på 4 er ved at være ret træt af det her.tænker på om der er fordi at den nye pumpe sidder på retur og gulvvarmepumpen på frem løbet.Vi havde slet ingen problemer men vores gamle opsætning (roca/tb) pumpen sad her på fremløb der kørte det fint nok.
Vh Per :cry:



de 4 er det ved pilen på det grønne område på pumpen, hvis ja så prøv at drej den med uret så langt så muligt, så skulle den gerne stige
MVH Rene` larsen
Søglimt blik og skifer

uffev
Stoker III
Stoker III
Indlæg: 93
Tilmeldt: 05 feb 2012 20:35
Mit fyr: OPOP BS20 16KW woody
Areal: 147
Brændsel: træpiller
Geografisk sted: himmerland
Givet likes: 1 gang
Modtaget likes: 3 gange

mgm c 15 pumpe

Indlægaf uffev » 09 feb 2014 13:42

marbjergper skrev:jo der er meget godt men den vil ikke andet end stå på 4 lige meget hvad jeg prøver så er det 4 den går på.har luftet ud 2 tusinde gange som karsten skrev
kan ikke sætte den op om det er auto eller manuel det er 4 så hvordan sætter jeg den op på manuel? gu ved om den pumpe er ok?


hej har fundet manual her se side 4

http://smedegaard.dk/wp-content/uploads ... _32-60.pdf
16 kw OPOP BS20

Brugeravatar
marbjergper
Stoker IV
Stoker IV
Indlæg: 138
Tilmeldt: 27 jan 2010 11:29
Mit fyr: mgm comfort 15
Areal: 150
Brændsel: træpiller
Fremviser gerne i postnummer: 2640
Årligt forbrug: 5-6t
Geografisk sted: Hedehusene
Givet likes: 3 gange
Modtaget likes: 1 gang

mgm c 15 pumpe

Indlægaf marbjergper » 09 feb 2014 13:46

det er lige meget hvor den står jeg drejer og drejer der sker intet :-(

mgmone
Stoker X
Stoker X
Indlæg: 432
Tilmeldt: 06 aug 2012 08:54
Modtaget likes: 11 gange

mgm c 15 pumpe

Indlægaf mgmone » 09 feb 2014 13:54

Hej
Tag strøm fra pumpen inde du drejer knappen op på max, vent øjeblik med at tænde, så skal den starte med at gå op på max. er der en blokering vil den skrue ned på 4,
hvis pumper på retur ikke kan køre auto, skal jeg rundt til et par hundrede installationer og farklarer at det ikke virker, selv om det kører uden problemer.
Per kan du ikke ringe i morgen hvis du ikke for pumper til at spille, så må vi prøve at bytte den.
Hilsen Karsten
Hilsen Karsten
Tekniker hos MGM-pillefyr.dk
Bestyrer af biostoker.dk



Tilbage til "MGM Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster