Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

kører konstant på 100% og mangler varme

Spørgsmål vedr. Scotte samt det tilbehør der laves til Scotte pillefyret
JanniLK
Stoker I
Stoker I
Indlæg: 17
Tilmeldt: 30 mar 2013 12:21
Mit fyr: Woody/Scotte 16 Kw
Areal: 230+100
Brændsel: Træpiller 8mm
Fremviser gerne i postnummer: 4660
Dagligt forbrug: 45-75 kg
Årligt forbrug: 12-15

kører konstant på 100% og mangler varme

Indlægaf JanniLK » 25 jan 2014 22:15

Har vist et 16 kw, men fik skiftet styring i foråret, og fik besked om at den kan indstilles til højere? Ved bare ikke hvordan. Tænker at det måske kan hjælpe at øge effekten, hvis den kan dette. Har haft fyret i flere år, men plejer da at kunne få varme. Det plejer ikke at køre på 100 % drift, men har næsten gjort det konstant,lige siden vi begyndte at køre med varme i slutn.september(kørte med det til varmt vand i sommeren). Har ikke fået styr på indstillingerne til den nye styring, nogen der kan hjælpe til nogle standardindstillinger? Vi mangler varme i flere radiatorer, det er ligesom der ikke kommer varme rundt til hele systemet. Har tidligere haft lign. problemer med manglende varme, men kun i opstarten af fyringssæsonen når der mangler udluftning af radiatorer. Vi har trækstabilisator. Asken er meget mørkegrå. Flammen er noget hidsig og stor.


Brugeravatar
Bjarne
Stoker III
Stoker III
Indlæg: 86
Tilmeldt: 10 dec 2007 19:20
Mit fyr: BS1016, 10 KW v/7 m/Semirens
Areal: 145 + 12 m2 fyrrum
Brændsel: Piller 8 mm svenske
Årligt forbrug: 3800 kg
Geografisk sted: Høng

kører konstant på 100% og mangler varme

Indlægaf Bjarne » 25 jan 2014 22:23

NBE 10 Kw, BS 1016 semirens v7 styring, 2 x 100 mm udluftning, 150 m2 , samt Solvarme, forbrug: 3,8 ton årligt

Fyrdata Online:
http://stokercloud.dk/dev/showmain.php?mac=bjarne1

Brugeravatar
WoodyHugo
Stoker XI
Stoker XI
Indlæg: 522
Tilmeldt: 30 jan 2013 17:03
Mit fyr: Woody/scotte 10 kw BS20 v6.69
Areal: 150m2(115 opvarmet)
Brændsel: træpiller
Fremviser gerne i postnummer: 9280
Årligt forbrug: 3150 kg
Geografisk sted: Østhimmerland
Kontakt:

kører konstant på 100% og mangler varme

Indlægaf WoodyHugo » 25 jan 2014 22:31

JanniLK skrev:Har vist et 16 kw, men fik skiftet styring i foråret, og fik besked om at den kan indstilles til højere? Ved bare ikke hvordan. Tænker at det måske kan hjælpe at øge effekten, hvis den kan dette. Har haft fyret i flere år, men plejer da at kunne få varme. Det plejer ikke at køre på 100 % drift, men har næsten gjort det konstant,lige siden vi begyndte at køre med varme i slutn.september(kørte med det til varmt vand i sommeren). Har ikke fået styr på indstillingerne til den nye styring, nogen der kan hjælpe til nogle standardindstillinger? Vi mangler varme i flere radiatorer, det er ligesom der ikke kommer varme rundt til hele systemet. Har tidligere haft lign. problemer med manglende varme, men kun i opstarten af fyringssæsonen når der mangler udluftning af radiatorer. Vi har trækstabilisator. Asken er meget mørkegrå. Flammen er noget hidsig og stor.


Du kan se på mærke pladen som sidder under det røde brænderskjold om det er en 10 kw eller 16 kw brænder :great:
Vedhæftede filer
Pillefyr 011 (640x480).jpg

Brugeravatar
calle
Stoker XVII
Stoker XVII
Indlæg: 3014
Tilmeldt: 27 dec 2010 21:47
Mit fyr: Scotte 16 kw 4.99 Opop 418 keramiktænder
Areal: 125
Brændsel: Træpiller og brænde
Dagligt forbrug: Svingende
Årligt forbrug: 3 ton
Geografisk sted: Storkbh.
Givet likes: 10 gange
Modtaget likes: 22 gange

kører konstant på 100% og mangler varme

Indlægaf calle » 25 jan 2014 22:39

Hej Jannik.

Hvor gammelt er dyret ? Hvad kommer den op på i temperatur ?

Et er økonomien i din fyring, der i høj grad afhænger af dine indstillinger, men nærmest uanset indstillinger, skal dyret kunne holde 60 grader.

Max-ydelsen er tilsyneladende ikke justeret ned, da du nævner, at dyret kører 100 procent.

Venlig hilsen
Calle - forklædt som voksen.

Dans er for de, der ikke har råd til at stå i baren.

PS. Den der har mest legetøj, når vi dør, har vundet.

Brugeravatar
J-B
Stoker XV
Stoker XV
Indlæg: 1457
Tilmeldt: 27 feb 2012 10:28
Mit fyr: HS Tarm Woody 10kw V10 pt.
Areal: 85 Kvm
Brændsel: Varga træpiller
Fremviser gerne i postnummer: 7950
Årligt forbrug: 3.222,4kg.
Geografisk sted: Thorup Mors
Givet likes: 29 gange
Modtaget likes: 29 gange

kører konstant på 100% og mangler varme

Indlægaf J-B » 25 jan 2014 22:48

Det tyder på du giver for meget luft når asken er grå, asken skal helst have farve som kaffegrums.
Start med at lave afvejning og justere blæser derfra, flammen skal være rødgul, ikke hidsig hvid.


Slettet 15549

kører konstant på 100% og mangler varme

Indlægaf Slettet 15549 » 26 jan 2014 02:52

J-B skrev:Det tyder på du giver for meget luft når asken er grå, asken skal helst have farve som kaffegrums.
Start med at lave afvejning og justere blæser derfra, flammen skal være rødgul, ikke hidsig hvid.


Asken er meget mørkegrå...
Det vil jeg så mene er for lidt luft
Hvis asken bliver lysegrå er der for meget blæs på

triumph
Stoker XVII
Stoker XVII
Indlæg: 3148
Tilmeldt: 02 aug 2011 21:08
Mit fyr: 24 kw black star semirens
Areal: 200
Brændsel: piller
Fremviser gerne i postnummer: 4261
Årligt forbrug: 7,2 tons
Geografisk sted: høve - skælskør
Givet likes: 9 gange
Modtaget likes: 26 gange

kører konstant på 100% og mangler varme

Indlægaf triumph » 26 jan 2014 08:11

Hvor gammel er din brænder ?
I "gamle" dage var det den samme brænder, liggyldigt om man valgt en 16, eller 24 kw brænder. Det var kun indstillinger i styring der var anderledes.
Så vidt jeg ved er det ændret i "nyrere" tid så en 16 og en 20 KW er samme brænder.
Man vælger brænderstørrelse i styringen, og laver en ny justering.
Men det kræver jo du ved hvilken størrelse brænder du har

Ole Harbo
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 01 dec 2012 18:31

kører konstant på 100% og mangler varme

Indlægaf Ole Harbo » 26 jan 2014 15:59

Har du tjekket diverse (Danfoss-) termostater, om nålen sidder fast - oplevede dette i går på vores fordelerstykke (manifold) til gulvvarmen, men der kan jo sidde termostater flere steder i anlægget, selvfølgelig især på radiatorer.
Hilsen Ole

JanniLK
Stoker I
Stoker I
Indlæg: 17
Tilmeldt: 30 mar 2013 12:21
Mit fyr: Woody/Scotte 16 Kw
Areal: 230+100
Brændsel: Træpiller 8mm
Fremviser gerne i postnummer: 4660
Dagligt forbrug: 45-75 kg
Årligt forbrug: 12-15

kører konstant på 100% og mangler varme

Indlægaf JanniLK » 26 jan 2014 17:25

Tak for alle jeres kommentarer! Brænderen er ikke skiftet undervejs, fyret er fra 2008/09(blev installeret jan.09). Jeg tror at det er den brænder der er ens og kan køre på både 16 og 24 kw,mener der var en servicefyr der nævnte det. Kan ikke se det skilt nogensteder der angiver brænderstr. Problemet er ikke radiatornål, da vi jo har haft varme på de radiatorer for få dage siden. Men den har kørt på 100% siden det var ca.10 grader udenfor, og temp. kommer sjældent over 55. Prøvede i går at øge tp. til 70 g., og nu når kedeltp.ind imellem op på 60 g., men ikke mere varme. Synes måske smelteslangen er lidt varm? er ikke sikker på om den plejer at være det. Har tjekket nogle standardtal på Woody 6.69, og mine indstillinger afviger på kedeltp.65, VVb temp.55g(standard 0???), pumpestop 60 g., sneglydelse 1295g, mætning lav 3.08, mætning høj 25.9, pausefyring 7.85, kompressortid 2 s(standard 0,1???), blæserrens 50%, min.drift 10%, maxdrift 100%, kompr.luft 100%, ilt lav 14%, ilt høj 7.5 %. skorstenstrælk 0

triumph
Stoker XVII
Stoker XVII
Indlæg: 3148
Tilmeldt: 02 aug 2011 21:08
Mit fyr: 24 kw black star semirens
Areal: 200
Brændsel: piller
Fremviser gerne i postnummer: 4261
Årligt forbrug: 7,2 tons
Geografisk sted: høve - skælskør
Givet likes: 9 gange
Modtaget likes: 26 gange

kører konstant på 100% og mangler varme

Indlægaf triumph » 26 jan 2014 18:27

I styringen kan du vælge om det er en 16, eller 24 kw brænder. Vælg 24 kw !
Lav en ny pille afvejning, og indtaster værdi i " autoberegning"
Fastlås din styring på 100% (gå ind og vælg min og max drifteffekt til 100%)
Når du når stabil forbrænding (min. 10 minuter) Kigger du på flamme.
Hvis den ser korrekt ud, så er det ok.
Hvis ikke, går du ind i "blæser" menu og justere "blæser høj" op/ned til flamme får sorte spidser, og derefter så meget op at de sorte spidser forsvinder.
Så justere du min/max ydelse til 50%, og gør det samme.
Herefter gør du det samme ved 20% (burde være 10%, men flamme er så lille at man ikke kan se noget, og forbrænding er aligevel ikkke effiktiv ved 10%)



Tilbage til "Scotte Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster