Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Mit fyr regner galt og bliver ikke varmt nok

Spørgsmål vedr. Ekoheat samt det tilbehør der laves til Ekoheat pillefyret
ac2
Stoker I
Stoker I
Indlæg: 14
Tilmeldt: 19 jan 2014 20:20
Mit fyr: Ekoheat 900 med stor silo
Areal: ca 100 kvm
Geografisk sted: Vestsjælland

Mit fyr regner galt og bliver ikke varmt nok

Indlægaf ac2 » 21 jan 2014 21:34

Hej, jeg fik mit Ekoheat 900 installeret for en uge siden nu.
De første 3 dages tid kørte det helt fint, kom snildt op på ønsket temperatur - og til tider en smule over, mens det kørte fast på 25-30% drift.
Da knægten på 5 gerne ville se hvordan sådan et fyr fungerede, prøvede vi lige at rense det, så vi stoppede det, rensede det, fyldte nye piller på siloen og startede det op igen.

Nu kommer det sære.
Nu virker det som om fyret ikke rigtig kan opnå den ønskede temperatur. Først har jeg sat kedeltemperatur til at være 65 grader og siden prøvet med 70, men det ligger minimum 3-5 grader under. Derudover virker det til at fyret kører på 50-75% drift mere eller mindre konstant nu - og at fyret regner forkert med hvor mange piller den bruger. Ifølge panelet burde tanken være tæt på tom nu, men er stadig over halvt fuld. Returvandet har en temperatur der ligger max 3 grader under fremløbstemperaturen. Jeg har endnu ikke fået installeret en røgtemp-føler, men røgrøret er så man med lidt god vilje kan have en hånd liggende på det. Fyret kører med software version 1.66 som var installeret da fyret blev leveret.

De "nye" piller er samme slags som de gamle, blot hentet af en anden omgang (jeg venter stadig på at få hele paller leveret, så jeg har hentet enkeltposer med 8mm piller hos Silvan).

Er der nogen der kan have en idé til hvorfor fyret pludselig opfører sig sådan? Og hvad man kan gøre for at få det tilbage igen?


oako73
Stoker III
Stoker III
Indlæg: 63
Tilmeldt: 26 aug 2010 20:05
Mit fyr: Ekoheat 1500
Areal: 260
Brændsel: RW piller endnu
Fremviser gerne i postnummer: 9640
Geografisk sted: Vesthimmerland
Kontakt:

Mit fyr regner galt og bliver ikke varmt nok

Indlægaf oako73 » 21 jan 2014 21:44

ac2 skrev:Hej, jeg fik mit Ekoheat 900 installeret for en uge siden nu.
De første 3 dages tid kørte det helt fint, kom snildt op på ønsket temperatur - og til tider en smule over, mens det kørte fast på 25-30% drift.
Da knægten på 5 gerne ville se hvordan sådan et fyr fungerede, prøvede vi lige at rense det, så vi stoppede det, rensede det, fyldte nye piller på siloen og startede det op igen.

Nu kommer det sære.
Nu virker det som om fyret ikke rigtig kan opnå den ønskede temperatur. Først har jeg sat kedeltemperatur til at være 65 grader og siden prøvet med 70, men det ligger minimum 3-5 grader under. Derudover virker det til at fyret kører på 50-75% drift mere eller mindre konstant nu - og at fyret regner forkert med hvor mange piller den bruger. Ifølge panelet burde tanken være tæt på tom nu, men er stadig over halvt fuld. Returvandet har en temperatur der ligger max 3 grader under fremløbstemperaturen. Jeg har endnu ikke fået installeret en røgtemp-føler, men røgrøret er så man med lidt god vilje kan have en hånd liggende på det. Fyret kører med software version 1.66 som var installeret da fyret blev leveret.

De "nye" piller er samme slags som de gamle, blot hentet af en anden omgang (jeg venter stadig på at få hele paller leveret, så jeg har hentet enkeltposer med 8mm piller hos Silvan).

Er der nogen der kan have en idé til hvorfor fyret pludselig opfører sig sådan? Og hvad man kan gøre for at få det tilbage igen?


Hej

Har du haft siloen hel tom?
Hvis ja, har sneglen så flyttet sig i siloen, det kan påvirke kallibreringen.
Ole Olsen
Vesthimmerland

Pills
Stoker III
Stoker III
Indlæg: 60
Tilmeldt: 24 jan 2013 15:27
Mit fyr: Ekoheat 900
Areal: 135
Brændsel: Træpiller
Årligt forbrug: 4800 kg
Geografisk sted: Østjylland
Modtaget likes: 1 gang

Mit fyr regner galt og bliver ikke varmt nok

Indlægaf Pills » 21 jan 2014 22:25

Har du husket at rette siloindholdet i displayet, efter påfyldning af piller. Det kan også være kalibreringen ikke passer, da det er ud fra den. den udregner forbruget. Prøv evt. at lave en ny afvejning af pillerne.

ac2
Stoker I
Stoker I
Indlæg: 14
Tilmeldt: 19 jan 2014 20:20
Mit fyr: Ekoheat 900 med stor silo
Areal: ca 100 kvm
Geografisk sted: Vestsjælland

Mit fyr regner galt og bliver ikke varmt nok

Indlægaf ac2 » 22 jan 2014 06:44

Det er formodentlig kalibreringen den er gal med så. Jeg prøver lige at rekalibrere den i dag og se om det hjælper

ac2
Stoker I
Stoker I
Indlæg: 14
Tilmeldt: 19 jan 2014 20:20
Mit fyr: Ekoheat 900 med stor silo
Areal: ca 100 kvm
Geografisk sted: Vestsjælland

Mit fyr regner galt og bliver ikke varmt nok

Indlægaf ac2 » 22 jan 2014 21:04

Nu har jeg prøvet at stoppe, rense, veje og justere, og den er også p.t. kun 1,7 grad under måltemperatur, men har ikke kørt ret længe siden opstart.
Vægt på 200 cykler gik fra 1890 gram til 1190 gram - en ret markant ændring når man tænker på at det ikke er et andet mærke piller der er lagt i?!?
Fyret kører stadig ved ca 50% kraft lige nu, men nu får det lov til at køre natten over, og så ser jeg på hvad den siger der.

En anden ting jeg bed mærke i er at der lå rimelig meget aske oven på herden (er det ikke det den hedder?) selvom fyret kun har kørt i få dage siden sidste rens. Hvad kan være årsag til dette?


Pills
Stoker III
Stoker III
Indlæg: 60
Tilmeldt: 24 jan 2013 15:27
Mit fyr: Ekoheat 900
Areal: 135
Brændsel: Træpiller
Årligt forbrug: 4800 kg
Geografisk sted: Østjylland
Modtaget likes: 1 gang

Mit fyr regner galt og bliver ikke varmt nok

Indlægaf Pills » 22 jan 2014 22:46

Det kan være der er begyndt, at ligge noget smuld fra pillerne i bunden af sneglen. Har selv oplevet mængden af afvejede piller, løbende faldt til en 1/3 del. Løste det ved hælde en lille sjat madolie over pillerne, for hver anden pose piller jeg fylder i siloen.
Siden jeg begyndte med dette, har afvejningen holdt sig konstant.
Hvis der er smuld i bunden er du nødt til køre siloen tom, og rense sneglen for smuld.
Mit fyr kører for det meste omkring 25 - 60% ved denne årstid

Brugeravatar
Grevens
Stoker XI
Stoker XI
Indlæg: 556
Tilmeldt: 18 feb 2012 09:46
Mit fyr: Ekoheat 900
Areal: 140
Brændsel: 6mm piller
Fremviser gerne i postnummer: 4652
Dagligt forbrug: 4 / 22 kg
Årligt forbrug: 4481,7 kg 2013
Geografisk sted: SydØst for Køge
Givet likes: 1 gang
Modtaget likes: 6 gange

Mit fyr regner galt og bliver ikke varmt nok

Indlægaf Grevens » 23 jan 2014 06:49

... ja det er helt normalt for mange fyr, at de over de første uger lige skal "sætte sig" i sneglen ... - det vil sige at den målte mængde piller falder det første stykke tid, ... det er go' skik at afveje piller nogle gange det første stykke tid, ved kedsomhed, og når man skifter pillemærke.

- der er nogle der drypper olie i tanken når de fylder piller på ... - der er også mange der ikke gør det, og efter indkøringsperioden ligger sneglen temmelig stabil ...

... ja det er helt normalt at der ligger aske på kanten i toppen af brænderskålen ... der kommer jo noget den vej når den suger ved " renseblæs ". ... - det har dog ingen seksuel betydning for effekten eller driften af Ekofætteren ...

venligst
...

ac2
Stoker I
Stoker I
Indlæg: 14
Tilmeldt: 19 jan 2014 20:20
Mit fyr: Ekoheat 900 med stor silo
Areal: ca 100 kvm
Geografisk sted: Vestsjælland

Mit fyr regner galt og bliver ikke varmt nok

Indlægaf ac2 » 23 jan 2014 15:17

Super!

Nu kan jeg også se at det kører meget bedre; den kalibrering har virkelig hjulpet.
På trods af at temperaturen udendørs er en håndfuld grader mindre end det tidligere har været, kører fyret på 25-33% og temperaturen er 1,5-2 grader over måltemperatur størstedelen af tiden.

Brugeravatar
Ecobonde900
Stoker I
Stoker I
Indlæg: 29
Tilmeldt: 24 okt 2012 14:37
Mit fyr: EcoHeat 900 450L (320kg) magasin
Areal: 115
Brændsel: 6 + 8mm piller
Fremviser gerne i postnummer: 5874
Dagligt forbrug: -
Årligt forbrug: 5-6 Ton
Givet likes: 1 gang
Kontakt:

Mit fyr regner galt og bliver ikke varmt nok

Indlægaf Ecobonde900 » 25 jan 2014 16:26

Hej, jeg håber at det er i orden, at jeg lige blander mig lidt.
Jeg har lidt samme problem, min kedeltemp er sat til 70 grader fremløb, men fyret ligger konstant og svinger mellem 62-66 grader (68-90% ydelse).
Jeg forstår ikke helt hvorfor, jeg har den korrekte afvejning, lux mellem 130 og 145 m.m. burde den ikke ligge sig tættere på setpunkt evt. mellem 68 og 72 grader.

Mvh Christian.

Brugeravatar
Tvillingen
Stoker VI
Stoker VI
Indlæg: 245
Tilmeldt: 20 mar 2012 21:39
Mit fyr: Ekoheat 900/210 L Magasin
Areal: 145
Brændsel: Stampemøllen 6mm
Fremviser gerne i postnummer: 8920
Dagligt forbrug: Ca.13 kg
Årligt forbrug: Andet år= 3640Kg
Geografisk sted: Randers NV
Modtaget likes: 1 gang

Mit fyr regner galt og bliver ikke varmt nok

Indlægaf Tvillingen » 25 jan 2014 19:55

Ecobonde900 skrev:Hej, jeg håber at det er i orden, at jeg lige blander mig lidt.
Jeg har lidt samme problem, min kedeltemp er sat til 70 grader fremløb, men fyret ligger konstant og svinger mellem 62-66 grader (68-90% ydelse).
Jeg forstår ikke helt hvorfor, jeg har den korrekte afvejning, lux mellem 130 og 145 m.m. burde den ikke ligge sig tættere på setpunkt evt. mellem 68 og 72 grader.

Mvh Christian.



Hej

Du skulle vel ikke være kommet til at stille ned på Brændsel ,mener en 900 skal stå som standart på 2,2 kg.
Men er det noget der er kommet pludselig ? ,eller er det kommet i forbindelse med det kolde vejr,speciel vinden er da strid.
Der kan vel heller ikke ske noget ved at prøve og sætte Brændsel lidt op,du kan jo altid sætte den ned igen hvis ikke det hjælper.
Der skal da godt nok også varme til i denne KULDE .



Tilbage til "Ekoheat Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster