Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Ingen lys i fotosensor

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
G Bjoern
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 31 dec 2013 11:16

Ingen lys i fotosensor

Indlægaf G Bjoern » 06 jan 2014 21:14

Hej med jer

jeg fik i november en blackstar kedel med en 16kw woody brænder

hvis jeg ikke renser herden hverdag, begynder den at køre op og ned i lux
og melder til sidst "ingen lys i fotocensor"

kan det passe at den skal renses hverdag

Ps. jeg fyrer med german premium pellets


Brugeravatar
WoodyHugo
Stoker XI
Stoker XI
Indlæg: 522
Tilmeldt: 30 jan 2013 17:03
Mit fyr: Woody/scotte 10 kw BS20 v6.69
Areal: 150m2(115 opvarmet)
Brændsel: træpiller
Fremviser gerne i postnummer: 9280
Årligt forbrug: 3150 kg
Geografisk sted: Østhimmerland
Kontakt:

Ingen lys i fotosensor

Indlægaf WoodyHugo » 06 jan 2014 21:20

G Bjoern skrev:Hej med jer

jeg fik i november en blackstar kedel med en 16kw woody brænder

hvis jeg ikke renser herden hverdag, begynder den at køre op og ned i lux
og melder til sidst "ingen lys i fotocensor"

kan det passe at den skal renses hverdag

Ps. jeg fyrer med german premium pellets


Næ den skal ikke renses hver dag :wink: kontrollér at fotocensor sidder rigtig i plastikholderen og at den peger mod bålet , kig evt ned igennem hullet til faldrøret så kan man tydelig se om den sidder korrekt :great:

Det kan være din renseblæs der skal stilles op i % , stilles til ca 1,5 x blæs høj , f.eks høj er 30 % stilles rens blæs til 45

HeineJepsen
Stoker VI
Stoker VI
Indlæg: 207
Tilmeldt: 09 mar 2013 11:22
Mit fyr: Scotte 10kw Blackstar
Areal: 150
Brændsel: Barlinek eco
Fremviser gerne i postnummer: 8722
Dagligt forbrug: 15
Årligt forbrug: 3

Ingen lys i fotosensor

Indlægaf HeineJepsen » 06 jan 2014 21:47

Er det fordi den laver askekager på herden? Og har du en u-herd med skamol plade?

Hvis du har, så skal den garanteret have noget mere luft.
Scotte BS1016 10 kw, kompressorrens, Isokern skorsten med TS. Hus 150 m2 heraf 120 opvarmet med pillefyr, 70 m2 gulvvarme resten med radiatorer. 8 kw Znshine solceller på taget, med en Danfoss TLX 8 pro inverter efter. Morsø 2140 brændeovn.

G Bjoern
Stoker I
Stoker I
Indlæg: 2
Tilmeldt: 31 dec 2013 11:16

Ingen lys i fotosensor

Indlægaf G Bjoern » 06 jan 2014 22:07

ja den laver en hård kage

jeg har forsøgsvis ændret rense blæs helt op til 100% med lige lidt hjælper det
når du skriver mere luft er det så rense blæs du tænker på

Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Ingen lys i fotosensor

Indlægaf pille bruger » 07 jan 2014 07:07

G Bjoern skrev:ja den laver en hård kage

jeg har forsøgsvis ændret rense blæs helt op til 100% med lige lidt hjælper det
når du skriver mere luft er det så rense blæs du tænker på


Er brænderen spændt tæt på kedlen ?
Lukker alle låg tæt ?
Hvilke tal i styringen er forskellige fra dem i skema til Standard tal V7 og V10 ?
http://www.nbe.dk/download/teknisk-vejledning.html
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.


Jarnved
Stoker V
Stoker V
Indlæg: 186
Tilmeldt: 15 apr 2012 17:33
Mit fyr: Scotte Blackstar 10KW
Areal: 165 m2
Brændsel: Træpiller,solceller 6kW
Fremviser gerne i postnummer: 4700
Dagligt forbrug: 16
Årligt forbrug: 5,2 ton
Geografisk sted: Karrebæksminde/Klinteby

Ingen lys i fotosensor

Indlægaf Jarnved » 07 jan 2014 08:15

Hej G Bjoern
Jeg gjorde den fejl da jeg startede op at jeg skruede de 2 medfølgende gevindstænger der holder brænderen på kedlen og så satte jeg en møtrik på og spændte modsat og så sad de godt der og derefter monterede jeg brænderen med fløjmøtrikkerne.(jeg ved ikke hvorfor der fulgte 2 møtrikker med i sættet?)
Men det gjorde at brænderen ikke kommer ind og slutter tæt og det giver en del kage på herden! Efter jeg har fjernet de 2 møtrikker så kører den upåklageligt uden kage.
Du skal ikke hænge med hovedet hvis du står i lort til halsen!

HeineJepsen
Stoker VI
Stoker VI
Indlæg: 207
Tilmeldt: 09 mar 2013 11:22
Mit fyr: Scotte 10kw Blackstar
Areal: 150
Brændsel: Barlinek eco
Fremviser gerne i postnummer: 8722
Dagligt forbrug: 15
Årligt forbrug: 3

Ingen lys i fotosensor

Indlægaf HeineJepsen » 07 jan 2014 18:29

G Bjoern skrev:ja den laver en hård kage

jeg har forsøgsvis ændret rense blæs helt op til 100% med lige lidt hjælper det
når du skriver mere luft er det så rense blæs du tænker på


Nej det er luft til forbrændingen under blæser. Mine tal er (efter guide fra pillebruger) noget højere end standard tal.
Scotte BS1016 10 kw, kompressorrens, Isokern skorsten med TS. Hus 150 m2 heraf 120 opvarmet med pillefyr, 70 m2 gulvvarme resten med radiatorer. 8 kw Znshine solceller på taget, med en Danfoss TLX 8 pro inverter efter. Morsø 2140 brændeovn.



Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 2 gæster