Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

BAXI A6 Alarm

Spørgsmål vedr. Baxi samt det tilbehør der laves til Baxi stokerfyr
Lind
Stoker I
Stoker I
Indlæg: 4
Tilmeldt: 30 dec 2013 09:33

BAXI A6 Alarm

Indlægaf Lind » 30 dec 2013 12:11

Er der nogen der ved om det er iltsonden eller printet der er defekt, når man får en A6 alarm ?

Hvor stor betydning har iltstyringen, når man kun bruger træpiller af samme kvalitet ?


Brugeravatar
Stoklund
Stoker IV
Stoker IV
Indlæg: 146
Tilmeldt: 08 mar 2013 21:32
Mit fyr: Vølund Pellux 100 m/ilt
Areal: 230
Brændsel: DIN+ 8mm
Fremviser gerne i postnummer: 9850
Dagligt forbrug: 22 kg.
Årligt forbrug: 8 t.
Geografisk sted: Hirtshals
Modtaget likes: 9 gange

BAXI A6 Alarm

Indlægaf Stoklund » 30 dec 2013 12:20

Hej Lind

Hvad viser dine kalibrerings tal når denne er udført? (skal ligge mellem 180-210)

Er det under kalibrering du får fejlen?

Iltstyring tro jeg under alle omstændigheder er en god ting for forbruget af piller (min egen erfaring icon_cheesygrin.gif )

/René

Lind
Stoker I
Stoker I
Indlæg: 4
Tilmeldt: 30 dec 2013 09:33

BAXI A6 Alarm

Indlægaf Lind » 30 dec 2013 12:36

Hej Rene,

Det er under kalibrering. Jeg kalibrerede fordi ilt procenten konstant stod på 3,7 og det kan jo ikke passe !

Jeg har lige skiftet Stoker print fordi det gik helt i sort :-)

/ John

Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3020
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

BAXI A6 Alarm

Indlægaf Brandsen » 30 dec 2013 15:01

Halløj i forum,

Det lyder nærmest som defekt printkort, men du kunne jo lige sikre kalibreringen
foregår 100% efter bogen :

1) Røg føler ud af røgrøret, vente til føler viser røgtemp under 40 grader
2) Iltsonde ud af sin holder, og ligge i fri luft
3) kontrollere at sondeholderen har fri passage til røgrøret, før set at der
er bygget en 'bro' af sod og aske hen over hullet til sondeholderen
4) Blæse spidsen af sonden ren med trykluft, eller rense med blød børste.
5) Kalibrering, skal give et slutttal på 180-210
6) ikke noget med at trykke knapper eller åbne magasinlåg med kalibrering kører

Og har du lige haft problemer med størm og printkort, så naturligvis kontrol
af at du har alle 3 faser inden på power print konret, mål helt oppe på kortet,
at alle skruer i klemrækkerne er strammet godt til, og ikke mindst at du har en god
jordforbindelse. Det kunne nemlig sagtens være et 'strøm' problem du står med.
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7774
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

BAXI A6 Alarm

Indlægaf thy » 30 dec 2013 17:19

Brandsen skrev:Halløj i forum,

Det lyder nærmest som defekt printkort, men du kunne jo lige sikre kalibreringen
foregår 100% efter bogen :

1) Røg føler ud af røgrøret, vente til føler viser røgtemp under 40 grader
2) Iltsonde ud af sin holder, og ligge i fri luft
3) kontrollere at sondeholderen har fri passage til røgrøret, før set at der
er bygget en 'bro' af sod og aske hen over hullet til sondeholderen
4) Blæse spidsen af sonden ren med trykluft, eller rense med blød børste.
5) Kalibrering, skal give et slutttal på 180-210
6) ikke noget med at trykke knapper eller åbne magasinlåg med kalibrering kører

Og har du lige haft problemer med størm og printkort, så naturligvis kontrol
af at du har alle 3 faser inden på power print konret, mål helt oppe på kortet,
at alle skruer i klemrækkerne er strammet godt til, og ikke mindst at du har en god
jordforbindelse. Det kunne nemlig sagtens være et 'strøm' problem du står med.


A-6 Fejl under kalibrering af ilt % nulpunktet.
(Ilt-kreds defekt.)

prøv som Brandsen skriver

alternativt..

alarmreset+ driftformsknap

-20
H 1,3
L 0,5
no

-------------------------------

sek 30-100%
blæs 8
sek 20

100%
blæs 24
sek 15

så er du kørende hvis du må gå over til alm drift
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk


Lind
Stoker I
Stoker I
Indlæg: 4
Tilmeldt: 30 dec 2013 09:33

BAXI A6 Alarm

Indlægaf Lind » 30 dec 2013 18:16

Tak for hurtige svar. Jeg har kalibreret efter foreskrifterne og målt alle tre faser på print. Men jeg har konstateret at der overhovedet ingen jordforbindelse er i forsyningskablet, men det har nu kørt problemfrit med iltstyring i 6 år. Der er nok ingen vej udenom endnu et nyt kort.

Jeg har nu koblet om til alm drift :-(

Brugeravatar
thy
Supporter
Supporter
Indlæg: 7774
Tilmeldt: 09 dec 2006 17:17
Mit fyr: Baxi 1,5 350L
Areal: 170+60værksted+60del
Brændsel: grogodt piller
Fremviser gerne i postnummer: 5560
Dagligt forbrug: ca 8-40
Årligt forbrug: ca 5
Geografisk sted: Frøbjerg (FYN)
Givet likes: 4 gange
Modtaget likes: 11 gange
Kontakt:

BAXI A6 Alarm

Indlægaf thy » 30 dec 2013 18:25

Lind skrev:Tak for hurtige svar. Jeg har kalibreret efter foreskrifterne og målt alle tre faser på print. Men jeg har konstateret at der overhovedet ingen jordforbindelse er i forsyningskablet, men det har nu kørt problemfrit med iltstyring i 6 år. Der er nok ingen vej udenom endnu et nyt kort.

Jeg har nu koblet om til alm drift :-(


må erkende elektrikkern heller ikke har nået at jorde eltavlen i nu :oops:
Mvh thy.... ps viser gerne Banditten frem hvis det sku være 402.gif
Baxi 1,5 350l 170m2 plaseret i 120m2værksted/periodisk opvarmet
30m 3/4rør + 20m fjernvarmerør Trækstabilisator 5,10m isokern ø 20
http://thy.sensor.stokerbot.dk

Brugeravatar
Brandsen
Stoker XVII
Stoker XVII
Indlæg: 3020
Tilmeldt: 21 okt 2009 23:02
Mit fyr: Baxi Multi Heat 2.5 + Scotte BS1016 Mini
Areal: 425 m2
Brændsel: Spildkorn - Træpiller
Fremviser gerne i postnummer: 4300
Årligt forbrug: ca 10 tons
Geografisk sted: Holbæk
Givet likes: 1 gang
Modtaget likes: 43 gange

BAXI A6 Alarm

Indlægaf Brandsen » 30 dec 2013 18:40

Halløj i forum,

Det er jo før set, at manglende jordforbindelse giver ret 'sjove' fejl,
og de kan skyldes alt muligt andet end lige netop fyret, f.eks bare et
lysstofrør der står og blinker lidt, så jeg ville afgjort kontrollere
om en simpel jordforbindelse kunne løse problemet, selv om din Baxi
har kørt i årevis uden.

Der må je være en årsag til dit print kort 'gik i sort'.

Prøv lige at trække en almindelig ledning fra jord på printkortet, til et
godt jordet punkt, som f.eks et uisoleret vandrør, og så prøv kalibrering
mens denne er monteret. Koster gratis lige at lave den kontrol. 8)
__________________________________________________________________
Med venlig hilsen, Brandsen
Baxi Multi Heat 2.5 med 600l tank, iltstyring, prom 1.08 ( Installeret Oktober 2005 )
Scotte BS Mini 10kw ( Installeret Juni 2013 )

Lind
Stoker I
Stoker I
Indlæg: 4
Tilmeldt: 30 dec 2013 09:33

BAXI A6 Alarm

Indlægaf Lind » 30 dec 2013 19:45

Ja, det vil jeg lige prøve. Tak for rådet :-)

vintre
Stoker I
Stoker I
Indlæg: 9
Tilmeldt: 17 nov 2014 11:07

Re: BAXI A6 Alarm

Indlægaf vintre » 25 nov 2015 11:03

Hej

Jeg har også en A6 fejl under kalibrering men symptomerne er en smule anderledes. Håber at der er nogen som kan give et tip.

Vi var blandt dem der havde strømudfald i går (12 timer brrrrr) Ved opstart af fyret benyttede jeg chancen til at give fyret en grundig rensning. Ved opstart startede jeg kalibrerng af iltsonden. Iltsonden var udtaget sammen med røgtemperatur sensoren, Temperatur (langt under 40 grader og proceduren for kalibrering overholdt.

Fyret er et MH 25

A6 fejlen kom straks ved start af kalibrering.

Nå men jeg startede fyret og satte det til at køre som normalt dvs med iltstyring. Alt ser ud til at køre som det plejer ilt procent stiger, blæser skruer op og ilt procent falder igen.

hilsner

Bo



Tilbage til "Baxi Stoker"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster