Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Ingen varme i alle radiatorer

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
From
Stoker IX
Stoker IX
Indlæg: 395
Tilmeldt: 17 jan 2007 14:07
Mit fyr: Woody 24kw ver 6.69+ Opop 418
Areal: 125 bolig+200 garage
Brændsel: Træpiller
Dagligt forbrug: 25 kg
Årligt forbrug: 7-8 ton
Geografisk sted: Gravlev

Ingen varme i alle radiatorer

Indlægaf From » 27 dec 2013 09:19

Problemet er manglende flow til huset - prøv at sætte din pumpe til at kører med højeste hastighed (Det er symbolet længst til venstre) Hvordan er shunten ved fyret lavet og hvad er returtemperaturen ind i kedlen ?


Brugeravatar
Zarge
Stoker XVIII
Stoker XVIII
Indlæg: 3991
Tilmeldt: 19 okt 2008 15:15
Mit fyr: Scotte 16kw BS20 v10
Areal: 2*132m2
Brændsel: Piller
Fremviser gerne i postnummer: 7500
Dagligt forbrug: ?
Årligt forbrug: plyf... nu ser vi...
Geografisk sted: Nær Sir ved Holstebro
Givet likes: 8 gange
Modtaget likes: 11 gange

Ingen varme i alle radiatorer

Indlægaf Zarge » 27 dec 2013 09:56

Hvis pumpen køre så højt på Auto, så må der være nærmest ingen modstand... Har du en kedel shunt der bare står helt åben, så vandet nærmest kun cirkulere i kedlen?

From
Stoker IX
Stoker IX
Indlæg: 395
Tilmeldt: 17 jan 2007 14:07
Mit fyr: Woody 24kw ver 6.69+ Opop 418
Areal: 125 bolig+200 garage
Brændsel: Træpiller
Dagligt forbrug: 25 kg
Årligt forbrug: 7-8 ton
Geografisk sted: Gravlev

Ingen varme i alle radiatorer

Indlægaf From » 27 dec 2013 09:58

Zarge skrev:Hvis pumpen køre så højt på Auto, så må der være nærmest ingen modstand... Har du en kedel shunt der bare står helt åben, så vandet nærmest kun cirkulere i kedlen?


Eller en vandvarmer uden nogen form for styring....

Bubbii
Stoker III
Stoker III
Indlæg: 97
Tilmeldt: 22 feb 2011 22:30
Mit fyr: Baxi 1,5 350L m. Iltstyring
Areal: 238
Brændsel: Træpiller og for tiden m. olivenolie
Dagligt forbrug: 20-25
Årligt forbrug: Første år 8150 kg
Geografisk sted: Sønderjylland

Ingen varme i alle radiatorer

Indlægaf Bubbii » 27 dec 2013 10:17

Er rimelig sikker på du har luft i systemet, har selv haft bøvl med det. Bøvlede desuden også med at Alpha pumpen ikke sendte vandet ind i huset men rundt i shunten pga. Luft når den kørte i auto, men så burde den vel egentlig vise et meget lavt watt forbrug på pumpen, jeg lukkede shunten et par timer og satte pumpen til at køre manuelt step 2, slukke pumpen derefter rundt og lufte ud på alle radiator, husk også varmtvandsbeholderen, skal måske gøres ad flere omgange, jeg monterede et par udlufter ventiler på loftet, jeg har et rimeligt langt rørsystem fra fyret, jeg har ikke haft problemet siden :D
Mvh. Ronni

-Hvis du altid går i andres fodspor, kommer du aldrig foran

Jakob83jensen
Stoker II
Stoker II
Indlæg: 55
Tilmeldt: 05 mar 2013 19:56
Mit fyr: MGM Comfort 15
Areal: 130 + 50 garage
Brændsel: piller
Fremviser gerne i postnummer: 9760
Geografisk sted: 9760

Ingen varme i alle radiatorer

Indlægaf Jakob83jensen » 27 dec 2013 10:30

Er din vandvarmer eller håndklædetørre uden styring eller termostat. Så det bare render lige igennem


Nicoztrike
Stoker I
Stoker I
Indlæg: 15
Tilmeldt: 27 dec 2013 02:43

Ingen varme i alle radiatorer

Indlægaf Nicoztrike » 29 dec 2013 08:10

Jeg har igår kørt udluftning overalt igen og lavet en by autoberegNing samt renset lyssensor den er stoppet grundet intet lys . Beregningen faldt fra 1210 gram for noget tid siden til 930 gram . Har ydermere lukket for returløb som stod en smule åben, for at få Max varme ind i huset . Den har nu kørt masser af varme ind i huset da jeg kørte på arbejde ..

Der Er shunt på gulv varme og en termostat til hvert rum, plus en termostat på håndklæde tørrer også
. I får lige en update når jeg er hjemme igen .
Mener ikke der er styring på vandvarmeren så vidt jeg husker.

Landlyst
Stoker XVIII
Stoker XVIII
Indlæg: 4468
Tilmeldt: 13 okt 2009 22:03
Mit fyr: Scotte 16kW V. 10, Blackstar semirens
Areal: 200kvm+ 60kvm
Brændsel: Træpiller
Fremviser gerne i postnummer: 8830
Dagligt forbrug: 30,8
Årligt forbrug: 6 tons
Geografisk sted: 8830 Tjele
Givet likes: 22 gange
Modtaget likes: 10 gange

Ingen varme i alle radiatorer

Indlægaf Landlyst » 29 dec 2013 08:39

Har ydermere lukket for returløb som stod en smule åben, for at få Max varme ind i huset
Returløb? Mener du din shunt? Er det mon en kuglehane? For så tror jeg du har synderen.... Erstat den med en rigtigt shuntventil med termostat, så kunne det godt tænkes at du er ovre problemet... Kuglehaner er ekstremt svære at justere flow med...

Nicoztrike
Stoker I
Stoker I
Indlæg: 15
Tilmeldt: 27 dec 2013 02:43

Ingen varme i alle radiatorer

Indlægaf Nicoztrike » 29 dec 2013 08:49

Der sidder ingen shunt ude ved fyret. Kun en hane. Eftersom de gør meget i stoker det vvs firma der har sat det op, gik jeg ud fra de havde styr på det

Landlyst
Stoker XVIII
Stoker XVIII
Indlæg: 4468
Tilmeldt: 13 okt 2009 22:03
Mit fyr: Scotte 16kW V. 10, Blackstar semirens
Areal: 200kvm+ 60kvm
Brændsel: Træpiller
Fremviser gerne i postnummer: 8830
Dagligt forbrug: 30,8
Årligt forbrug: 6 tons
Geografisk sted: 8830 Tjele
Givet likes: 22 gange
Modtaget likes: 10 gange

Ingen varme i alle radiatorer

Indlægaf Landlyst » 29 dec 2013 09:00

Nicoztrike skrev:Der sidder ingen shunt ude ved fyret. Kun en hane. Eftersom de gør meget i stoker det vvs firma der har sat det op, gik jeg ud fra de havde styr på det


Så skal du have den skiftet til en godkendt shunt.... :great: Det er er krav for at opretholde garantien på kedlen at den får den rette retur temp. Og det virker meget bedre en den hane......
Og nej det er desværre ikke nogen garanti at de gør meget i noget at de ved hvordan det skal gøres rigtigt.... :roll:

http://www.dvcenter.dk/dvc-ventilhus-lige-1-2.html
http://www.dvcenter.dk/dvc-termostat-20-60-gr.html

Sådan et sæt er en godkendt shunt... Om det er ½ eller 3/4 tomme afgøre du selv... Men ville vælge 3/4...

Brugeravatar
Lintz
Redaktør
Redaktør
Indlæg: 4504
Tilmeldt: 21 maj 2011 08:24
Mit fyr: Scotte 16 kw m OPOP kedel
Areal: 160
Brændsel: Barlinek eco-pellets
Fremviser gerne i postnummer: 9280
Dagligt forbrug: ca 25 kilo
Årligt forbrug: 7,8
Geografisk sted: Østhimmerland
Givet likes: 151 gange
Modtaget likes: 70 gange

Ingen varme i alle radiatorer

Indlægaf Lintz » 29 dec 2013 09:04

Sørg for at der er auto-udlufterer på anlægget når dine rør kører op og ned. Havde selv store problemer med at få luften ud af systemet til at begynde med, da det ligesom kunne "hænge" der hvor rørene var længst oppe (og sværest at komme til)
Mvh Lintz aka Sælhunden aka Linse aka Lintzyboy aka vatnisse aka julemand aka Guru (troede jeg :cry: ) aka REDAKTØR :P

INGEN DYR ER KOMMET TIL SKADE UNDER OPRETTELSE AF DENNE SIGNATUR.......

Accepterer det uundgåelige – det kan du alligevel ikke gøre noget ved.



Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst