Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Ingen lys på lysføler (engang imellem)

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
Brugeravatar
pille bruger
Supporter
Supporter
Indlæg: 7447
Tilmeldt: 14 nov 2008 17:57
Mit fyr: RTB
Areal: 160
Brændsel: piller + 30 rør solfanger
Dagligt forbrug: 10 kg.
Årligt forbrug: 4500 kg.
Geografisk sted: Svendborg
Givet likes: 9 gange
Modtaget likes: 39 gange

Ingen lys på lysføler (engang imellem)

Indlægaf pille bruger » 26 dec 2013 09:53

Knaegten33 skrev:Hej jeg har et woody pillefyr 10kw 7 vision, jeg har også problemer med min lysføler. den køre op og ned i lx tallet mens fyret køre normalt. -men det gør så, at fyret går ud når den ikke kan se lys i en periode. fyret et 6 uger gammelt og problemet er først kommet i den sidste uge. har renset fyret, prøvet af sætte en anden føler i, sat min. forbruget op til 2kw men intet hjælper, er der mon nogen som har en god ide.?


Du skal øge tallet i min drift effekt ( skorstenstræk )
Best regards
Michael fra StokerCloud Service http://www.nbe.dk/sadan-fungere-stokercloud/
RTB + Ilt styring + solfanger.


Knaegten33
Stoker I
Stoker I
Indlæg: 4
Tilmeldt: 25 dec 2013 21:34

Ingen lys på lysføler (engang imellem)

Indlægaf Knaegten33 » 28 dec 2013 19:51

Hejsa tak for de gode råd. men ingen af tingene virker.. øv

Brugeravatar
HR LUCCA
Stoker XV
Stoker XV
Indlæg: 1296
Tilmeldt: 11 dec 2012 19:31
Mit fyr: Scotte 10 kw V7 styring
Areal: 146 m2
Brændsel: træpiller
Fremviser gerne i postnummer: 4200
Årligt forbrug: Ca 4500 kg
Geografisk sted: Slagelse
Givet likes: 2 gange
Modtaget likes: 15 gange

Ingen lys på lysføler (engang imellem)

Indlægaf HR LUCCA » 28 dec 2013 20:12

Knaegten33 skrev:Hejsa tak for de gode råd. men ingen af tingene virker.. øv


Det kan være din lys føler der skal renses , eller ikke sider rigtigt , den sider på højre side af brænderen set forfra , sluk fyret og af med skjoldet så sider den lige på siden , ud med den og rense den med en klud og se om den vender ind mod herden :wink:

Knaegten33
Stoker I
Stoker I
Indlæg: 4
Tilmeldt: 25 dec 2013 21:34

Ingen lys på lysføler (engang imellem)

Indlægaf Knaegten33 » 28 dec 2013 23:09

Det har jeg også prøvet. virker heller ikke. tænkte om den skulle opdateres måske. men tak for tippet.

Mathilde1
Stoker I
Stoker I
Indlæg: 26
Tilmeldt: 27 sep 2012 21:28
Mit fyr: Woody Blackstar BS1016 16 kw v. 6.78
Areal: 200
Brændsel: Lava træpiller
Dagligt forbrug: 30 kg
Årligt forbrug: ?

Ingen lys på lysføler (engang imellem)

Indlægaf Mathilde1 » 13 jan 2014 18:11

Hej
Har samme problemer, så vil høre om du har fået løst problemet?
Lysføler kører op og ned og fyret går ud med alarm ingen brændsel!!!


Mathilde1
Stoker I
Stoker I
Indlæg: 26
Tilmeldt: 27 sep 2012 21:28
Mit fyr: Woody Blackstar BS1016 16 kw v. 6.78
Areal: 200
Brændsel: Lava træpiller
Dagligt forbrug: 30 kg
Årligt forbrug: ?

Ingen lys på lysføler (engang imellem)

Indlægaf Mathilde1 » 13 jan 2014 18:16

Glemte at sige at det er min nabo's nye scotte 10 kw version 7.045. Som det handler om. Mit kører upåklageligt
På forhånd tak

pso
Stoker XII
Stoker XII
Indlæg: 757
Tilmeldt: 07 nov 2011 23:11
Mit fyr: Woody Mini 2011 model
Areal: 150+30
Brændsel: Fågelfors/Varga 8mm
Fremviser gerne i postnummer: 2770
Dagligt forbrug: 18,6 for november
Årligt forbrug: ca 5200kg
Geografisk sted: Kastrup

Ingen lys på lysføler (engang imellem)

Indlægaf pso » 13 jan 2014 19:44

Vdd 3kw skal der være fuldt lys. Kig ned i brændkammer når lysføler melder for lkidt lys, hvis der er flamme er det føleren der enten er beskidt, sidder forkert eller er defekt, ja i teorien kan det også være defekt styerboks men den er meget sjælden.
Er der ikke flamme så er føler ok og der er noget galt justering af forbrændingen.

Mathilde1
Stoker I
Stoker I
Indlæg: 26
Tilmeldt: 27 sep 2012 21:28
Mit fyr: Woody Blackstar BS1016 16 kw v. 6.78
Areal: 200
Brændsel: Lava træpiller
Dagligt forbrug: 30 kg
Årligt forbrug: ?

Ingen lys på lysføler (engang imellem)

Indlægaf Mathilde1 » 13 jan 2014 20:51

Ok tjekker lysføler igen... Det undrer mig bare at når fyret kører på 100% så kører lysføler fra 99 Lux og ned under 30-40 Lux og så op igen. Sådan vandrer den og på et tidspunktt går den så ud med alarm ingen brændsel. Jeg har sat min. Effekt op fra 1 til 3, justeret blæser efter bedste evne efter der har været lidt sorte piller i asken.

pso
Stoker XII
Stoker XII
Indlæg: 757
Tilmeldt: 07 nov 2011 23:11
Mit fyr: Woody Mini 2011 model
Areal: 150+30
Brændsel: Fågelfors/Varga 8mm
Fremviser gerne i postnummer: 2770
Dagligt forbrug: 18,6 for november
Årligt forbrug: ca 5200kg
Geografisk sted: Kastrup

Ingen lys på lysføler (engang imellem)

Indlægaf pso » 13 jan 2014 20:55

Den skal ligge på 99 lux hele tiden, når du er pænt over minimums effekt, prøv at skifte føler, den koster ikke ret meget.

Brugeravatar
HR LUCCA
Stoker XV
Stoker XV
Indlæg: 1296
Tilmeldt: 11 dec 2012 19:31
Mit fyr: Scotte 10 kw V7 styring
Areal: 146 m2
Brændsel: træpiller
Fremviser gerne i postnummer: 4200
Årligt forbrug: Ca 4500 kg
Geografisk sted: Slagelse
Givet likes: 2 gange
Modtaget likes: 15 gange

Ingen lys på lysføler (engang imellem)

Indlægaf HR LUCCA » 13 jan 2014 21:15

Jeg havde også problemer med den svingede i lux ,men den nåde aldrig og skrive ingen brændsel , en dag da det havde irriteret mig længe nok hev jeg kappen af og låste fyret i 10 % tog føleren ud og løsnet den lille holder der er på føleren , så dreje jeg den til den vidste flest lux , og så blev holderen spændt igen , nu viser næsten altid 99 lux også i lav ydelse , styringen er en V7 med 043 software altså ikke opdateret :wink: i kan se min lux her http://stokercloud.dk/dev/showgraph.php?mac=bjarnelarsen



Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 0 gæster