Har du lyst til at støtte Stoker Pro? Læs mere her: Støt Stoker Pro Forum

Ingen lys på lysføler (engang imellem)

Spørgsmål vedr. Woody samt det tilbehør der laves til Woody pillefyret
whocarez52
Stoker V
Stoker V
Indlæg: 173
Tilmeldt: 22 okt 2013 10:48
Mit fyr: Woody m. v10 styring
Areal: 269
Brændsel: piller
Fremviser gerne i postnummer: 5700
Dagligt forbrug: Nyt fyr...
Årligt forbrug: ?
Givet likes: 1 gang
Modtaget likes: 2 gange

Ingen lys på lysføler (engang imellem)

Indlægaf whocarez52 » 04 dec 2013 08:10

Hej

Jeg har efter lange og nøjsomme overvejelser fået installeret et Woody 16kw fyr. Det ser ud til at køre rigtig fint og VVS'erens arbejde ser fint ud og af en eller anden mærkelig årsag er fyret langt pænere og sjovere nu, hvor det står hos mig end dem jeg har været ude at kigge på :-).

Men træerne gror jo ikke altid ind i himlen og der er en lille detalje der undrer mig. Nogen gange står der ingen lys på lysføler i et kort stykke tid, til trods for at fyret kører. Er der nogen, der har oplevet det samme? (og ja, jeg får det på stokercloud så snart jeg får trukket et par km ledning ned til fyrrummet).
Pillefyr: 16kW Woody m. 10.032 styring - intet ekstradstyr (endnu).
Hus: 269 kvm
Pilleforbrug: Ca 8 ton.


Brugeravatar
lamborg
Stoker XVI
Stoker XVI
Indlæg: 1604
Tilmeldt: 07 nov 2011 02:01
Mit fyr: woody 30kw. Opop 30 kw blackstar med V10
Areal: 587kvm + 80kvm Kld
Brændsel: forskellige typer
Fremviser gerne i postnummer: 7200
Dagligt forbrug: en hulen masse
Årligt forbrug: ca12-14 tons
Geografisk sted: Urup , Grindsted
Givet likes: 1 gang
Modtaget likes: 10 gange
Kontakt:

Ingen lys på lysføler (engang imellem)

Indlægaf lamborg » 04 dec 2013 08:31

Det skal du ikke tage dig af det er uden betydning. Når fyret kører over 10-15% gør den det ikke mere hvis du kører version 10.0467 kan du stille hvor følsom du vil have den til at være download på http://www.nbe.dk/download/chip-versioner.html.
Det er en irriterende ting som Jens slås med men har ikke nogen betydning for driften og på et tidspunkt får han vel bugt med det.
MVH
Claus
Fyrmester på lamborghus
"hvor høj dine trone end er vil du altid sidde på din egen røv"
30Kw scotte. opop 30kw blackstar. 500l pilletank. Magna 25-100. V10
16kw jordvarme og 7kvm solfanger til sommerdrift med samlet 500L VVB

whocarez52
Stoker V
Stoker V
Indlæg: 173
Tilmeldt: 22 okt 2013 10:48
Mit fyr: Woody m. v10 styring
Areal: 269
Brændsel: piller
Fremviser gerne i postnummer: 5700
Dagligt forbrug: Nyt fyr...
Årligt forbrug: ?
Givet likes: 1 gang
Modtaget likes: 2 gange

Ingen lys på lysføler (engang imellem)

Indlægaf whocarez52 » 04 dec 2013 08:42

Hej Lamborg

Tak for svaret.

Jeg tænkte heller ikke det havde den store betydning for der produceres jo stadig varme :-). Jeg mener at fyret kører omkring 3-4kw så det passer vel meget godt med at det er nede i det lave område.

Jeg burde have en version 10 styring men, hvad build det er ved jeg ikke. Kan man se det et sted inde inde på styringen?
Pillefyr: 16kW Woody m. 10.032 styring - intet ekstradstyr (endnu).
Hus: 269 kvm
Pilleforbrug: Ca 8 ton.

Aerobatic
Stoker IV
Stoker IV
Indlæg: 115
Tilmeldt: 05 apr 2012 00:13
Mit fyr: Scotte 10 kw. på BS 1016 kedel
Areal: 138 + 60 garage
Brændsel: RW Pellets
Fremviser gerne i postnummer: 8963
Årligt forbrug: 5 tons
Geografisk sted: Auning

Ingen lys på lysføler (engang imellem)

Indlægaf Aerobatic » 04 dec 2013 09:16

Det kan du se når du tænder styringen.

Hjemme teori
Stoker XVI
Stoker XVI
Indlæg: 1506
Tilmeldt: 28 feb 2008 23:46
Mit fyr: Sotte 30kW Blackstar L V.10.0921
Areal: 693m2
Brændsel: Træpiller, brænde
Årligt forbrug: 14t pill.,12m3 brænd
Geografisk sted: 3140 Ålsgårde
Givet likes: 1 gang
Modtaget likes: 8 gange

Ingen lys på lysføler (engang imellem)

Indlægaf Hjemme teori » 04 dec 2013 15:59

Så længe problemet er at den ikke kan se lys mangler du højst varme. Min kunne se for meget lys, så selvom fyret var gået ud efter kompressorrens, kørte sneglen lystigt videre og fyldte fyret med u-brændte piller.
Mvh. Sophus


Knuddi41
Stoker XII
Stoker XII
Indlæg: 667
Tilmeldt: 20 okt 2013 09:30
Mit fyr: Woody 16kW. V-10 Styring
Areal: 233
Brændsel: Træpiller
Fremviser gerne i postnummer: 7184
Dagligt forbrug: 45
Årligt forbrug: 12

Ingen lys på lysføler (engang imellem)

Indlægaf Knuddi41 » 04 dec 2013 21:57

Hvad version styring har du på? Mit havde samme problem til jeg fik opdateret. Kører version 10.045

whocarez52
Stoker V
Stoker V
Indlæg: 173
Tilmeldt: 22 okt 2013 10:48
Mit fyr: Woody m. v10 styring
Areal: 269
Brændsel: piller
Fremviser gerne i postnummer: 5700
Dagligt forbrug: Nyt fyr...
Årligt forbrug: ?
Givet likes: 1 gang
Modtaget likes: 2 gange

Ingen lys på lysføler (engang imellem)

Indlægaf whocarez52 » 05 dec 2013 09:18

Hej Knuddi (sjovt nok hedder jeg også Knud :P)

Jeg har ikke fået tjekket endnu, havde travlt med at stormsikre og slæbe piller ned i kælderen men jeg kigger lige på det idag når jeg kommer hjem :-)
Pillefyr: 16kW Woody m. 10.032 styring - intet ekstradstyr (endnu).
Hus: 269 kvm
Pilleforbrug: Ca 8 ton.

Knaegten33
Stoker I
Stoker I
Indlæg: 4
Tilmeldt: 25 dec 2013 21:34

Ingen lys på lysføler (engang imellem)

Indlægaf Knaegten33 » 25 dec 2013 22:03

Hej jeg har et woody pillefyr 10kw 7 vision, jeg har også problemer med min lysføler. den køre op og ned i lx tallet mens fyret køre normalt. -men det gør så, at fyret går ud når den ikke kan se lys i en periode. fyret et 6 uger gammelt og problemet er først kommet i den sidste uge. har renset fyret, prøvet af sætte en anden føler i, sat min. forbruget op til 2kw men intet hjælper, er der mon nogen som har en god ide.?

paw
Stoker XIV
Stoker XIV
Indlæg: 907
Tilmeldt: 18 sep 2009 20:26
Mit fyr: woody 16 kw V10
Areal: 80
Brændsel: Træ-piller
Fremviser gerne i postnummer: 9600
Givet likes: 14 gange
Modtaget likes: 5 gange

Ingen lys på lysføler (engang imellem)

Indlægaf paw » 25 dec 2013 22:12

trækstabilisator ?

Brugeravatar
HR LUCCA
Stoker XV
Stoker XV
Indlæg: 1290
Tilmeldt: 11 dec 2012 19:31
Mit fyr: Scotte 10 kw V7 styring
Areal: 146 m2
Brændsel: træpiller
Fremviser gerne i postnummer: 4200
Årligt forbrug: Ca 4500 kg
Geografisk sted: Slagelse
Givet likes: 2 gange
Modtaget likes: 15 gange

Ingen lys på lysføler (engang imellem)

Indlægaf HR LUCCA » 25 dec 2013 22:54

Knaegten33 skrev:Hej jeg har et woody pillefyr 10kw 7 vision, jeg har også problemer med min lysføler. den køre op og ned i lx tallet mens fyret køre normalt. -men det gør så, at fyret går ud når den ikke kan se lys i en periode. fyret et 6 uger gammelt og problemet er først kommet i den sidste uge. har renset fyret, prøvet af sætte en anden føler i, sat min. forbruget op til 2kw men intet hjælper, er der mon nogen som har en god ide.?



Det kan også være du skal lave en ny 6 min afvejning , sneglens ydelse ændre sig i starten . :wink:
Hvis du er ny pillefyrs ejer kan du få stor glæde af denne side http://mhes.dk/



Tilbage til "Woody Pillefyr"

Hvem er online

Brugere der læser dette forum: Ingen og 1 gæst